Page 1 of 2 12 LastLast
Results 1 to 10 of 13

Thread: Zone Alarm Blocking HTTP/HTTPS after 1-2 Hours of inactivity

  1. #1
    pessimist Guest

    Default Zone Alarm Blocking HTTP/HTTPS after 1-2 Hours of inactivity

    I've tried to resolve an on-going ZoneAlarm problem for a few days now. After a few hours of inactivity, my only choices to get back on the internet is to reboot or disable ZA. Posted in another forum: http://forums.zonealarm.org/zonelabs...essage.id=9599
    I've done the reboot in safe mode, deleted files, etc, etc... Uninstalled ZA, Reinstalled

    1. Boot your computer into the Safe Mode.

    2. Navigate to the c:\windows\internet logs folder.

    3. Delete the backup.rdb and iamdb.rdb files in the folder.

    4.Then empty the Recycle Bin.

    5. Reboot into the normal mode.

    This is really getting old. Does anyone else have recommendations?

    Operating System:Windows XP Home Edition
    Software Version:7.0
    Product Name:ZoneAlarm Internet Security Suite

  2. #2
    kydan Guest

    Default Re: Zone Alarm Blocking HTTP/HTTPS after 1-2 Hours of inactivity

    I have the same problem!!
    I just switched from Bit Defender to ZA yesterday.
    Yesterday ZA worked ok.
    Today, I have to shut off ZA in order to connect but after
    I connect I can re-start ZA.
    I'm on a DSL line and when my PC goes into sleep mode
    during inactivity the DSL modem disconnects.
    When I wake up the PC it can't re-connect unless I stop
    ZA.
    This is a pain!!

    When I wake up my PC I can see the to incoming and outgoing
    bars light up on the little ZA icon but it also has a tiny
    exclamation mark in front of it.
    I assume it means ZA is blocking the modem from the
    necessary hand shake???

    Any ideas?
    Thanks!
    KyDan

    Win XP pro service pack 2
    ZoneAlarm Anti-virus version:7.0.462.000
    TrueVector version:7.0.462.000
    Driver version:7.0.462.000
    Anti-virus engine version:3
    Anti-virus SDK version:5.0.1.82
    Anti-virus signature DAT file version:930574103

  3. #3
    Join Date
    Apr 2004
    Location
    East Coast of Florida - Lightening/Shark Bite Capital of the World
    Posts
    2,477

    Default Re: Zone Alarm Blocking HTTP/HTTPS after 1-2 Hours of inactivity



    Hi,

    Welcome to the Forum!

    I am very sorry that you are having issues with ZA and hopefully I will be able to help you find a solution.

    PLEASE go to the following thread, THANKS.

    After inactive for a time, unable to access internet

    http://forum.zonelabs.org/zonelabs/b...d=18841#M43261

    SlyFox
    "Politeness costs nothing and gains everything".

    Click here for ZA Support

    Avail. 24x7 - Excl. Holiday













  4. #4
    kydan Guest

    Default Re: Zone Alarm Blocking HTTP/HTTPS after 1-2 Hours of inactivity

    When I followed the directions shown in the
    links, I discovered that ZA had already added
    my IP address and DNS server to the trusted list.

    In fact, as soon as I wake my PC, ZA pops up and
    says a new network has been discovered and do
    I want to add it to the trusted list.
    I always say yes.

    I can see the ZA icon down in the tool tray
    get a smaller icon of some sort in front of it.
    It looks like a tiny square with maybe a red bar on
    top.
    The tiny square flashes as my modem is trying to
    connect to the DSL network.
    Once the flashing stops, I try to use my
    browser or mail client but they cannot connect.
    As soon as I stop ZA they are able to connect,
    then I can re-start ZA.
    I believe it is blocking my DSL Modem from sending
    the password to re-connect but that is only a guess.

    This is an aggravation for me but will be impossible
    for my wife who also uses this PC.
    If I can't get this bug worked out I will have to
    move on to some other security software
    and I'm fairly happy with the interface of ZA so far
    other than this.

    Help~!
    KyDan

  5. #5
    kydan Guest

    Default Re: Zone Alarm Blocking HTTP/HTTPS after 1-2 Hours of inactivity

    UPdate--
    After 2 hours of sleep mode, my PC
    awoke and immediately re-connected to my DSL line.
    ZA did not say anything about finding any new networks this time.
    Maybe it has finally "learned" how to handle the DSL
    hand shake.
    I suppose the acid test will be when it goes to sleep
    over night and re-connects tomorrow.

    Fingers firmly crossed!

    Peace!
    KyDan Lew uh vull Kentucky good ole USA

  6. #6
    kydan Guest

    Default Re: Zone Alarm Blocking HTTP/HTTPS after 1-2 Hours of inactivity

    No Joy here.
    ZA still won't let my DSL modem connect after
    a few hours of inactivity.

    I like the program other than this but I'm going
    to have to dump it and get something that works.

    Nortons AV and Bit Defender both did not have
    any problems handling my DSL modem.
    Why is it so hard for ZA??

    I still get a tiny flashing something or other in front
    of the ZA icon in the tool tray. Once in a while the
    2 red and green status bars will flash briefly but they
    are mostly red with just a hint of green then they
    disappear and the ZA reappears with the flashing thing again.
    If I stop ZA I can IMMEDIATELY connect to my DSL line.

    Help!
    KyDan

  7. #7
    Join Date
    Apr 2004
    Location
    East Coast of Florida - Lightening/Shark Bite Capital of the World
    Posts
    2,477

    Default Re: Zone Alarm Blocking HTTP/HTTPS after 1-2 Hours of inactivity



    PLEASE try the following, as this will bring the firewall back to the original settings.

    I think is your Zone Alarm database has gotten corrupt and does not remember your Zones settings. Reset your database and see if that will fix it. Reset the database this way; you will lose your customizations and will need to reconfigure Zone Alarm.

    MAKE SURE you remove ALL the backup.rdb and iamdb.rdb files.

    Reset the database this way; you will lose your customizations and will need to reconfigure Zone Alarm.

    1. Boot your computer into the Safe Mode.

    2. Navigate to the c:\windows\internet logs folder.

    3. Delete the backup.rdb and iamdb.rdb files in the folder.

    4.Then empty the Recycle Bin.

    5. Reboot into the normal mode.

    How Do I Boot Into Safe Mode?

    http://www.laplink.com/support/kb/article.asp?ID=102

    If the above does not solve your issue, PLEASE check out the following threads, THANKS.

    Have you tried adding your ISP's DNS to the Trusted Zone?

    ZoneAlarm - Halts Internet Access After Idle Period

    http://forum.zonelabs.org/zonelabs/b...d=30585#M24436

    http://forum.zonelabs.org/zonelabs/b...d=30593#M29132

    SlyFox
    "Politeness costs nothing and gains everything".

    Click here for ZA Support

    Avail. 24x7 - Excl. Holiday













  8. #8
    kydan Guest

    Default Re: Zone Alarm Blocking HTTP/HTTPS after 1-2 Hours of inactivity

    Thanks for your step by step reply.
    I have done as you said and we will see what happens.
    As before, on reboot ZA reports a new network found and
    asks me if I want it trusted or internet zone.
    I may have clicked the internet zone last time thinking
    I AM trying to connect to the internet.
    This time I definitely clicked the trusted zone as I am
    confident the network in question is either my comm card
    or the DSL modem trying to get connected.
    My pc has to be shut down for a few hours in order to
    get a good test.

    I want this to work on so many levels.
    I'm cheap and $20 for a year is the best price I've found so far.
    Consumer Reports gave ZA a good write up which is what brought me here
    in the first place.
    I like the ZA interface.
    ZA has this cool user board so users can help each other.
    Bit Defender does not have chat boards but they do have
    tech support that will answer e-mail questions......
    I'll report back tomorrow.
    In the mean time my fingers are firmly crossed!

    Peace!
    KyDan

  9. #9
    pessimist Guest

    Default Re: Zone Alarm Blocking HTTP/HTTPS after 1-2 Hours of inactivity

    SlyFox...Did as you suggested:

    1. Booted computer into the Safe Mode.

    2. Navigated to the c:\windows\internet logs folder.

    3. Deleted the backup.rdb and iamdb.rdb files in the folder.

    4.Then emptied the Recycle Bin.

    5. Rebooted into the normal mode.

    But, those steps didn't resolve the problem.

    I finally decided to un-install
    Zone Alarm completely, i.e., get every portion of Zone Alarm off my computer that I could find & do a clean install.

    1. Booted computer in safe mode.

    2. Uninstalled ZoneAlarm program.

    3. Completed a search for the following Files & Folders, and deleted all:
    Zonelabs; "zone labs"; "Internet logs"; vsconfig.xml; vsdata.dll; vsdata95.vxd; vsdatant.sys; vsmon.*; vsmonapi.dll; vsnetutils.dll;vspubapi.dll; zaplus.*; zapro.*; **bleep**.dat; zlparser.dll; zonealarm.exe; zoneband.dll; vsutil.dll; zlclient.*

    4. Emptied Recycle Bin.

    5. Opened Windows Explorer, located and deleted Zone Alarm folders & files that I missed in step three above.

    6. Emptied Recycle Bin again.

    7. In note pad, created the & ran the following file: zabegone.reg

    REGEDIT4

    [-HKEY_CLASSES_ROOT\ZAMailSafe]

    [-HKEY_CURRENT_USER\Software\Zone Labs]

    [-HKEY_LOCAL_MACHINE\Software\Zone Labs]

    [-HKEY_USERS\.DEFAULT\Software\Zone Labs]

    8. Reinstalled Zone Alarm.

    Did all this yesterday, so far I haven't experienced any further blocking by ZoneAlarm. So with this said, this problem was definately ZoneAlarm related, nothing to do with windows/power saving settings.

    This problem and the lack of tech support from ZA (unless you're
    willing to spend additional $$$'s) has left such a sour taste in my mouth that I would not recommend ZA to anyone.

    Just in case anyone asks: I am running ZoneAlarm Security Suite version 7.0.462.000



  10. #10
    Join Date
    Apr 2004
    Location
    East Coast of Florida - Lightening/Shark Bite Capital of the World
    Posts
    2,477

    Default Re: Zone Alarm Blocking HTTP/HTTPS after 1-2 Hours of inactivity

    I am sorry you have a sorry taste in your mouth, but YOU are WRONG, Tech Support is available for all users who have a valid license key. But, being a long holiday, they are closed for any type of help issues, therefore the forum is all is available for help. FYI, I would use ZA any day of the week, as it is one of the best firewalls out in the market. YES, it is frustrated for many users to install, etc., but this is why we have this forum for the FREE version of ZA, who do not get the paid support help. We are ALL VOLUNTEERS here, we get NOTHING from Checkpoint in return for our Volunteer help. Thank you for posting back.SlyFox
    "Politeness costs nothing and gains everything".

    Click here for ZA Support

    Avail. 24x7 - Excl. Holiday













Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •