Results 1 to 5 of 5

Thread: C:\Windows\system32\ZoneLabs\avsys\scanningprocess .exe -- Secuity Alert

  1. #1
    michelle_p Guest

    Default C:\Windows\system32\ZoneLabs\avsys\scanningprocess .exe -- Secuity Alert

    Hello, I have recently started getting a security alert each time I try to scan for viruses.
    It reads:C:\Windows\system32\ZoneLabs\avsys\scanningp rocess.exe (ScanningProcess.exe) event=0 subevent=0 class=1 ("system","","&quotIt hangs the scan to the point that nothing wil happen unless I sit there for 1/2 hour and allow a hundred or so times.
    I have never seen this alert before, it seems to have come with a recent update.
    Nothing else has been changed, this is on my laptop (toshiba sattelite P4, 4.4 Ghz with 1 G Ram)
    Running Win Xp Pro SP2 with all updates.

    Operating System:Windows XP Pro
    Software Version:7.0
    Product Name:ZoneAlarm Internet Security Suite

  2. #2
    findley Guest

    Default Re: C:\Windows\system32\ZoneLabs\avsys\scanningprocess .exe -- Secuity Alert

    Michelle-P,
    Is this error message from scanning in normal Mode or SAFE MODE?
    If in normal mode, do a full scan in SAFE MODE and see if this clears the issue.
    If the above is not
    successful, try to reset the database.
    How to Reset the ZASS database:
    Be aware by doing this, you will lose your customizations and will need to reconfigure Zone Alarm.1. Boot your computer into the Safe Mode.2. Navigate to the c:\windows\internet logs folder.3. Delete the backup.rdb and iamdb.rdb files in the folder.4. Reboot into the normal mode.
    Contact technical support:
    www.zonelabs.com/tsform
    Hope this helps,Findley



    Message Edited by Findley on 11-07-2007 01:34 PM

  3. #3
    qbixqbix Guest

    Default Re: C:\Windows\system32\ZoneLabs\avsys\scanningprocess .exe -- Secuity Alert

    I have the same problem (on one of my three licences) and for me it always occurs when the Program Control goes from Learn to High.

    Q

  4. #4
    findley Guest

    Default Re: C:\Windows\system32\ZoneLabs\avsys\scanningprocess .exe -- Secuity Alert

    QbixQbix,
    Have you tried scanning in Safe Mode or a reset of the database?
    Or contacting technical support?
    Findley

  5. #5
    aahz Guest

    Default Re: C:\Windows\system32\ZoneLabs\avsys\scanningprocess .exe -- Secuity Alert

    I am having the same problem ever since upgrading with zaSuiteSetup_70_462_000_en earlier today.
    I deleted the files indicated in safe mode, but that did not help.
    I tried to run ZA in safe mode, but was told it could not be run in Safe Mode.
    ZA is now useless on my computer.
    Is there any way to downgrade from the update I just did?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •