Results 1 to 2 of 2

Thread: vsmon.exe 100% CPU usage in version 70.462.000

  1. #1
    babyboomer Guest

    Default vsmon.exe 100% CPU usage in version 70.462.000

    vsmon.exe 100% CPU usage in version 70.462.000: anyone else getting this?
    It has started happening since I upgraded from version 70.337.000 a few days ago.
    It happens every day or two, and goes on for several minutes before
    going back to normal.
    I am running XP Professional SP2, with all the latest Windows updates installed.

    Operating System:Windows XP Pro
    Software Version:7.0
    Product Name:ZoneAlarm Antivirus

  2. #2
    jlmccormick Guest

    Default Re: vsmon.exe 100% CPU usage in version 70.462.000

    I had the same problem with 7.0.462.000. Uninstalled and went back to 7.0.408.000 but the problem is now even worse. Idle with no scans active scanningprocess.exe would sometimes be 100% CPU usage. Frequently external hard disk activity light comes on continuous and locks my system up with constant access to external hard disk! This happens at random times and lasts several minutes. Most annoying of all is during startup as soon as Win2k logon dialog appears drive activity light on external hard drive comes on constant and completely locks system up. Hour glass appears over logon dialog and can't even logon! I've isolated the problem to zonealarm antivirus. If I turn off antivirus problem disappears. That is when I can finally get to zonealarm control center with vsmon.exe or scanningprocess.exe at nearly 100% CPU usage!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •