Results 1 to 9 of 9

Thread: Update Is Constantly Running

  1. #1
    bdaleypsu Guest

    Default Update Is Constantly Running

    I did a clean install of Vista Home Premium and installed ZASS.
    I constantly have the white arrow on the ZoneAlarm icon in the system tray and "update is running".
    In the Anti-virus/Anti-spyware tab, the "Scan For Viruses/Spyware" and "Updating" buttons are greyed-out.
    I tried the fix of booting into safe mode and removing the backup.rdb and iamdb.rdb files.
    The problem went away for about 24 hours, now it's back.
    Anyone have a permanent fix for this?
    My subscription runs out in 8 days and I can't see paying money to renew a buggy product that doesn't work properly.
    Vista has been out for nearly a year now and I don't see why ZASS
    can't work properly with it.
    Thank you.

    Operating System:Windows Vista Home Premium
    Software Version:7.1 (Vista)
    Product Name:ZoneAlarm Internet Security Suite

  2. #2
    mdeamer Guest

    Default Re: Update Is Constantly Running

    Hi thereI am having the same problem with Zone Alarm Internet Security Suite. Its alwas updating itself (little white arrow in the tool bar) This often stops the virus/spyware scan from running.I have lost count of the un-install/re-installs I have performed.Following various forms of advice from ZoneAlarm technical support.I have been a ZA customer for over 10 years and really lke the product, however since upgrading to vista its not been performing well (may be my own fault for going over to Vista)
    Anyone have any ideas ?
    Many thanks
    Mark

  3. #3
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,290

    Default Re: Update Is Constantly Running

    Hi!have you tried the latest VISTA beta? It is supposed to resolve a lot of issues including AV/AS updates.Of course, its a beta software. So, use it at your own risk.If you have still problems you can feedback to ZA. It will go directly to the ZA staff developing the tool.You find it here:http://download.zonelabs.com/bin/fre...vistabeta.htmlCheers,Fax

    Message Edited by fax on 12-20-2007 10:12 PM

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  4. #4
    bdaleypsu Guest

    Default Re: Update Is Constantly Running

    ZA Tech Support told me to do a clean uninstall and then reinstall - that seems to be their answer for everything. In the year I've been using ZASS, I must have re-installed about 1/2 dozen times to fix various problems.

    I tried it, and it seemed to resolve the issue - for now a least.

    When ZASS works, it works well, but it does seem to have a number of problems. Why is a re-install aways the solution? It's a pain in the butt, especially for software that I'm PAYING for.

    I really don't want to try the ZASS Beta. It's too much of a pain to do the uninstalls and reinstalls. Hopefully they'll have an updated Vista version ready soon.

    You'd think after Vista has been out for almost a year they'd have a stable product for it.

    Thanks.

  5. #5
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,290

    Default Re: Update Is Constantly Running

    Hi!yes, clean install resolve the problem with current retail version. But you may get it back.... and you will need to clean install again.Then why not using the VISTA beta? It seems pretty stable and should resolve the issue of updating. If you don't want to use the beta, I am afraid you will need to wait sometime for the retail version. There is no specific ETA for the next VISTA retail version, I guess sometime next year.Cheers,Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  6. #6
    mdeamer Guest

    Default Re: Update Is Constantly Running

    Anyone had any issues using the beta, more than willing to give it a go...

  7. #7
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,290

    Default Re: Update Is Constantly Running

    I am using it... no problems so far.Of course, its time limited... after 40-60 days you need to install a new beta because it expires.But usually a new beta is available when the older beta expires and than you just need to upgrade.For a smooth upgrade (not necessary) just- Download the new beta installer;- On your current ZASS UNcheck "Load ZA... at startup" (under Overview tab --> Preferences tab);- Reboot your PC;- Install the new beta (upgrade or clean install, the latter probably is better)- Update antivirus/antispyware definitionand you ready to go.Once a new retails version (not beta)will beready, you will need to uninstall the BETA and install the new version.Cheers,Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  8. #8
    name_witheld Guest

    Default Re: Update Is Constantly Running

    i had this same problem with Version 7.0.462. ZA tech support said wait til the new release... i disabled automatic update and it seemed to work better, then...i updated to the new release for vista, version 7.1.248
    when it came out. and two days ago 7.1.248 started running update constantly too.i was reading this thread and, on a hunch inspired by fax's instructions on
    installing the Beta, i
    tried unchecking the option to start ZA at startup, rebooting and starting ZA manually and it seems to have solved the problem for now. i ran update manually just now and it completed the update in a matter of seconds..i have disabled automatic updating for the past month or so. i prefer to run
    update manually
    every couple of days right before i scan.

    Good luck...
    i use Vista home premiumZAISS 7.1.248on a Dell with AMD turion TL56, 2GB ram





  9. #9
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,290

    Default Re: Update Is Constantly Running

    Hi!

    please note that unchecking "Load ZA at startup" will make your system (and ZA) very easy to tamper.
    So, not the best solution....

    Cheers,
    Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •