Results 1 to 2 of 2

Thread: Unable to complete new ZASS install; since renewal/upgrade nothing is working

  1. #1
    cydroberts Guest

    Default Unable to complete new ZASS install; since renewal/upgrade nothing is working

    I have XP SP2 and ZASS latest version.
    Everything was working fine until it came time for my renewal and I was forced to take upgrade.
    Now I can't get it installed.
    I have followed all the forum thread for clean install and at one point I got ZA to come up, but the AV and AS won't update.
    Keep getting anti-virus update error.
    Also, zclient.exe shows in the process monitor but no ZA program is showing.

    This is really frustrating given that the only thing that changed was my renwal expired and I renewed my license.

    I see from a number of threads this seems to have been an issue for several people; are ya'll not researching this other than just telling people to reload clean?

    Operating System:Windows XP Home Edition
    Software Version:7.0
    Product Name:ZoneAlarm Internet Security Suite

  2. #2
    hammernu Guest

    Default Re: Unable to complete new ZASS install; since renewal/upgrade nothing is working

    The only thing I could add is to be sure to do the uninstall in Safe Mode. Otherwise, essential files might not be uninstalled.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •