Results 1 to 6 of 6

Thread: Continuing A/SW update issues

  1. #1
    radicalredneck Guest

    Default Continuing A/SW update issues

    As anyone can see from the link that follows...
    http://forums.zonelabs.com/zonelabs/...=108312#M25798
    ...problems updating my anti-spyware are a persistent issue with me.

    When I connected my computer to my buddy's 10 meg connection, guess what happened?
    The former problems I'd been having...no updates for nearly two weeks...disappeared instantly.
    ZoneAlarm responded once on his
    broadband connection.
    Going into hmmmmmm mode, I figured that if there were stability problems with .408 that were manifesting themselves on dial-up, I'd better consider upgrading to .462.
    Which I did.
    It worked fine at his place yesterday, on that connection, and guess what happens this morning when reconnected to my dialup?
    Anti-virus updates just fine.
    Anti-spyware will not update, yielding the error message of:

    HTTP response said error ('http://upd.zonelabs..com/zonealarm/online//Catalog.zip')
    I've not changed any settings...an internet accelerator on my dial-up connection has nothing to do with this...yada yada yada.
    The buddy whose connection I was using is himself a computer repair and help-desk technician for a major company and he (again) scoured my computer for anything that could be amiss.
    He found zilch.
    Why does everything seem to work just fine on high-speed but jam up on dialup...especially considering that up until a month ago THAT issue had never reared its ugly head?
    If dialup is truly the problem, then why would A-V updates download seamlessly?
    My work (CPA) zooms into high gear in just a couple of weeks.
    That is nobody's concern here, but it tells me that given problems with ZA keep happening non-stop for me, I'm entering my last week with this firm and its product.
    I don't ask for much, but apparently it is a lot (for me) with ZA to wish for a relatively normal existence.
    All I've had for months are issues moreso than solutions.
    Everyone that responds tells me to upgrade, upgrade, upgrade.
    I've argued that I can't see how that'll solve the issue.
    I've given in...upgraded...and have the same problems.
    Suggestions now?

  2. #2
    hammernu Guest

    Default Re: Continuing A/SW update issues

    I hope you're still reading your thread. When there are updating issues, the following is recommended:

    1) Ctrl + Shft right-click (ZA systray icon)

    2) Click Reset in popup box

    3) Click Yes in Reset Settings dialog box

    4) Click OK when prompted to reboot

    5) Follow onscreen prompts



    OR (old way):

    1) Navigate to C:\Windows\System32\ZoneLabs\Updates

    2) Delete all files

    3) Re-run Update

  3. #3
    legacykeeper Guest

    Default Re: Continuing A/SW update issues

    Thank you for solving the antivirus update issue. I posted the problem with extreme
    detail, even giving a tentative diagnosis, as a file unzip command problem. Lo and behold, within two days the problem was solved, and AntiVirus updates haven't been a problem since.However, anti-spyware
    problems continue, and may not be limited to updating only. Some updates are successful update, but most update attempts result in either "The anti-spyware task is not responding" or "An unspecified error occurred." I have 1.5MBps DSL Internet service. The "Checking" time is substantial for both A/V and A/S. The anti-virus download time, once the "Checking" ends,
    is quite short. After this,
    the "Applying Update Settings" time is quite long. After the Anti-Spyware "Checking"
    ends, the "The anti-spyware task is not responding" appears promptly, and
    is followed by the 'retry' and 'abort' options. When the Anti-Spyware task does respond,
    the
    Anti-spyware download progress bar takes much longer than the anti-virus download. Once the download period is complete, this is when the "An unspecified error occurred"
    or success occurs. It is quite understandable that, given the long downloadI am still using Windows 98, for
    reasons not relevant to this issue, fully updated. I use
    the latest Zone
    Alarm Security Suite version for Win98, vers 6.1.744.001. The True Vector security engine and Driver versions have the
    same number value. The Anti-virus Vet enginve version is 31.1.0.000, DAT file version 31.1.5400.000. The AntiSpam version is 4.8.0.6787. It is noteworthy that under the Overview - Product Info program display (from which I get the above information) that there is no Anti-Spyware engine version listed, nor any antispyware DAT file version. I am certain that under the
    Anti-virus/Anti-spyware - Main program display, Anti-Spyware is ON, and the last successful update values are displayed as 12/24/07 for anti-virus (today) and 12/21/07 for Anti-Spyware. (This means there have been 3 failures since the last successful update.) I also notice that when I "Scan for Spyware", the scan ends apparently instantly. Even using the 'deep inspection' option does not increase spyware scan time. I believe,
    based on this,
    that the Anti-Spyware function is
    not working at all.After "An Unspecified Error Occurred" after the anti-spyware update, the "retry" option results in the download bar quickly advancing part way, then slowing down. I have tried
    Windows Explorer during the initial and retry
    download periods, and have not
    discovered any large files in \Windows\msdownload.temp\, \Windows\System\ZoneLabs\, \Windows\Tempoary Internet Files\*\, \Windows\Temp, or \Windows\Internet Logs\. Using the 'Privacy' - Cache Cleaner' program display tab and cleaning the cache results in only a few kilobytes being deleted. Hence, unlike the Anti-Virus update problem, I cannot find the 'left behind' files that would help solve the problem. But the fact that the scanner does not function is a major clue.Fortunately this is less urgent than the anti-virus, because LavaSoft's AdAware I installed, and it does not seem to adversely affect the Anti-Virus function. I tried uninstalling it to test whether this would get the anti-spyware scan working again, suspecting a possible conflict. This did NOT solve the problem, so I reinstalled it.

  4. #4
    radicalredneck Guest

    Default Re: Continuing A/SW update issues

    I tried your suggestions...now neither anti-virus or anti-spyware will update.
    The a/s gives the same error message as before and the a/v simply states there is a problem and fails to update (the task encountered an error).
    I attempted update of both prior to implementing your suggestions and they worked as they had been the past few days, so the "reset" screwed something else up, I suppose.

    There might be a magic answer out there.
    If anyone reads this thread and can testify about having walked a mile in my shoes, please post your experiences and let me know what you did to correct them.
    Otherwise...
    Unless a miracle occurs, I am through with Zone Alarm.
    I've already set about studying the alternatives out there as I'm sick and tired of investing myself in figuring out
    what is
    wrong with ZA when
    it's not part of my job description to be responsible for their foul-ups.
    I tried a combination a/v and a/s scan yesterday.
    At the 18 hour mark both were still running.
    Ridiculous.
    And this was on the fastest setting possible.
    I used to love what ZA was, but need to realize I'm paying for what it is, not what I remember it once being.
    What it has become makes me hate even going near my computer.
    If you have none of my problems, then count your blessings.
    As I see it, time for a change.

  5. #5
    hammernu Guest

    Default Re: Continuing A/SW update issues

    I don't blame you for being upset. I just want to say one more thing: did you try the second method I suggested? It's the only one I've used and it's solved the problem (with the same message that you're getting) for me in the past. The first method (not listed in this reply) is new and I've never used it.

    1) Navigate to C:\Windows\System32\ZoneLabs\Updates

    2) Delete all files

    3) Re-run Update

  6. #6
    radicalredneck Guest

    Default Re: Continuing A/SW update issues

    No, I did not redownload the update.
    I have less than full-speed dialup where I live and have to haul my system to a friend's house for
    quick "try this and see if it works" fixes.
    I know most of the ZA universe of users has some form of high-speed, but I don't.
    We all have more to do that simply sitting around and watching files download on half-speed dialup.

    My ZASS has not run properly since this summer, 3 downloads ago including this one.
    I feel I've shown as much patience as anyone should be expected to give in trying to see this through.

    As I said the other day, the advice all along from other users or gurus has been
    telling me to "update, update, update".
    Well, I'm as updated as I can be and more fouled up than ever.
    About the only thing I see keeping me with ZA is it magically working the next time I click "update now".
    Thanks to you and other concerned citizens for trying to help, but I think the problems go beyond your good intentions and advice, unfortunately.


Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •