Page 1 of 2 12 LastLast
Results 1 to 10 of 18

Thread: Anti-Spyare unable to connect to update server: upd.zonelabs.com

  1. #1
    slagerd Guest

    Default Anti-Spyare unable to connect to update server: upd.zonelabs.com

    Reposting my prior concern as a new thread per SlyFox suggestion.

    Issue: Cannot get ZASS system or Anti-Spyware updates. Am able to get automatic Anti-Virus updates.
    Here are the
    details:
    Licensed version ZoneAlarm Security Suite 7.0.462ZoneAlarm Security Suite version 7.0.462.000
    TrueVector security engine version 7.0.462.000
    Driver version 7.0.462.000
    Anti-virus engine version 3, DAT file version 932998348
    Anti-spyware engine version 5.0.187.0, DAT file version 01.200701.795
    AntiSpam version 5.0.6.8903Computer Info:
    Dell Inspiron 5160
    Intel Mobile Pentium 4 3.06 GHz
    1536 MB physical memory
    Windows XP Professional Service Pack 2
    Used default ZoneAlarm installation drive letter and folders
    Performed 6+ safe mode uninstalls without success
    Cleaned related files and registry numerous times
    Entered safe mode and deleted updater files contained in \\Windows\System32\ZoneLabs\Updates\
    ZoneAlarm update launches but does not complete successfully:
    ! System couldn't connect to server ('http://upd.zonelabs.com/zonealarm/online//Catalog.zip')
    Anti-Virus update and installs latest DAT files without problem
    Anti-Spyware update launches but does not complete successfully:
    ! Anti-spyware couldn't connect to server ('http://upd.zonelabs.com/zonealarm/online//Catalog.zip')
    Networking Info:
    Time Warner Road Runner cable modem
    LinkSys Wireless G Broadband router
    DHCP server enabled
    TCP/IP set to automatic IP and DNS addresses
    Router firewall enabled (block anonymous Internet requests)
    128 bit wireless WEP security
    Router MAC address filtering is
    enabled
    Please note that nothing on this system is new, other than the system prompted update to ZASS 7.0.462.000 at the end of November
    The initial ZASS 7.0.462.000 install
    was successful and all updates were working for a period of a few
    weeks.
    The current unable to successfully update situation began about a week ago.
    I have been using most of the prior ZASS 7.x releases. Most **bleep**ed with a variety of issues that have been steadily remedied by Zone Labs. Not fast but at least progress. That is why I still keep my subscription, although patience is getting a bit frazzled.
    Furthe troubleshooting shows that URL address upd.zonelabs.com resolves to a valid IP address although
    this cannot be pinged.
    This is probably a normal no-response from the Zone Labs server.
    I guess what I am looking for is a creative solution. I have heard all the talk of clean installs and such. Done the safe mod uninstall. Done the extensive search and delete for all related files. Done the registry changes. Done the clean installation. These are not the cure for this problem.
    Reading forum messages, I can tell others are as frustrated as I am. Perhaps other stray junk is left during uninstallation nobody is considering. I need new ideas that have not been already plastered all about the Zone Labs forum in one place or another.
    Some fresh thoughts please. Why can I not connect to http://upd.zonelabs.com/zonealarm/online//Catalog.zip
    -----Since my prior posting, I have also:

    1. run CCleaner to clear out any extraneous junk before reinstalling ZASS


    2. modified system policy using gpedit.msc per another thread
    suggestion to allow users


    3. removed a number of questionable and non-essential
    Win XP services such as NVidia video services (another thread
    suggestion)


    4. performed a clean install of the beta release ZASS 7.0.464.000
    Still no luck.
    Internet access
    works on
    other HTTP and HTTPS sites without issues. Something on my system apparently triggers the
    ZoneLabs updater to block or ignore
    connection requests
    to their server for ZASS system and AS updates. The AV updates have no problem automatically installing.

    Looking for help here...



    Operating System:Windows XP Pro
    Software Version:7.0
    Product Name:ZoneAlarm Internet Security Suite

  2. #2
    Join Date
    Apr 2004
    Location
    East Coast of Florida - Lightening/Shark Bite Capital of the World
    Posts
    2,477

    Default Re: Anti-Spyare unable to connect to update server: upd.zonelabs.com

    Hi,Welcome to the Forum!PLEASE go to the following thread as it may or may not solve your issue, THANKS.http://forum.zonelabs.org/zonelabs/b...ssage.id=25154PLEASE keep me posted on your results, THANKS.SlyFox
    "Politeness costs nothing and gains everything".

    Click here for ZA Support

    Avail. 24x7 - Excl. Holiday













  3. #3
    slagerd Guest

    Default Re: Anti-Spyare unable to connect to update server: upd.zonelabs.com

    Thanks for the tip. I have been reading this forum looking for ideas for the past few weeks. I have
    modified
    my policy and still have the same unable to update problem.
    I have noticed several new postings with the same unable to update symptoms. I suspect that the issue I am facing is related to the same general problem.
    My two cents here is to come up with a quick test to establish a connection
    with the Zone Labs update server. I suspect that this is not a simple
    ping as the server is likely
    protected by a variety of protection features to prevent compromise by intruders. At the same time, if I could establish that I am able to connect but not receive updates, that would at least narrow down the troubleshooting effort.


  4. #4
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,291

    Default Re: Anti-Spyare unable to connect to update server: upd.zonelabs.com

    Hi!for what it counts I have no problems to connect to http://upd.zonelabs.com/zonealarm/online//Catalog.zipand download the file.No idea why you are not able to... really weird.Cheers,Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  5. #5
    slagerd Guest

    Default Re: Anti-Spyare unable to connect to update server: upd.zonelabs.com

    Now this is truly interesting...
    I was able to use a different PC in my office running a competitors AV/Firewall suite
    and directly download catalog.zip (and the archived catalog.xml file)
    from the link embedded in your response. So... the problem I have must not be with accessing the updater web site. Instead,
    it is with my computer running ZASS 7.x
    connecting to this update
    site.
    I guess if
    this PC
    was having issues connecting to other HTTP or HTTPS sites, I would suspect the firewall. However, Internet traffic seems unaffected and appears to be working just fine.
    Selectively ignoring or blocking one specific URL, especially the one tied to the software as the update location makes things a tad bit fuzzier.
    Ultimately, there will be some 'ah-ha' moment but it remains illusive at this time.

  6. #6
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,291

    Default Re: Anti-Spyare unable to connect to update server: upd.zonelabs.com

    Hi!I am running ZASS 7 also and still no problems in connecting to the server and donwloading the file...If you already tried to reset your ZA settings, I can only think of a firewall or security driver somewhere that blocks ZAworking properly.Cheers,Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  7. #7
    slagerd Guest

    Default Re: Anti-Spyare unable to connect to update server: upd.zonelabs.com

    It does
    appear to be as hopeless as ever to resolve the update anomaly.
    I just uninstalled and reinstalled an older ZASS 7.0.337 version. While having a variety of warts, this was the last reasonably stable version of the suite series I had running on this particular PC. When the reinstalled 337 version ran its automatic updates,
    all appeared to be working. I did not get update errors. The ZASS
    console
    immediately alerted me to the newer 7.0.462 release version.
    Having this accomplished, I went on to try (again) to get 7.0.462 installed and running (with DAT file
    updates).
    No luck, 7.0.462 goes right back to being unable to obtain either system or anti-spyware updates. For whatever peculiar reason, the anti-virus updates come through just fine, as has been the case all along.
    I just took a closer look at the engine and DAT signatures. All is current through today' signature posting on this forum with the exception of the anti-spyware engine and DAT.These appear as:Anti-spyware engine version:5.0.187.0
    Anti-spyware signature DAT file version:01.200701.795This looks as if it is things could be significantly outdated. Perhaps a clue for someone far more clever than I am.
    I would expect the anti-spyware engine to be at least as current of the 7.0.462 installer version. I'm not sure this is the case.
    The DAT might be a little farther out of date. Best I can tell, this DAT is telling me it is about a year old, meaning my prior 7.0.337 version wasn't really updating when it said it was.
    Anything here begging a closer look? I'm open to any new ideas.



  8. #8
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,291

    Default Re: Anti-Spyare unable to connect to update server: upd.zonelabs.com

    Hi!

    the only thing that comes into my mind is a configuration file that latest version uses and not version 337.
    Every time you install 462 than the corrupted file is used.

    Did you ever tried to remove completely ZA and then look for any left overs?

    If you shutdown ZA, are you able to download that file?

    This are the files/folders you need to remove (after having uninstalled ZA):

    -----------------
    Go to Start > Search > Files and Folders. Make sure the location box is set to search your Local Hard Drive (usually C:\ ) or All Local Drives. Also make sure the Advanced Search Options are set to search subfolders and hidden files. Now copy the entire line below, paste it into the search box and click Search Now.

    Zonelabs; "zone labs"; "Internet logs"; vsconfig.xml; vsdata.dll; vsdata95.vxd; vsdatant.sys; vsmon.*; vsmonapi.dll; vsnetutils.dll;vspubapi.dll; zaplus.*; zapro.*; **bleep**.dat; zlparser.dll; zonealarm.exe; zoneband.dll; vsutil.dll; zlclient.*

    A list of files and folders belonging to ZoneAlarm will appear in the Search Results panel.

    Now proceed by deleting all ZoneLabs files and folders that were found.

    * Empty the Recycle Bin.
    ------------------

    Cheers,
    Fax

    Message Edited by fax on 01-03-2008 09:59 AM

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  9. #9
    slagerd Guest

    Default Re: Anti-Spyare unable to connect to update server: upd.zonelabs.com

    Fax,
    First, I appreciate you hanging with this thread. It is definitely trying my patience but I will hang tough as long as others are
    willing.
    I have done extensive uninstalls and clean reinstalls. Just to be sure, I did run another safe mode
    uninstall this evening. I performed another search for all things Zone Alarm related on all drives, including my server archives. I also ran CCleaner to check for any stray registry junk. Sure enough, there was plenty left behind. I continued to clean up trash until things were about as squeaky clean as one could expect. I also manually browsed through folders as I cannot get over my skeptical nature of things working properly behind the scenes. I cleaned my recycle bin, had Windows kill all historical files, and launched IE in safe mode to
    delete all content. I also ran a registry update,
    processing the ZA
    related keys that are frequently recommended in the various uninstall tips on this forum.
    I feel rather secure in stating that all known ZA traces are gone (that I know of). I cannot state for a fact that any roque DLL, undocumented ZA file, or unaccounted for registry key
    may still remain. However, many have posted tips on cleanly removing an existing ZA version. I believe I have synthesized all tips into my latest removal effort.
    Moving forward, reinstalling the latest ZASS 7.x release continues to encounter the same unable to update system or anti-spyware. As has always been the case, the Kas AV updates come in just fine. This seems immune to my other ZASS problems.
    I did disable
    ZA and attempt to manually hit the update server catalog file. I ran into the same unable to connect problem. I started another IE session as a test and had no problem connecting to Yahoo. So, this proves that I can connect to the Internet with ZASS turned off although the
    ZA update site remains blocked.
    This gets me to thinking about a Windows XP problem
    rather than ZASS. Is there a Windows maintained
    DNS blacklist or whitelist? I am thinking that the ZA updater site is intentionally blocked by the OS. Perhaps by something
    malicious in nature. Any thoughts on this approach to the
    update problem? I see a few other threads that sound rather similar. Perhaps the same issue?
    -Bob


  10. #10
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,291

    Default Re: Anti-Spyare unable to connect to update server: upd.zonelabs.com


    <BLOCKQUOTE><HR>slagerd wrote:
    This gets me to thinking about a Windows XP problemrather than ZASS. Is there a Windows maintainedDNS blacklist or whitelist? I am thinking that the ZA updater site is intentionally blocked by the OS. Perhaps by somethingmalicious in nature. Any thoughts on this approach to theupdate problem? I see a few other threads that sound rather similar. Perhaps the same issue?-Bob
    <HR></BLOCKQUOTE>
    Hi!yes, you should check you hosts file and see if it is clean.See here: http://en.wikipedia.org/wiki/Hosts_fileFor location and content.Cheers,Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •