Page 2 of 2 FirstFirst 12
Results 11 to 18 of 18

Thread: Anti-Spyare unable to connect to update server: upd.zonelabs.com

  1. #11
    slagerd Guest

    Default Re: Anti-Spyare unable to connect to update server: upd.zonelabs.com

    Fax,
    At last there is the great
    eureka moment when everything makes sense and the problem gets resolved.
    For whatever reason, exploring the HOSTS file and observing additional and
    unsolicited entries resolves the update issue. I was not expecting to see anything in this file other than a default 127.0.0.1 localhost.
    Instead, I encountered a dozen ZoneAlarm related entries. I am not sure if these are malicious. I highly suspect my cable provider as I can recall a time long, long, ago when I allowed Time Warner to install their kludged free
    security suite. It was a combination of old release Computer Associates entities including the older free ZoneAlarm firewall and PestPatrol anti-spyware offerings.
    In any case, these additional IP mappings were present in my HOSTS file:
    209.87.209.44 www.zonelabs.com
    209.87.209.44 zonelabs.com
    209.87.209.52 update.zonelabs.com
    64.132.34.86 download.zonelabs.com
    208.111.151.79 forum.zonelabs.com
    208.111.151.79 forums.zonelabs.com
    208.111.151.79 forum.zonelabs.org
    208.111.151.79 forums.zonelabs.org
    209.87.209.206 www.zonealarm.com
    207.138.126.158 avu.zonelabs.com
    207.138.126.160 upd.zonelabs.com
    207.138.126.152 pa2.zonelabs.com
    Reverse IP
    look-ups show addresses above assigned to the following:Zone LabsTime Warner CableLimeLight Networks, Inc.Global Crossing
    As I said, I have no obvious answer at this time as to malicious activity
    or simply a series of unfortunate events. I do know that as soon as I deleted all of the HOSTS entries above, ZASS 7.0.462 is working fine. The system updater successfully checked the ZA server and stated everything is current. The anti-virus updater pulled in the latest AV updates. The anti-spyware updater identified a newer engine and DAT file and brought both of these in. When complete, ZA prompted for the necessary reboot to install the new engine and updates.
    Upon reboot, a virus scan and anti-spyware scan revealed no computer issues so I do not believe the events of the past several weeks are direct attacks. Instead, I simply suspect some old remnants of the past that a clean install simply will not detect and resolve. I believe my older ZASS
    7.0.337 version ignored the
    unable to connect
    problem. The recently installed 7.0.462 detected and complained about the failure to connect to the update sites.

    To anyone struggling with updates, please take a second to follow the advice and link Fax provided in the prior response to this thread. Check the HOSTS file as my problem had nothing to do with ZoneAlarm and everything to do with Windows.
    Thanks Fax
    :-)

  2. #12
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,292

    Default Re: Anti-Spyare unable to connect : RESOLVED

    You're welcome!Glad to hear you finally sorted it out......and to avoid further modification of the host file go to ZA firewall tab --> advanced settings --> under general settings tick on "Lock host file"Cheers,Fax

    Message Edited by fax on 01-05-2008 02:12 AM

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  3. #13
    slagerd Guest

    Default Re: Anti-Spyare unable to connect : RESOLVED

    Fax,
    Thanks for
    one final tip on this subject. HOSTS file is now locked and this problem is history.

  4. #14
    grege Guest

    Default Re: Anti-Spyare unable to connect to update

    Help!
    I am far less than technically "savvy" and I am hoping that someone on this thread can give me a relatively simple answer to the question of why won't my anti-spyware update.
    My specs are as follows:
    Security Suite 7.0.462.000True Vector as aboveAV engine Ver 3, DAT file ver 942735606AS engine 5.0.1877.0, DAT file ver 01.200711.2915Aspam ver 5.0.6.8903
    My OS is XP Pro and I have plenty of RAM and 120 GB unused HD space. I use a P4 processor.
    When trying to update the antispyware I get the following: "cannot parse XML file C\WINDOWS\SYSTEM32\ZONELABS\\ZONEALARM.XML"
    ZA Tech support told me to go into the ZA file on my C\Programs, find this file and delete it. I tried and was unable as the file is protected. Wrote ZA and they told me to boot up in safe mode and repeat. Did this, file looked as it had been deleted (sent to wastebasket) and I rebooted in normal mode. Tried the ZA spyware update again and got the same result...cannot parse the same file, spyware still not updating.
    I am limited in that I know next to nothing about registry fixes other than the registry is a dangerous playground for the uninitiated so if there is a simple solution, please advise.
    Thanks!

  5. #15
    pbates Guest

    Default Re: Anti-Spyare unable to connect : RESOLVED

    Well, I have read every thread on this subject and tried every suggestion. I am still unable to update my spyware. I have uninstalled ZA from every dark corner of my HDD, DELETED my hosts file, reinstalled, updated, reset and anything else I read to do.

    I'm just so frustrated at this point. If anyone has thought of anything else, PLEASE let me know.

    Thanks.

  6. #16
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,292

    Default Re: Anti-Spyare unable to connect : RESOLVED

    Hi!
    try all suggestions detailed here:
    http://www.zonealarm.com.au/main/kb_...asp?KBID=11433

    Cheers,
    Fax
    P.S. Please next time open a new thread and detail exactly, version used, error messages, what you have done... etc.

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  7. #17
    Join Date
    Jun 2006
    Location
    The 3rd Coast - South Central Texas
    Posts
    10,473

    Default Re: Anti-Spyare unable to connect : RESOLVED

    <BLOCKQUOTE><HR>PBates wrote:
    Well, I have read every thread on this subject and tried every suggestion. I am still unable to update my spyware. I have uninstalled ZA from every dark corner of my HDD, DELETED my hosts file, reinstalled, updated, reset and anything else I read to do.

    I'm just so frustrated at this point. If anyone has thought of anything else, PLEASE let me know.

    Thanks.
    <HR></BLOCKQUOTE>1.) It is Sometimes very Difficult to Diagnose and fix a Computer from halfway across the Country,
    without All the Details,without the ability to sit in front of your Computer monitor and see what's going on..
    If you would Describe your Computer Setup/OS and Version of Zone Alarm that you are having a problem with
    and what difficulty you are having, and what Previous Version of ZA and Norton, McAfee or other Security programs that you have installed,
    there are several very knowledgeable Volunteer Participants willing to help you try solving your problem with Zone Alarm..Please provide as much detail and error messages etc. that you see on your ComputerMonitor. If you have a question or a problem Please start your own thread. And start only 1 thread for each problem.</COLOR>
    2.) Please Right Click on the ZA Tray icon on the Lower Right and Click the "About" Option this will pop up a windows with all the Info about your Version Of ZA including the complete Version Number.. Click the "Copy to Clipboard" and Paste that information Here in the Forum by pressing the "CTRL-V" key..--------------------------------------------------------
    My XP SP3 :
    ZoneAlarm Security Suite version:7.0.473.000
    TrueVector version:7.0.473.000
    Driver version:7.0.473.000
    Anti-virus engine version:3
    Anti-virus SDK version:5.0.1.85
    Anti-virus signature DAT file version:954426256
    Anti-spyware engine version:5.0.189.0
    Anti-spyware signature DAT file version:01.200807.4195
    AntiSpam version:5.0.6.8903

    Message Edited by GeorgeV on 07-03-2008 09:10 AM
    GeorgeV
    ZoneAlarm® Extreme Security


    Click here for ZA Support
    Monday-Saturday__ 6am to 10pm Central time
    Closed Sundays and Holidays

  8. #18
    Bush Guest

    Default Re: Anti-Spyare unable to connect to update server: upd.zonelabs.com

    Disable Proxy server if being used Start > Control Panel > Internet Options > Connections > LAN Settings Uncheck Use a proxy server for your LAN If after that you experience any other internet problems you can re-enable the proxy and enter the ZoneAlarm addresses in the exceptions list.

Page 2 of 2 FirstFirst 12

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •