Results 1 to 8 of 8

Thread: Permanent "New Network Detected" Message

  1. #1
    stuthehandyman Guest

    Default Permanent "New Network Detected" Message

    Today I re-installed my wireless router (MicraDigital) and now I get a constant message from ZoneAlarm Anti-virus telling me that a new network has been detected. I've put it in the Trusted Zone (about a million times!) but I still keep getting the message:- ZoneAlarm Anti-virus has detected a new network with IP Address 192.168.2.0/255.255.255.0 and added it to the Internet Zone.

    I've followed some previous advice on this forum and typed ipconfig /all from the command prompt and the Default Gateway, DHCP Server and DNS Servers addresses are all 192.168.2.1 so I've put this IP address in the Trusted Zone too but it still hasn't cured the problem. The IPv4 address (whatever that is) is 192.168.2.2. I've had to turn ZoneAlarm off in order to be able to post this message so any help would be gratefully appreciated.

    Operating System:Windows Vista Business
    Product Name:ZoneAlarm Antivirus

  2. #2
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,290

    Default Re: Permanent "New Network Detected" Message

    Hi!sounds like ZA database has problems in saving your settings... it may be corrupted.The best would be to remove ZA and reinstall it.Otherwise you could try to simply reset the ZA settings.See here how to do it:http://www2.nohold.net/noHoldCust542...rruptlogs.htmlIf the above fails uninstall using this instruction:http://www.nohold.net/noHoldCust25/P...n_install.htmlCheers,Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  3. #3
    stuthehandyman Guest

    Default Re: Permanent "New Network Detected" Message

    Hi Fax,

    I tried the clean install as you suggested but it's made absolutely no difference. I think the source of the problem must be a configuration setting in the router but I haven't a clue where. Have you?

    Cheers,

    stuthehandyman

  4. #4
    stuthehandyman Guest

    Default Re: Permanent "New Network Detected" Message

    Hi Fax,

    I've been doing a bit of experimenting and I've managed to mask the problem by going to Firewall/Main/Advanced/Network Settings. The button "Ask which Zone to place new networks in upon detection" had been automatically selected and selecting one of the other two options suppresses the infuriating "New Network Detected" message. If I select "Include networks in the Trusted Zone upon detection" and then put it in the Internet Zone, after a few seconds it automatically changes to the Trusted Zone. Similarly, if I select "Exclude networks from the Trusted Zone upon detection" and put it in the Trusted Zone, after a few seconds it automatically changes to the Internet Zone. So it appears that the ZoneAlarm Firewall keeps re-finding the network 192.168.2.0/255.255.255.0 (whatever it is) every few seconds. Does this give you an idea for a permanent solution please?

    Cheers,

    Stuthehandyman

  5. #5
    jeggster Guest

    Default Re: Permanent "New Network Detected" Message

    I am having the exact same problem, having just changed ISP and a new router (Netgear ADSL).

    Each time I restart my computer, the warning comes up 'New Network detected'. It gives me the option of clicking Internet Zone or Trusted Zone.

    I too have added new network addresses, however no matter how many times I add them - the New Network detected message comes up.

    I didn't change any settings when installing the new Router/Modem however did use the Wizard.

    I'd love any thoughts on how to correct this annoying message.

    Cheers, from down under (Queensland Australia).

    JEGGSTER

  6. #6
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,290

    Default Re: Permanent "New Network Detected" Message

    Hi!

    nope still it seems ZA is using old settings in the Internet Log folder.
    Did you erased any traces of ZA before installing again?

    You can contact ZA technical support at: www.zonelabs.com/tsform

    Cheers,
    Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  7. #7
    stuthehandyman Guest

    Default Re: Permanent "New Network Detected" Message

    Hi Fax & Jeggster,

    I've just resolved the problem. It turned out to be my wireless router that was flickering on and off thus causing the "New Network Found" message to be displayed every few seconds. I thought that once the IP Address 198.162.2.0/255.255.255.0 was registered in either the Internet Zone or the Trusted Zone that it would not constitute as a "New Network" every time it turned on but I was wrong.

    In the short term I've replaced my wireless router with my old wired router (which is working just fine although my kids can't use their laptops on their bedrooms!) until I obtain a replacement wireless router.

    Cheers,

    Stuart

  8. #8
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,290

    Default Re: Permanent "New Network Detected" - Solved - Router issue

    Hi!
    Thank you for taking the time to post back the resolution to the issue!

    Cheers,
    Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •