Results 1 to 2 of 2

Thread: Anti-Virus Problem Sorted (Here, at least!)

  1. #1
    johnsonx Guest

    Default Anti-Virus Problem Sorted (Here, at least!)

    I noticed that the AV DAT file version was all screwed up (something like 2007####### instead of 943###) even though ZA was telling me it was fully updated.
    I was still using 7.0.408.000 (tablet I haven't used in a couple of months) ... PC running 7.0.462.000 was unaffected!
    Downloaded 7.0.462.000 and an Upgrade install ... everything back to normal (even after a huge AV update auto-download).
    Now showing ...<blockquote>ZoneAlarm Security Suite version:7.0.462.000
    TrueVector version:7.0.462.000
    Driver version:7.0.462.000
    Anti-virus engine version:3
    Anti-virus SDK version:5.0.1.82
    Anti-virus signature DAT file version:943694550
    Anti-spyware engine version:5.0.189.0
    Anti-spyware signature DAT file version:01.200801.3255
    AntiSpam version:5.0.6.8903</blockquote>Best of luck!

    Operating System:Windows XP Pro
    Software Version:7.0
    Product Name:ZoneAlarm Internet Security Suite

  2. #2
    jaykaykay Guest

    Default Re: Anti-Virus Problem Sorted (Here, at least!)

    Lord only knows what caused the problem for so many, including me.
    I did a clean install, not an upgrade.
    Maybe that had something to do with it, but why it finally changed with just one more cold boot, I don't know.
    Now to get the MailSafe working properly, and I will be a happy camper.
    I have believed in this program for too many years to really want to switch now and have paid for several years of updates with the last install.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •