Results 1 to 2 of 2

Thread: Anti-Virus off

  1. #1
    wongers Guest

    Default Anti-Virus off

    I recently had to perform a system restore...and because of that...now my AV is off again and i can not update. This problem occured before, and it just fixed itself. ha ha =/
    I'm not a computer techie so any help would be nice!
    please and thank you

  2. #2
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,292

    Default Re: Anti-Virus off

    Hi!the easiest solution is to remove ZA using the clean and rmlicense switch (take note of your license)Follow closely the instruction here:http://www2.nohold.net/noHoldCust542...n_install.htmlPlease be careful to the [space] you need to put before the '/clean' and in-between the '/clean' and 'rmlicense'.Also remember to remove the folder listed at the end of the document.It may be good, before reinstalling, to clean your system and registry with ccleaner. Here: http://www.ccleaner.com/download/bui...wnloading-slimFinally you find the latest ZASS installer here:http://www.ZoneAlarm.com/zasuitedownload/Cheers,Fax

    Message Edited by fax on 02-05-2008 06:44 PM

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •