Results 1 to 4 of 4

Thread: ZA Suite conflict

  1. #1
    rbjohnsn Guest

    Default ZA Suite conflict

    I spent weeks resolving a problem with ZA Pro because of have McAfee Virus installed. Since I could not use McAfee I elected to use ZA's virus protection. After installing the ZA's Suite I had the same issues as before with ZA Pro. The culpret was a spyware program called Spyware Dector. The symtom was ZA locking up and would take 20 minutes just to get the control panel displayed. After uninstalling Spyware Dector everything started to function properly.

    Operating System:Windows XP Pro
    Software Version:7.0
    Product Name:ZoneAlarm Internet Security Suite

  2. #2
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,288

    Default Re: ZA Suite conflict

    Hi!Thank you for the feedback...Yes, SD does not play nice with ZA Suite. Actually ZA should have warned you about it at install.Are you on the latest version 7.0.462.000?Cheers,Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  3. #3
    rbjohnsn Guest

    Default Re: ZA Suite conflict

    As I remember YES version 70-462.
    I am still fighting ZA Suite's True Vector shutting down 95% of the time when
    there is a new Windows XP update, or System Mech ver 7.5.1 makes changes for
    current Registry errors. What is even worse just shutting down ZA will not
    release the shutdown access to my internet connection. I need to unistall ZA
    first.The last Windows update caused verison zaSuiteSetup_70_470_000_en.exe not to
    even function after two different complete CLEAN uninstalls followed by a
    reinstall. It wasn't until I noticed on your website the lastest version
    zaSuiteSetup_70_473_000_en.exe which cured the problom.Things I've noticed wrong with my system, of which have me confused are:
    Windows Media Player will not play any video files. Other funtins work fine.
    Secondly WindowsLive messenger has an error after it is up and running from a
    system restart, or invocking it from the program short cut. However, it does
    run when I access it thru MSN.com's webpage. This has me totaly confused.When the True Vector Service **bleep**s out again I will send you a
    exported system's information Textfile, plus the one I just exported with ZA
    Suite running fine.Can you recommend any tools to figure out what the problem is?

  4. #4
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,288

    Default Re: ZA Suite conflict

    Hi!no idea what is the problem there... one thing (personal experience, others will disagree)SM messed up my registry very well in the past. I would not trust at all that software.This is why since a couple of years I do not use any of these tools except ccleaner (free).And this islearned by formatting... do not touch windows registry unless really... really necessary.In your case you have multiple problems so really difficult to suggest solutions..Sorry...Cheers,Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •