Page 1 of 2 12 LastLast
Results 1 to 10 of 13

Thread: vsmon.exe cpu usage suddenly spiking

  1. #1
    yuichinietzche Guest

    Default vsmon.exe cpu usage suddenly spiking

    Since I installed the ZA suite yesterday, at two separate times have the vsmon.exe process cpu usage suddenly spiked, taking 50% cpu for no apparent reason.
    The first time I was gaming, and it slowed the game down to a level where it was completely unplayable, got maybe 2-3 fps whereas it averages far above 50 otherwise.
    The other time I was just doing some random web browsing.
    Both times it was over in less than a minute, but in the case of gaming becoming impossible, that is one minute too much.
    *edit* It may have happened more than these two times, but these two are the only ones I'm aware of.*/edit*
    Is there any setting that can make it stop doing this. Or if it is not supposed to happen, how do I fix it?
    Also while I'm still going, is there any way to make it not display the irritating and distracting "bandwidth meter" in the system tray, short of setting the system tray to hide the icon?



    system specs if useful:
    P4 3.4ghz, 2gb DDR2, XP SP2, 2*250+500gb hdds, SB X-Fi

    Operating System:
    Windows XP Pro
    Software Version:
    7.0
    Product Name:
    ZoneAlarm Internet Security Suite

    Message Edited by YuichiNietzche on 02-28-2008 02:11 PM

  2. #2
    hub_cap Guest

    Default Re: vsmon.exe cpu usage suddenly spiking

    I am having scanningprocess.exe and svchost.exe taking over 100% of the CPU for over 10 minutes each time I reboot. I have disabled ZASuite from starting and I don't have the problem. Also vsmon.exe gets involved in the mix.

  3. #3
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,289

    Default Re: vsmon.exe cpu usage suddenly spiking

    Hi!disabling ZA at boot is not the best solution since ZA can be easilytampered...Better to try to identify the source of the problem.See the steps here:http://forum.zonealarm.com/zonelabs/...ssage.id=27359Cheers,Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  4. #4
    hub_cap Guest

    Default Re: vsmon.exe cpu usage suddenly spiking

    But the issue is not the fact that the scan doesn't finish, it is that the programs use 100% CPU.

  5. #5
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,289

    Default Re: vsmon.exe cpu usage suddenly spiking

    Hi!yes, the same troubleshooting applies...Cheers,Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  6. #6
    hub_cap Guest

    Default Re: vsmon.exe cpu usage suddenly spiking

    O.K., perhaps you are correct. I have done all the suggested steps in the article. When ZASS starts, the scanningprocess.exe ans svchost.exe take over the computer's 100% CPU for over 10 minutes. I have found the offending programs but don't know what to do about it except to remove ZASS. Thanks

  7. #7
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,289

    Default Re: vsmon.exe cpu usage suddenly spiking

    Hi!
    and what is the offending program?
    It may be useful to know for other users...

    Cheers,
    Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  8. #8
    hub_cap Guest

    Default Re: vsmon.exe cpu usage suddenly spiking

    As stated earlier, scanningprocess.exe in the windows/system32/zonelabs/ and svchost.exe and vsmon.exe are the offending processes. They belong to ZASS.

  9. #9
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,289

    Default Re: vsmon.exe cpu usage suddenly spiking

    Hi!
    interesting, have you tried to reset the ZA settings has indicated?

    If you really disabled everything in the msconfig (apart from ZA and MS services) then you should not see scanningprocess.exe fighting with svchost.exe + vsmon.

    A corruption of one of the files could also explain it.

    If resetting the ZA database does not work. Try to completely remove ZA using the /clean and /rmlicense switch and double check that zonelabs folders in system32 and program files are removed as well as the internet log folder in windows folder.

    Cheers,
    Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  10. #10
    hub_cap Guest

    Default Re: vsmon.exe cpu usage suddenly spiking

    I'm sorry for the confusion. When I have uninstalled ZASS, there is no scanningprocess.exe or vsmon.exe running.
    "If resetting the ZA database does not work. Try to completely remove ZA using the /clean and /rmlicense switch and double check that zonelabs folders in system32 and program files are removed as well as the internet log folder in windows folder."
    I have done that step and cleaned everything from the Harddrive, registry, etc. Something happened to cause this problem in the last version I suppose.

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •