Results 1 to 7 of 7

Thread: Anti-virus turn off and security alerts during scanning problem

  1. #1
    suttonesue Guest

    Default Anti-virus turn off and security alerts during scanning problem

    As so many of us have asked the same question about the above problem why don't you put a 'pinned' post with what to do so that you don't have to keep telling us the process to reset.

    Operating System:Windows XP Home Edition
    Software Version:7.0
    Product Name:ZoneAlarm Internet Security Suite

  2. #2
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,287

    Default Re: Anti-virus turn off and security alerts during scanning problem

    Hi!
    probably because simply resetting may not solve the problem and the origin of corrupted database may be different from case to case.

    For example, corruption can be caused by:

    - Crash/hang of the system;
    - Cold shutdown of the system (i.e. improper shutdown)
    - Malware infections and
    - Conflicts with installed applications.

    Generally better to try to help the user in their specific case (if possible) than having a user frustrated by the need of continuing to reset the database.

    Hope this helps.

    Cheers,
    Fax
    P.S. And the pinned suggestions are unfortunately often the last to be read

    Message Edited by fax on 03-03-2008 11:02 AM

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  3. #3
    suttonesue Guest

    Default Re: Anti-virus turn off and security alerts during scanning problem

    Ah I see. But I asked further down the board why resetting apparently needs doing more so now than when I first had ZA about 2 years ago? I was asked what version I'd got, which is 7.0.462.00 and what sort of security alerts were happening. These were by and large win32 stuff which hung the scanning process. Is there anything I can be doing to prevent resetting?

  4. #4
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,287

    Default Re: Anti-virus turn off and security alerts during scanning problem

    Hi!

    Could please detail the exact warnings that you are receiving? Which win32 applications?

    What else is running on your system? Windows defender? SpySweeper? Other registry tools?
    Other security tools (even if disabled) Backup tools? Defrag tools? Antivirus? Firewall?

    Are you using backups/restore function of your ZA settings?

    Did you experienced any of the problems I have mentioned before? (crash/hang of the system, shutdown... etc)

    It is really difficult to assess problems remotely.
    More information you give more likely there could be an explanation.

    You wrote: Is there anything I can be doing to prevent resettings?
    Yes, try to keep your system as cleaner as possible. Run regularly, for example, ccleaner. And avoid to install other security tools. They often conflicts with ZASS, in particular with the Kaspersky AV module integrated in ZASS 7. Also try to keep ZASS at default unless you really know how to set permission to specific programs or the like. ZASS is designed to give optimal security out of the box.

    Hope this helps

    Cheers,
    Fax

    Message Edited by fax on 03-03-2008 02:36 PM

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  5. #5
    suttonesue Guest

    Default Re: Anti-virus turn off and security alerts during scanning problem

    I'll have to wait until it goes again as I can't remember the security alerts exactly. I don't run any other security software. Have uninstalled McAffee which I originally had. No I'm not using backup or restore function. Should I be doing so? It's tempting fate to say it's never crashed or shut down but sometimes it hangs on startup for loading my settings in XP. Eventually gets there but sometimes takes time. I blame my husband! Most times when he goes on the pc and logs off and I log on I then get a non response and have to reboot.

    Our old computer died with spyware which no one could clear apart from refomatting the disk which is why I opted for ZA because it had such a good write up for the technologically challenged! I'm inclined to rely heavily on ZA for stopping malware etc without me having to do anything. When people start talking about going into C prompt I run a mile!

  6. #6
    suttonesue Guest

    Default Re: Anti-virus turn off and security alerts during scanning problem

    Have seen another post with the same security alert that you asked me for

    it's

    C:\Windows\System32\Zonelabs\AVSYS\ScanningProcess .Exe
    (ScanningProcess.exe)Event=0 Subevent=0 Class=1 ("C:\Windows\System32\Zonelabs\VSmon.Exe,&quo t; "","",)

    I still can't understand why it's happening to lots of people within a few months. Is it some sort of bug in the update of ZA security suite?

  7. #7
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,287

    Default Re: Anti-virus turn off and security alerts during scanning problem


    <blockquote><hr>suttonesue wrote:
    Have seen another post with the same security alert that you asked me for

    it's

    C:\Windows\System32\Zonelabs\AVSYS\ScanningProcess .Exe
    (ScanningProcess.exe)Event=0 Subevent=0 Class=1 ("C:\Windows\System32\Zonelabs\VSmon.Exe," "","",)

    I still can't understand why it's happening to lots of people within a few months. Is it some sort of bug in the update of ZA security suite?
    <hr></blockquote>


    No, its likely a problem of corrupted settings.
    And yes, hangs/crash can corrupt ZA database.

    A backup of the ZA settings is automatically created but if hangs/crash happens often than not even ZA can handle it properly.

    Cheers,
    Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •