Results 1 to 6 of 6

Thread: ScanningProcess.exe memory usage help

Hybrid View

  1. #1
    smacksim Guest

    Default ScanningProcess.exe memory usage help

    I'm a professional who buys and installs Zone Alarm Security Suite for home and small business clients. I've always had a love/hate feeling about the software, but it IS a nice all-in-one solution for most of my clients, much of the time. One thing that's been irritating me recently and causing me to rethink my recommendation of the software is the inability to configure RAM and CPU usage within the preferences, coupled with ScanningProcess.exe's love of hogging these critical resources.

    Its difficult enough for most non-techies to learn a new program, but when it slows their machines to a crawl, it becomes a major problem for them. I don't mind the extra billable hours, but I feel like a fool when client after client becomes disappointed with the Zone Alarm solution.

    Complaints aside, I have some questions r/e ScanningProcess.exe:

    1. It seems to me that this process runs at high CPU and RAM load most frequently in the first days of use, but quiets down over time, especially when auto-scanning is turned off.

    2. Why though are the scanning processes running so high when there are no scans being performed?

    3. Is there a way to configure the Suite such that ScanningProcess.exe will have a limit placed on its CPU and RAM bandwidth? If there is, it would save my bacon as a tech consultant. Less hours spent disabling ZA and returning it to the store, for one.

    I want to repost this other guys post in another thread, to which the moderator suggested a new thread:

    "HI, I found this in a search to find out what was taking up all my CPU usage. I have a Dell Inspiron 1150, Intel
    Celeron CPU 2.40GHz
    2.40 HGz, 768 MB of RAM
    Microsoft Windows XP 2002 SP 2

    I really know nothing about hardware, but I was just curious as to why my Scanningprocess.exe a lot of times will go as high as 98% It will bog down every program and won't let me type or anything. I just changed all of my settings to what will give the best performance. Any way for me to keep the CPU usage down? Thanks!"

    This is exactly the kind of thing I get from my consulting clients all the time, after I show them how to monitor their CPU and RAM use with taskmanager over the phone. What can I do about it?

    Yes I've searched the forums.

    -Smack

    Operating System:Windows XP Home Edition
    Software Version:7.0
    Product Name:ZoneAlarm Internet Security Suite

  2. #2
    smacksim Guest

    Default Re: ScanningProcess.exe memory usage help

    Did I write too much? Anyone have any suggestions?

  3. #3
    petrusha Guest

    Default Re: ScanningProcess.exe memory usage help

    No suggestions, alas, just a confirmation.
    I spent a full day in December removing all my Norton/Symantec security and replacing it with ZASS. I'd been satisfied with Zone Alarm Pro for several years and dissatisfied with NAV, although I'd used Symantec's various security programs for 14 years. Now I'm right back where I started ... sitting [im]patiently at my computer waiting for it to let me run other software. Darn (euphemism!).
    I'm running IE6, Eudora 6.23 and Mailwasher ... but mostly it's ZASS running and hogging the show. Not happy.

  4. #4
    dmolldude Guest

    Default Re: ScanningProcess.exe memory usage help

    I'm seeing the same thing. scanningprocess.exe is taking 100% of my CPU. I just did an upgrade of Antivirus to 7.0.462.000, running on Windows XP. I had installed ZoneAlarm Pro, figured out that I wasn't licensed for it, then reinstalled Antivirus.

    Between this and the previous problems I've had with vsmon, I'm thinking seriously about getting rid of this product!

  5. #5
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,292

    Default Re: ScanningProcess.exe memory usage help

    Hi!
    really difficult to troubleshoot CPU issues.
    First if may be some corruption of ZA files secondly some incompatible software interfering with ZA.

    1. Check you are using the latest ZA version. You don't put any details about what version you are using.
    2. Do not run other security tools to troubleshoot issues with ZA
    3. Do not run other firewalls
    4. Ensure hardware drivers are updated.

    To isolate potential conflicts with installed applications please boot only with ZA and standard MS software/services. This way:

    1.) Click Start -> Run
    2.) Type MSConfig in the run box and click OK
    3.) Once in MSConfig, click the Startup Tab
    4.) Remove the checks from everything except ZLClient
    5.) Click the Services Tab
    6.) Place a check in "Hide All Microsoft Services"
    7.) Now remove checks from everything other than TrueVector Internet
    Monitor, and click OK.
    8.) Restart your computer

    How does it work?

    NOTE: You can place your computer back into a normal startup process by
    going back into msconfig and choosing the Normal Startup option on the
    General tab.

    If you still have problems try to reset ZA settings, and DO NOT restore previous ZA backup settings.

    1.) Hold down the Ctrl and Shift keys together
    2.) Right click on the ZA icon near your clock
    3.) Choose 'Reset' from the box that comes up
    4.) Choose Yes on the Reset Settings dialog box
    5.) When prompted, choose OK to restart your system
    6.) Follow the on screen configuration prompts after reboot

    Finally if you have still problems, try to clean reamove ZA and reinstall (always running only ZA and MS standard services)

    To completely uninstall see here (take note of your license):
    http://209.34.83.233/noHoldCust542/P...n_install.html

    To reinstall see here:
    http://209.34.83.233/noHoldCust542/P...structZAP.html

    And if all the above fails please contact ZA technical support directly: www.zonelabs.com/tsform

    Hope this helps.

    Cheers,
    Fax

    Message Edited by fax on 03-05-2008 12:58 PM

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  6. #6
    dmolldude Guest

    Default Re: ScanningProcess.exe memory usage help

    Well, guess I posted too quickly. I did the Ctrl-Shift Right-click on ZL icon, then reset to clear the DB. I'm not doing any auto-learn, just max security settings and manual learning, and the system seems good.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •