Results 1 to 7 of 7

Thread: I am so mad

  1. #1
    bbeeusa Guest

    Default I am so mad

    ZASS is turning into a giant hassle. I upgraded to the new verison 7.0.0.462 in December, 2007. My cable connection to both IE7 and Firefox slowed down. Everytime you try to log onto to either one you will see the connection button light, then ZASS will begin then you will see information being sent back and forth from the connection to ZASS, finally 30 to 40 seconds later, you begin to see the browser begin to open.

    Now my home page in IE7 was Comcast.net. This page will no longer even load. This happened I think Friday. Scans do not show any virus. Ad-watch does not show any thing strange. Attachments for email will now not download(or else the downloads begins and takes forever for the attachment to download) from the internet from my Yahoo in box.

    Firefox has tried to download a new verison of a theme and ZASS will not let.

    I did the clean start of ZASS by depress control key, then shift key and click onto the ZASS icon in the box.

    Help, please help. thanks

    Operating System:Windows XP Home Edition
    Software Version:7.0
    Product Name:ZoneAlarm Internet Security Suite

  2. #2
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,283

    Default Re: I am so mad

    Hi!I don't have a solution to your problem but please do not double posts your messages. Your post is here:http://forum.zonealarm.com/zonelabs/...d=32756#M32756Please note that if you are licensed users of ZASS you can contact free of charge the ZA technical support at: www.zonelabs.com/tsform Cheers,Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  3. #3
    tupaia Guest

    Default Re: I am so mad

    I had a similar problem after upgrading.
    Disabling SpySweeper was the solution for me.
    Someone on this board has suggested that uninstalling and reinstalling Spysweeper AFTER upgrading ZA might also work but I have not tried it.

  4. #4
    naivemelody Guest

    Default Issues

    It looks like you have two pc's. One ZA Suite and the other ZA Pro, and both have additional software with high potential to cause conflicts/ problems = slowness and access issues.<hr>Try this, &quot;temporarily&quot; shut-down SpySweeper, Ad-Aware Pro 7, and Ad-Watch all of these has 'real-time' modules that will conflict with ZA's Privacy Protection/ Email. The Ad-Watch part - has 'redundant' qualities to Privacy Protection in your ZA firewall products and in the end - you may need to un-install and completely forget about them. We do 'know' Spysweeper's Email shield should be 'off' and possibly other shields. With only ZA running see if pc performance and function improves.<hr>See/ click here &gt; http://forums.zonelabs.org/zonelabs/...=124298#M45211
    do a little reading about your Privacy Protection in your ZA User Guide - right click ZA tray icon &gt; see/ click &quot;Help&quot;. Your Privacy Protection and the normal Email security should be sufficient for use - without the need for Ad-Aware Pro and Ad-Watch { these do cause conflict and slowness with ZA } { some recent test reviews/user reviews - indicate that some of Lavasoft's new product versions are heavy resource/high CPU users - you may want to search the web for reviews}<hr>:8}NaiveMelody NYC 2-24-08 Coming Around Again - Carly Simon

  5. #5
    bbeeusa Guest

    Default Re: I am so mad

    Thanks Guru, Is there any way you cancel a post once you have sent it off?

  6. #6
    bbeeusa Guest

    Default Re: Issues

    Native Member:

    Actually I do just have one computer. When I fill out my profile, I used the wrong description of ZASS 7. I been thinking about what you wrote about having Ad-Alarm Pro 7. It is definitely a memory hog and I do believe that it does clash with ZASS 7.

    Thanks again for all of your advice.

  7. #7
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,283

    Default Re: I am so mad

    Hi!yes, near the reply option you should have a "thread option", there you find the delete button.Cheers,Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •