Results 1 to 7 of 7

Thread: ZAISS AntiVirus/AntiSpyware update problem

Hybrid View

  1. #1
    mjcam Guest

    Default ZAISS AntiVirus/AntiSpyware update problem

    I currently have a license to have
    a copy of ZAISS on 3 computers. I have all 3 computers on a home network. Recently one of the computers stopped updating the anti-virus/spyware definitions. When
    I try to update them manually I receive an error message: Anti-virus Error: unable to connect, Anti-spyware couldn't connect to server {'http://upd.zonelabs.com/zonealarm/online//Catalog.zip'} I don't have a problem with my internet connection. My other 2 computers with ZAISS installed update without any problems. This just started one morning when
    I turned my computer on. I hadn't installed any other programs before this started. I have also done a complete uninstall per the instructions on an earlier post
    and then a clean reinstall a few times without any success. I might add that when I go to "Overview"
    "Preferences" and click the "Update" button I get the same error message couldn't connect to server {'http://upd.zonelabs.com/zonealarm/online/Catalog.zip'}I have ZAISS version 7.0.462.000. OS is Windows XP Home SP 2. Not sure where to go from here. I really don't want to reinstall Windows and start from scratch. Any help would be greatly appreciated. Thank you.

    Operating System:Windows XP Home Edition
    Software Version:7.0
    Product Name:ZoneAlarm Internet Security Suite

  2. #2
    spawny Guest

    Default Re: ZAISS AntiVirus/AntiSpyware update problem

    HI,

    i have this problem on both my laptop and my pc. I played around with my Laptop and i was told that i had an omportant update to download. When i installed it and rebooted, i could connect again tonthe update server again no problem. I am struggling to find an update for my PC but i think i'll just download and reinstall the last application update and see if this works!!!!

    Spawny

  3. #3
    naivemelody Guest

    Default Re: ZAISS AntiVirus/AntiSpyware update problem

    Thanks to DenDe for posting the following - http://forums.zonelabs.org/zonelabs/...ssage.id=27299
    &gt; ...<hr>Rather than re-set the data base, I went back and found an email from Zone Alarm Tech Support from some time ago when they still answered email. That response is quoted below. I tried it and it seems to have worked. My updates are now working automatically and the AV and Anti-spyware programs are running automatically as scheduled. AFter I did what the ZA tech support email said to do, I had a few issues with lockup etc. but I just re-booted and eventually it settled down and is now working correctly - don't know for how long. My suspicion is that I got a ZA Security Suite upgrade and it caused my problem. I am running Windows XP. I am providing the info I previously got from ZA Tech Spt in the hope it might help others with similar problems.

    &quot;There may be a problem with your TrueVector service. ZoneAlarm is
    dependent on its TrueVector service to function properly. You may need to
    refresh the files associated with this service, especially:

    - If your Program permissions change by themselves, or revert back after
    a change
    - If a password does not work properly, this is the ONLY way to remove a
    password
    - After updating your ZoneAlarm software and are experiencing difficulties
    - After a networking or OS/MSOffice change (including patches and Service
    Packs).
    - If your computer started giving a No Disk error in a floppy or CDROM
    drive after installing or upgrading ZoneAlarm
    - Other issues with settings

    Some ZoneAlarm files may have become corrupt. To repair this problem,
    please follow these steps. Please note that this will remove your program
    permissions and Trusted Zone settings (so you may want to make note of
    them), but re-establishing them is a simple process; you should be
    prompted again for program access for all the applications that you use to
    access the local network or Internet.

    ---------------------------
    First we need to boot into Safe Mode, please follow these steps to do so.

    1. Power down your computer.

    2. Start the system, after doing so, begin tapping the 'F8' key once every
    second.

    3. You will get a startup menu; choose 'Safe Mode' by using the up/down
    arrow keys.

    4. Press Enter.

    Once you have booted into Safe Mode, please continue.

    1. If you have Windows XP, click Start -&gt; My Computer. If you have any
    other version of Windows, double-click the 'my computer' icon.
    2. Double-click your c-drive, probably called local disk c:.
    3. Double-click on the Windows or Winnt folder.
    4. Double-click the Internet Logs folder.
    5. Please delete all files in here that have extensions of .tmp, .rdb, or .ldb.
    6. Close this window, and then right-click and empty the recycle bin.
    7. Restart the computer, and this should reset your ZoneAlarm settings.&quot;<hr>NaiveMelody NYC 2-25-08 - Fire - The Ohio Players

  4. #4
    mjcam Guest

    Default Re: ZAISS AntiVirus/AntiSpyware update problem

    Thanks for the info but I still have the problem. As
    I said in my original post I completely uninstalled and removed every file, folder and registry entry associated with ZASS and it still wouldn't work. I just don't have a clue why this started happening. I didn't install any programs or make any changes when the issue started. I booted up the computer one morning and started receiving the error message about my virus signature being out of date. I contacted ZA tech support over a week and a half ago when the problem first started and haven't heard from them at all. I sent them another email yesterday but I won't hold my breath after what I've heard about their support. It might be time to look at other security software. The way I look at it software is only as good as their support.

  5. #5
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,291

    Default Re: ZAISS AntiVirus/AntiSpyware update problem

    Hi!ZA technical support usually always reponds to tickets. You should also receive after 5-20 minutes of the submission of your problem an automatic response with your case number and a copy of your message.Did you received it? Check in spam, sometimes messages are also filtered out by the ISP.The best is to use a free e-mail services like gmail, yahoo or hotmail and submit again your issue.Cheers,Fax

    Message Edited by fax on 02-26-2008 10:33 PM

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  6. #6
    mjcam Guest

    Default Re: ZAISS AntiVirus/AntiSpyware update problem

    Been gone for a while so that's why I didn't respond. Ok, as far as tech support, I'm not sure if they exist. I've tried contacting them three times since this problem and haven't heard from them, period. No service ticket number, no automated response, nothing.
    I've checked my ISP spam folders, my Outlook spam folders, nothing. So I've pretty much given up on them. I did do a few other things to see if I could make the update work. I completely unistalled 7.0.462.000 and installed 7.0.408.000. After that the anti-spyware definitions would update but the AV definitions still wouldn't. I went even a step further and installed an old version (6.5.722.000)
    of ZASS I have on a disk and both the AV and AS updates worked fine. Soon after I installed ZASS 6.5 I was informed that an update was available. Not sure what I'm going to do at this point. I might run this version for a few days then update to 7.0.462.000 and see what happens. Any further ideas would be appreciated. Thank you.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •