Results 1 to 8 of 8

Thread: Hi I have ZoneAlarm AntiVirus versioin 7 latest release....

  1. #1
    kwbetts Guest

    Default Hi I have ZoneAlarm AntiVirus versioin 7 latest release....

    Hi
    I have ZoneAlarm AntiVirus versioin 7 latest release.
    When I try to scan my computer for viruses, then at almost every file I get a ZoneAlarm alert :C:\windows\system32\zonelabs\avsys\scanningproces s.exe (scanningprocess.exe) event=0 subevent=0 class=1 ("C:\windows\system32\zonelabs\vsmon.exe&quot ;,"","&quot

    Even though I tick the "apply this setting..." box and click allow, it still stops the scan at almost every file and waits for me to give permission!

    What's wrong? How to fix it?

    Ken

    Operating System:Windows XP Pro
    Software Version:7.0
    Product Name:ZoneAlarm Antivirus

  2. #2
    huldin_the_goth Guest

    Default Re: Hi I have ZoneAlarm AntiVirus version 7. latest release....

    Hi, I also have this problem which started recently. I have tried re-installation but that did not work. My next option is to do a clean re-installation and try that when I have some time available.

    The About info is as follows:

    ZoneAlarm Security Suite version:7.0.462.000
    TrueVector version:7.0.462.000
    Driver version:7.0.462.000
    Anti-virus engine version:3
    Anti-virus SDK version:5.0.1.82
    Anti-virus signature DAT file version:945460020
    Anti-spyware engine version:5.0.189.0
    Anti-spyware signature DAT file version:01.200802.3385
    AntiSpam version:5.0.6.8903

    Message Edited by Huldin-the-Goth on 02-26-2008 07:51 PM

  3. #3
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,284

    Default Re: Hi I have ZoneAlarm AntiVirus version 7. latest release....

    Hi!usually a simple reset is enough to fix the problem. It is an indication that your ZA settings are corrupted.BUT DO NOT restore any previous ZA setting backup otherwise you will be back to the same problem...This way:1.) Hold down the Ctrl and Shift keys together
    2.) Right click on the ZA icon near your clock
    3.) Choose 'Reset' from the box that comes up
    4.) Choose Yes on the Reset Settings dialog box
    5.) When prompted, choose OK to restart your system
    6.) Follow the on screen configuration prompts after rebootCheers,Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  4. #4
    huldin_the_goth Guest

    Default Re: Hi I have ZoneAlarm AntiVirus version 7. latest release....

    Hi, I have already reset the database and the problem has gone away. Now I have to rebuild the database entries again. That will take some time to do!

  5. #5
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,284

    Default Re: Hi I have ZoneAlarm AntiVirus version 7. latest release....

    Hi!OK, yes... unless you don't trust the Smartdefense auto settings than it will take sometime to customise each entry in ZA program control...Its important as already said not to use old ZA backups...Cheers,Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  6. #6
    kwbetts Guest

    Default Re: Hi I have ZoneAlarm AntiVirus version 7. latest release....

    Hi Fax,

    Thanks for the help. I did that and every thing is working well now.

  7. #7
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,284

    Default Re: Hi I have ZoneAlarm AntiVirus version 7. latest release....

    You're welcome!!

    Thank you for reporting back...

    Cheers,
    Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  8. #8
    huldin_the_goth Guest

    Default Re: Hi I have ZoneAlarm AntiVirus version 7. latest release....

    Hi, the original database had over 400 entries. Will have to access each program as required now to restore them as and when time is available.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •