Results 1 to 2 of 2

Thread: Message - Component Corrupt or Missing

  1. #1
    garync Guest

    Default Message - Component Corrupt or Missing

    For the last couple of weeks during startup Zonealarm Security Suite issues a message saying a component is missing or corrupt. If I start ZA manually, it starts without the Antivirus/Spyware active so I have to restart.
    Other times during startup my system just hangs. I restart and everything goes ok.
    This is becoming more frequent. Should I reinstall the product or troubleshoot it?Thanks, Gary

    Operating System:Windows XP Home Edition
    Software Version:7.0
    Product Name:ZoneAlarm Internet Security Suite

  2. #2
    Join Date
    Dec 2005
    Posts
    9,057

    Default Re: Message - Component Corrupt or Missing


    <blockquote><hr>GaryNC wrote:
    For the last couple of weeks during startup Zonealarm Security Suite issues a message saying a component is missing or corrupt. If I start ZA manually, it starts without the Antivirus/Spyware active so I have to restart.
    Other times during startup my system just hangs. I restart and everything goes ok.
    This is becoming more frequent. Should I reinstall the product or troubleshoot it?Thanks, Gary

    Operating System:
    Windows XP Home Edition
    Software Version:
    7.0
    Product Name:
    ZoneAlarm Internet Security Suite

    <hr></blockquote>


    First try a ZA reset and see if that works:
    [*]Boot your computer into the Safe Mode[*]Navigate to the c:\windows\internet logs folder[*]Delete the backup.rdb, iamdb.rdb, *.ldb and the tvDebug files in the folder[*]Clean the Recycle Bin[*]Reboot into the normal mode[*]ZA will be just like new with no previous settings or data

    If not, then do a clean uninstall and a reinstall:

    - Copy the present license if it is to be used again for the new install. Copy it to a text file or on a physical paper. This is for later to get the ZA registered and licensed. If a new license is to be used, then copy it onto a text file or physical paper.

    - Click on Start -> Programs -> Zone Labs
    - RIGHT-click on Uninstall ZoneAlarm, then select Properties
    - Under Target you will see the following line (the actual drive may
    be different on your system):

    "C:\Program Files\Zone Labs\ZoneAlarm\zauninst.exe"

    Change it to:

    "C:\Program Files\Zone Labs\ZoneAlarm\zauninst.exe" /clean /

    (first add a space and then type in the /clean)

    Use the Apply and OK in that window.

    Open the Zone Alarm and disable the "Load Zone Alarm .. at startup" in the Preferences of the Overview. Then reboot. Now the Zone Alarm is completely off andnone of it's driver have not been started.

    -Return to the Uninstall ZoneAlarm in the Zone Labs of the All Programs
    - Click OK to run the uninstaller, and OK any security alerts that
    pop up.
    - say "Yes when being prompted for the removal of all files.
    - Reboot
    - manually remove the files found inside these folders:
    [*]WINDOWS\ Internet Logs[*]Program Files\Zone Labs[*]WINDOWS\system32\ Zonelabs[*]</Windows\Temp folder[*] and the Temp folders found in the Document and Settings

    - reboot

    - install the latest version
    - re-enter license key

    Note: Download the latest ZAISS from:

    http://download.zonelabs.com/bin/fre...seHistory.html

    Cheers.
    Oldsod.
    Best regards.
    oldsod

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •