Results 1 to 4 of 4

Thread: ZA PRO 7.0.470.000

  1. #1
    franks42 Guest

    Default ZA PRO 7.0.470.000

    Have just updated to 470 and items are as expected, problem, Norton AV 2007, fully updated, is giving a red cross stating that "Zone Alarm Firewall protection is turned off, turn this setting on". It refers to an Advanced Firewall to scan both incoming and out going traffic, it green ticks incoming traffic. My query is does Pro scan outgoing traffic?, in and outgoing E mail is scanned. There were no Norton problems prior to update of Pro.Wonder if it is an attempt to get you to buy their Security Suite.
    Regards FrankS

    Operating System:Windows XP Home Edition
    Software Version:7.0
    Product Name:ZoneAlarm Pro

  2. #2
    tasman Guest

    Default Re: ZA PRO 7.0.470.000

    Make sure the worm protection is turned off in the norton 2007. you also could click on the protection center icon in your task bar and see if the setting have not been changed. ZAPro checks in coming and outgoing. I am running norton
    av 2008 and have had no problem with 7.0.470. I also have the check outgiong e-mail
    function unchecked in ZAPro as Norton checks this and it has caused issues with my e-mail in the past.




    If none of these are the problem I suggest doing a clean uninstall and reinstall your ZAPro.
    Tasman
    clean uninstal direction:


    <ul>[*]If you wish to keep your settings, create a Backup from Overview - &gt; Preferences before starting, and then Restore afterwards (available in ZoneAlarm Premium products only).[*]Click on Start -&gt; Programs -&gt; Zone Labs[*]RIGHT-click on Uninstall Zone Labs Security, then select Properties[*]Under Target you will see the following line (the actual drive may be different on your system):[/list]











    &quot;C:\Program Files\Zone Labs\ZoneAlarm\zauninstexe"<ul>[*]Change it to:[/list]










    &quot;C:\Program Files\Zone Labs\ZoneAlarm\zauninst.exe&quot; /clean











    (add a space and then the /clean )<ul>[*]Click OK to save the new command line.[*]Click on Start -&gt; Programs -&gt; Zone Labs -&gt; Uninstall Zone Labs Security[*]Click OK to run the uninstaller, and OK any security alerts that pop up.[*]say &quot;Yes when being prompted for the removal of all files and allow TrueVector to shut down.[*]Reboot[*]After rebooting, check for the following folders, and delete them if you find them:[/list]










    &quot;Internet Logs&quot;










    &quot;Zone Labs&quot; (under your Program Files folder)










    &quot;Zonelabs&quot;
    (under your Windows System32 folder)<ul>[*]Empty your recycle bin[*]Reboot[*]install the latest version if you are reinstalling[/list]

  3. #3
    forum_moderator Guest

    Default Re: ZA PRO 7.0.470.000

    If youhave donethe clean uninstall and reinstall of ZA Pro and still has an issue then the issue is in Norton and has nothing to do with ZA.Its a bug in Norton not detecting our firewall properly and they needto fix that. We have no idea how they do it so its on them to fix there issue,Forum Moderator

    Message Edited by Forum-Moderator on 03-26-2008 03:34 PM

  4. #4
    franks42 Guest

    Default Re: ZA PRO 7.0.470.000

    Thank you for suggestions made, have done absolutely nothing due to available time, but opened up tonight and Norton has a green tick and I can see no difference in ZA Pro or Norton settings. Go figure.
    FrankS

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •