Results 1 to 6 of 6

Thread: 7.0.470 Log viewer does not work

  1. #1
    t_fjwr Guest

    Default 7.0.470 Log viewer does not work

    Upgraded to 7.0.470 on 3/23. Since then the /Alerts&Logs/LogView/ stopped
    updating the content. The latest event is the one just before the update.

    I checked /Alerts&Logs/Main/Advanced/LogControl/Browse/. There are log
    files of 3/23, 3/24, and 3/25. The "View Log" button on the page brings up
    the latest file.
    "Event logging" button is "on".

    Am I missing something? Appreciate any help.
    Tak

    Operating System:Windows XP Pro
    Software Version:7.0
    Product Name:ZoneAlarm Antivirus

  2. #2
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,291

    Default Re: 7.0.470 Log viewer does not work

    Hi!
    sounds like the update didn't go well and your settings were corrupted or got corrupted during the update process.
    Reset the ZA settings and do not load old backups.

    This way:

    1.) Hold down the Ctrl and Shift keys together
    2.) Right click on the ZA icon near your clock
    3.) Choose 'Reset' from the box that comes up
    4.) Choose Yes on the Reset Settings dialog box
    5.) When prompted, choose OK to restart your system
    6.) Follow the on screen configuration prompts after reboot

    Cheers,
    Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  3. #3
    t_fjwr Guest

    Default Re: 7.0.470 Log viewer does not work

    OK, Thanks.

    Ooops,,,, All my settings have gone! My firewall page was a very complex one. )

  4. #4
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,291

    Default Re: 7.0.470 Log viewer does not work

    Hi!
    yes, resetting settings mean that your settings will be reset
    May be you, after you have re-built your settings you can make a backup for future use (overview --> preferences tab --> backup)

    Cheers,
    Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  5. #5
    t_fjwr Guest

    Default Re: 7.0.470 Log viewer does not work, PROBLEM REMAIN

    Noop, the probrem persists.

    After the reset process, I looked into the "Log View". The content is the same as
    before. Now, question:

    Which is correct,
    A. the "Log View" gatheres information from those files in c:\Windows\InternetLogs\
    and display in the page. Or,
    B. The "Log View" data is independently gathere by itself and does not see the log
    files.

    If A is correct, then the problem was not resolved by the reset. If B is correct
    I should be awaiting the next event. But, unfortunately, I cannot wait because
    I uninstalled the 470 and reinstalled 462. During the uninstallation, all of log
    files were lost.

    The 462 seems working, I have one log data that came in.
    Tak

  6. #6
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,291

    Default Re: 7.0.470 Log viewer does not work, PROBLEM REMAIN

    Hi!
    a bit too early to asses if the Log works... you should at least allow a week before assessing it.
    But if you are happy with 462 than stay with it.

    Next time try to be more specific.
    Which alerts are not logged? Give concrete examples including IPs and the specific section of the logs that does not work.

    Cheers,
    Fax

    Message Edited by fax on 03-27-2008 11:08 AM

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •