Results 1 to 4 of 4

Thread: Auto Update Doesn't

  1. #1
    klrdn Guest

    Default Auto Update Doesn't

    Ever since I changed the update Antivirus/Spyware/Avanced Options/Update from Unchecked to
    Every 12 Hours. Nothing updates for days...until I initiate "Update Now". I have no problem with Webroot Spysweeper or Windows XProSp2.Program Control:
    ZA Update Client has check mark permissions in every box. The other two ZA progs have "?" in every box.

    Operating System:Windows XP Pro
    Software Version:7.0
    Product Name:ZoneAlarm Internet Security Suite

  2. #2
    findley Guest

    Default Re: Auto Update Doesn't


    <blockquote><hr>klrdn wrote:
    Ever since I changed the update Antivirus/Spyware/Avanced Options/Update from Unchecked to
    Every 12 Hours. Nothing updates for days...until I initiate &quot;Update Now&quot;. I have no problem with Webroot Spysweeper or Windows XProSp2.Program Control:
    ZA Update Client has check mark permissions in every box. The other two ZA progs have &quot;?&quot; in every box.

    Operating System:
    Windows XP Pro
    Software Version:
    7.0
    Product Name:
    ZoneAlarm Internet Security Suite

    <hr></blockquote>klrdn,
    Does the ZA Update Client have Supertrusted in Program Control?

    Did you click OK on the bottom of the advanced options screen when you checked every 12 hours?
    Try changing the updating to hourly just to see if it works.
    If still no joy after the above, your database may have gotten corrupted which can happen in a number of ways: power outages, unexpected/ unusual shutdowns.
    Following are instructions for fixing a corrupted database.
    Please understand this will return your system to default settings and you will need to reconfigure Zone Alarm.


    If you have the latest version ZAISS 7.0.470.000
    or ZAISS 7.0.462.000 reset the database this way:


    1.) Hold down the Ctrl and Shift keys together
    2.) Right click on the ZA icon near your clock
    3.) Choose 'Reset' from the box that comes up
    4.) Choose Yes on the Reset Settings dialog box
    5.) When prompted, choose OK to restart your system
    6.) Follow the on screen configuration prompts after reboot

    See if this clears the problem
    Regards,
    Findley


  3. #3
    klrdn Guest

    Default Re: Auto Update Doesn't

    Changed to hourly; problem solved; Thank you Findley.

  4. #4
    findley Guest

    Default Re: Auto Update Doesn't

    klrdn,
    You are welcome and thanks for posting back that things are working again for you
    Best regards,Findley

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •