Results 1 to 2 of 2

Thread: Can't get ZA to run - disabled Vmon etc

  1. #1
    jhebbard Guest

    Default Can't get ZA to run - disabled Vmon etc

    I keep getting an error message saying that the installation program needs to log into the true vector service.

    No vmon is running, and rue Vector under Adminstrative tools...//Services shows it not running. I disabled it, and rebooted, then tried to run zaSuiteSetup_70_462_000_en.exe again. Same error message.

    I ran Trendmicro's house call earlier to see if I was fight a trojan, and it could only find a few innocous cookies. Im not sure of the current version, 'cause it won't run!

    Help!

    Operating System:Windows XP Pro
    Software Version:7.0
    Product Name:ZoneAlarm Internet Security Suite

  2. #2
    rbjohnsn Guest

    Default Re: Can't get ZA to run - disabled Vmon etc

    Did you do a CLEAN uninstall of ZASuite before reinstalling?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •