Results 1 to 10 of 10

Thread: Anti-virus OFF

  1. #1
    sniper Guest

    Default Anti-virus OFF

    While I was working on an Adobe Photo project, all of a sudden up pops a screen from Zonealarm saying it had found a "New Network", so I cancelled it since I hadn't initiated anything. Restarted computer, then get msg "Anti-virus has been de-activated, so I followed the instructions to re-active anti-virus, but it say's the update was successful, however it won't let me select either the on/off Anti-virus buttons, both are greyed out. Next I re-installed Anti-virus, still get same messages. Looked at tech support, found something about adding sites to trusted zone, did as instructed, but that didn't fix the problem. License key is correct.
    Heres the msg in the Anti-virus tab:
    Anti-virus offComputer is vulnerable to virusesAnti-virus scanning is de-activated. This can occur if the system clockhas been set forward or anti-virus updates are disabled.Click here to update now and re-active scanning.




    Operating System:Windows XP Home Edition
    Software Version:7.0
    Product Name:ZoneAlarm Antivirus

  2. #2
    sniper Guest

    Default Re: Anti-virus OFF

    I un-installed ZoneAlarm anti-virus using the /clean /rmlicense switches and the re-installed, it's now working, however it's taking over 8 hrs to do a scan that nornally tookd 2 hrs. I see that other people are having the same problems, sure wish they would test this product before making updates; if not fixed soon, will be getting my money back and switchng to another product.

  3. #3
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,287

    Default Re: Anti-virus OFF

    Hi!
    please change AV scan priority to HIGH under the advanced settings of the ZA antivirus/antispyware tab (scan options)
    By default (clean install) is set to MEDIUM.

    Cheers,
    Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  4. #4
    suze_ro Guest

    Default Re: Anti-virus OFF

    I'm using the Vista version of ZA Security Suite and just had this problem start today.I can't see anywhere to change the priority under advanced aoptions of the Antivirus/Antispyware tabAll that's there under scan options are:- Skip if the object is greater that ____ Mb- Enable extended database
    Any other suggestions form the guru?

  5. #5
    zelet Guest

    Default Re: Anti-virus OFF

    Is there a way to fix this without having to uninstall and reinstall ZoneAlarm? I've had to do that once before (only a few months ago) and it's a huge pain.

    If this keeps up I'm going to get my money back and get a product that works for more than a month before it needs to be blown away and reinstalled.

  6. #6
    alsvid Guest

    Default Re: Anti-virus OFF

    I am having the same problem too, as highlighted in the "I am now without any Anti Virus and can't turn it on!" thread in this forum.

    It seems suspicious that this occurred on the same DAY for everybody.

  7. #7
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,287

    Default Re: Anti-virus OFF

    Hi!

    yes, please update to the latest version of ZASS for VISTA.
    See under customer support the download link to ZASS for vista.

    Cheers,
    Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  8. #8
    loveyouforever Guest

    Default Re: Anti-virus OFF

    Hi zelet,

    Please follow guru fax's advice and change the anti-virus engine priority from "MEDIUM" to "HIGH".

    Best regards,

    loveyouforever

  9. #9
    bronxbombers Guest

    Default Re: Anti-virus OFF

    I downloaded an update on Wednesday, 04/08/09 and now I have
    same problem....(Anti-Virus off and is grayed out so
    I can't manually
    activate).
    Today
    I received another update notice and assumed this was a patch to
    fix this problem
    but I was mistaken. I changed the AV setting to HIGH as suggested by Guru but that doesn't
    seem to help.
    Any other suggestions?

  10. #10
    jackzauser Guest

    Default Re: Anti-virus OFF

    I had a similar prob, see my last post, try that
    http://forum.zonelabs.org/zonelabs/b...ssage.id=32825

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •