Results 1 to 9 of 9

Thread: Virus scan stops on EVERY file--wants me to say OK

  1. #1
    fredkruger Guest

    Default Virus scan stops on EVERY file--wants me to say OK

    I cant do virus scan. It gives me an alert on every file. I tried to just keep hitting approves but I have thousands of files. My even log shows each one as a blocked attempt. What the he** is this? I cant scan for viruses until this is fixed. I have the latest version of ZASS

    Operating System:Windows XP Pro
    Software Version:7.0
    Product Name:ZoneAlarm Internet Security Suite

  2. #2
    hammernu Guest

    Default Re: Virus scan stops on EVERY file--wants me to say OK

    You need to do a database reset (doesn't require Safe Mode):

    1) Ctrl + Shft right-click (ZA System Tray icon)

    2) Click Reset in popup box

    3) Click Yes in Reset Settings dialog box

    4) Click OK when prompted to reboot

    5) Follow onscreen prompts after reboot

  3. #3
    fredkruger Guest

    Default Re: Virus scan stops on EVERY file--wants me to say OK

    Everyone keeps giving the same fix advice but isnt there a way to isolate the actuial problem? My software has been so customized that I cant imagine having to start over. Sigh.

  4. #4
    hammernu Guest

    Default Re: Virus scan stops on EVERY file--wants me to say OK

    I understand your frustration.
    First, make sure you do not have any other security software (anti-virus, anti-spyware, firewall) actively running. Some can have services which start running at bootup even when the software doesn't start. Some security software such as Norton will leave pieces still installed even after running the uninstaller; you must go to their website and download and run the special uninstaller to remove everything.
    The symptoms you're describing sound like a corrupted database and not intereraction with other software. Before resetting the database, go to Overview > Preferences > Backup and Restore Security Settings and backup your settings. Then do the database reset (don't restore yet) and see if the problem goes away (I can almost guarantee that it will). If the problem does go away, restore your settings and see if the problem returns. If it does return, the problem is definitely corrupted settings.
    Unfortunately, I don't know why your settings are getting corrupted. I've been running the latest versions of the Security Suite for two years, I also have Win XP Pro just like you, and I've never experienced corrupted settings. But everyone's environment is different.
    Good luck.

  5. #5
    isotope Guest

    Default Re: Virus scan stops on EVERY file--wants me to say OK

    I am having the same problem. The exact prompt that I get from ZA for every file is:

    "SUSPICIOUS BEHAVIOR, c:\Windows\System32\ZoneLabs\avsys\ScanningProcess .exe(Scanningprocess.exe) event=0 subevent=0 class=1 ("system", "", "&quot

    (Ignore the smiley which is a formatting alteration by the forum)

    I tried resetting my ZA settings as you suggested. It appears that my settings did not reset, because none of my settings were changed after I did the reset, and the problem continues.

    Unlike the original poster in this thread, I am using Vista with ZASS 7.1.

    Message Edited by Isotope on 05-04-2008 04:30 PM

    Message Edited by Isotope on 05-04-2008 04:32 PM

  6. #6
    hammernu Guest

    Default Re: Virus scan stops on EVERY file--wants me to say OK

    The best thing to do at this point is an uninstall followed by a
    clean install.
    You can do it in one of two ways.
    1)Uncheck Overview > Preferences > Load ZoneAlarm Security Suite at startupReboot into Normal Mode (normal reboot)ReinstallWhen ZA asks Repair or Clean Install, choose Clean Install
    2) My favorite and more complete:
    UNINSTALL
    --------------
    Append " /clean /rmlicense" (without quotes) to ZoneAlarm uninstall shortcut target
    Reboot Safe Mode (without networking)
    Uninstall ZoneAlarm from shortcut
    Reboot Safe Mode (without networking): reboot requested by ZoneAlarm
    Create file ZADelete.bat and edit with Notepad
    Copy and paste the following lines into ZADelete.bat, then save and exit:
    RMDIR /S /Q "%PROGRAMFILES%\Zone Labs"
    RMDIR /S /Q "%SYSTEMROOT%\Internet Logs"
    RMDIR /S /Q "%SYSTEMROOT%\system32\ZoneLabs"
    ECHO Y | DEL /F "%TEMP%\*"
    ECHO Y | DEL /F "%SYSTEMROOT%\Temp\*"
    ECHO Y | DEL /F "%SYSTEMROOT%\Prefetch\*"
    ECHO Y | DEL /F "%SYSTEMROOT%\system32\vsconfig.xml"
    ECHO Y | DEL /F "%SYSTEMROOT%\system32\vsdata.dll"
    ECHO Y | DEL /F "%SYSTEMROOT%\system32\vsdata95.vxd"
    ECHO Y | DEL /F "%SYSTEMROOT%\system32\vsdatant.sys"
    ECHO Y | DEL /F "%SYSTEMROOT%\system32\vsinit.dll"
    ECHO Y | DEL /F "%SYSTEMROOT%\system32\vsmonapi.dll"
    ECHO Y | DEL /F "%SYSTEMROOT%\system32\vspubapi.dll"
    ECHO Y | DEL /F "%SYSTEMROOT%\system32\vsregexp.dll"
    ECHO Y | DEL /F "%SYSTEMROOT%\system32\vsutil.dll"
    ECHO Y | DEL /F "%SYSTEMROOT%\system32\vswmi.dll"
    ECHO Y | DEL /F "%SYSTEMROOT%\system32\vsxml.dll"
    ECHO Y | DEL /F "%SYSTEMROOT%\system32\zlcomm.dll"
    ECHO Y | DEL /F "%SYSTEMROOT%\system32\zlcommdb.dll"
    ECHO Y | DEL /F /AH "%SYSTEMROOT%\system32\z?lictbl.dat"
    ECHO Y | DEL /F "%SYSTEMROOT%\system32\zpeng24.dll"
    PAUSE
    Double-click ZADelete.bat
    Create file ZADelete.reg and edit with Notepad
    Copy and paste the following lines into ZADelete.reg, then save and exit:
    REGEDIT4
    [-HKEY_CLASSES_ROOT\ZAMailSafe]
    [-HKEY_CURRENT_USER\Software\Zone Labs]
    [-HKEY_LOCAL_MACHINE\Software\Zone Labs]
    [-HKEY_USERS\.DEFAULT\Software\Zone Labs]
    [-HKEY_LOCAL_MACHINE\System\CurrentControlSet\Servic es\vsmon]
    [-HKEY_LOCAL_MACHINE\System\CurrentControlSet\Servic es\vsdatant]
    [-HKEY_LOCAL_MACHINE\System\CurrentControlSet\Servic es\VXD\vsdata95]
    Double-click ZADelete.reg
    Empty Recycle Bin

    INSTALL (SAFE MODE BOOT)
    -----------------------------------
    Install ZoneAlarm
    Reboot Normal Mode: reboot requested by ZoneAlarm
    Anti-virus / Anti-spyware > Update Now (repeat until no further updates)
    Run virus/spyware scan: requested by ZoneAlarm (enables automatic signature updates)

  7. #7
    nowaytech Guest

    Default Re: Virus scan stops on EVERY file--wants me to say OK

    This concern has been posted on several occasions and the suggestions are basically the same - maybe they are the only valid answers:
    re-install ZA.
    I've done that two, three, maybe four times, including the update to v.7.0.470.000
    It does not work!!!
    All that happens is that ZA starts another 28 or 30 day period of monitoring my computer activity and all appears fine.
    Then it switches and states that there will be more alerts.
    Fine,
    I can live with that.
    I do updates every day, often twice a day so I'm running up-to-date software.
    But,
    just like other contributors,
    as soon as I try to do an AV scan (note: SpyWare scan works fine) all
    I get is:
    ZoneAlarm Security AlertSUSPICIOUS BEHAVIORC:\WINDOWS\system32\ZoneLabs\avsys\Scannin gProcess.exe
    (ScanningProcess.exe) event=0
    subevent=0 class=1 ("system", "", "&quotApplication:
    ScanningProcess.exe
    SmartDefense Advisor is not available for this alert type
    or, perhaps:ScanningProcess.exe is trying to
    communicate with
    \SystemRoot\System32\smss.exe by
    opening its process
    and, to be honest, I'm totally fed up.
    I'm now convinced that ZA does not work and I intend to move away to another product.
    Symantec's Norton was far from perfect but
    I don't recall ever having this type of problem.
    My subscription lasts another 6 mths
    ... is that enough time for the ZA technical people to resolve this issue?
    Incidentally I started the AV scan running as I prepared to research this thread and gather the info to make this posting.
    I've hit the allow button a dozen ... maybe 20 ... times and the scanning status screen shows that after 34 mins it has scanned 728 files.
    How many times do
    I have to "Allow" to do 100,000+ files?
    WinXP SP2ZA Security Suite version 7.0.470.000

  8. #8
    isotope Guest

    Default Re: Virus scan stops on EVERY file--wants me to say OK

    Actually, I think that I've found a workaround. I've had a couple of emails back and forth from ZA tech support. I'm hoping that their next reply will confirm that this is a bug in the product and that they're going to fix it.
    The problem is correlated with ZA's Program Control level. If Program Control is set to auto, the problem won't happen (but programs
    are more likely to
    get permissions that you don't want them to have). If Program Control is set to maximum (which is what happens after 30 days of use), the problem will occur. So, the workaround is to set Program Control to auto when doing virus scans. After the virus scan is complete, you can reset it to maximum.

  9. #9
    nowaytech Guest

    Default Re: Virus scan stops on EVERY file--wants me to say OK

    Thank you, Isotope, for the solution - it worked for me!
    But it begs the question: if this is the problem and the solution is this simple then why was there a problem if the first place and why hasn't ZA fixed it?
    It's not as though the problem has only just appeared.
    I am
    most grateful to you.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •