Results 1 to 2 of 2

Thread: ZA missing features after re-installed....

  1. #1
    pogi Guest

    Default ZA missing features after re-installed....

    info: Zone Alarm Security Suite version 7.1.248.000OS: Vista 32-bit
    Problem No. 1:
    why is the Ant-Virus / Spyware program tab already missing from the ZA
    panel? i open the ZA from the tray / taskbarto
    scan my PC for spyware and
    the Ani-Virus Anti-Spyware tab is no longer there - it's gone... and so i uninstalled theZone Alarm from the control panel - deleted the folders from my C:\ drive (including those in the windows) - and clean thetraces of Zone Alarm / Zone Labs from the registry file - restarted the PC then re-installed the ZA - but still the Anti-VirusAnti-Spyware tab is not there.
    any t-shooting tips - any fix?
    im using cable internet so i need to run ZA anti-spyware daily.

    Problem No. 2:
    also - after re-installing the ZA, it is now showing that my ZA subscription will expire 05/18/2008 although i am sure still havemore than 500 days left from my 2-yr subscription.


    Operating System:
    Windows Vista Ultimate
    Software Version:
    7.1 (Vista)
    Product Name:
    ZoneAlarm Internet Security Suite


    Message Edited by pogi on 05-17-2008 08:22 PM

  2. #2
    zaswing Guest

    Default Re: ZA missing features after re-installed....

    I can't answer about your version of ZA, nor about Vista. But one thing is a red flag for me - uninstallation from the Control Panel, which I presume refers to Add/Remove programs.

    That's precisely what NOT to do. Under Start > Program Files > Zone Alarm is an uninstaller which, after you add a space and /clean to the property does the job nicely. But since you got rid of it, instead of resetting the database or doing a clean uninstallation, I really don't know how you can now proceed. Sorry.

    For the future, I believe these are the current reset instructions which apply only when ZA is still there:
    1.) Hold down the Ctrl and Shift keys together
    2.) Right click on the ZA icon near your clock
    3.) Choose 'Reset' from the box that comes up
    4.) Choose Yes on the Reset Settings dialog box
    5.) When prompted, choose OK to restart your system
    6.) Follow the on screen configuration prompts after reboot

    Edit: I just reread your message - so if ZA is still there, do try the reset routine. Perhaps that'll restore the license as well. If not, you may have to contact tech support:
    http://www.zonealarm.com/store/conte...ch_support.jsp

    Message Edited by zasuiteuser on 05-18-2008 11:56 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •