Results 1 to 7 of 7

Thread: IM-Worm.Win32.Pykse.l

  1. #1
    dzdub Guest

    Default IM-Worm.Win32.Pykse.l

    Zone alarm cannot get rid of this virus.. IM-Worm.Win32.Pykse.l.
    It returns after ever startup and get recognized with every scan..
    HELP... how do I get rid of this??!!


    Operating System:Windows Vista Home Basic
    Software Version:7.1 (Vista)
    Product Name:ZoneAlarm Internet Security Suite

  2. #2
    findley Guest

    Default Re: IM-Worm.Win32.Pykse.l


    <blockquote><hr>DZDub wrote:
    Zone alarm cannot get rid of this virus.. IM-Worm.Win32.Pykse.l.
    It returns after ever startup and get recognized with every scan..
    HELP... how do I get rid of this??!!


    Operating System:
    Windows Vista Home Basic
    Software Version:
    7.1 (Vista)
    Product Name:
    ZoneAlarm Internet Security Suite

    <hr></blockquote>DZDub,
    Have a look at this link http://forum.kaspersky.com/index.php...p;#entry639252
    Hope this helps,Findley

  3. #3
    losangelitos Guest

    Default Re: IM-Worm.Win32.Pykse.l

    I just wanted to verify that I had the same problem and although Vista didn't seem to have exactly the same options that I could easily locate to turn off the automatic system restore feature the link above helped. Instead after using
    zone alarm to clean my system I made a system restore point. Then when I rebooted, system restore didn't replace the cleaned up files with the infected worm. Pykse.I doesn't come back on reboot now. Yeah! Thanks for the help!

  4. #4
    findley Guest

    Default Re: IM-Worm.Win32.Pykse.l

    losangelitos,
    You're welcome and thanks for the feedback.:8}
    Regards,Findley

  5. #5
    losangelitos Guest

    Default Re: IM-Worm.Win32.Pykse.l

    Sorry to bother, but after a little bit it came back again. I figured
    out how toturn off the restore feature in Vista already. Any other
    ideas?
    Thanks so much,LosAngelitos

  6. #6
    findley Guest

    Default Re: IM-Worm.Win32.Pykse.l


    <blockquote><hr>losangelitos wrote:
    Sorry to bother, but after a little bit it came back again. I figured out how toturn off the restore feature in Vista already. Any other ideas?Thanks so much,LosAngelitos
    <hr></blockquote>


    losangelitos,

    Did you turn off system restore and then reboot before re-enabling system restore? System restore is notorius for harboring malware so that's why its important to purge it and start over. So try turning off system restore again, reboot and rescan - preferably in safe mode. Do not turn system restore back on until scans are clean. If that does not do the job post back with file location(s) and/or registry key(s) that the scan produces. What ZA Product and version are you using? The original poster in this thread was using ZASS are you as well?

    Regards,
    Findley

  7. #7
    dzdub Guest

    Default Re: IM-Worm.Win32.Pykse.l

    This is the version of Zone Alarm that I have..
    I am going to give this a try and see if it works.. Thanks for your feedback guys..
    I let you know how it goes.


    I have ..ZoneAlarm Security Suite version:7.1.248.000

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •