Results 1 to 2 of 2

Thread: Scan Targets not working

  1. #1
    actionre Guest

    Default Scan Targets not working


    Hello,
    I am using ZA Security Suite
    v7.
    I have multiple drives on my system, some of which do not require regular scanning due to infrequent access.
    So I disabled several of them from scanning by going to Anti-virus / Anti-spyware > Advanced Options > Scan Targets and unchecked any drives
    I dont want to
    scan.
    Seems straight forward enough, however, many times I arrive at my machine to find ZA churning away at a scan that should have ended hours ago, but it is scanning drives that are not checked.
    Now, under Spyware options I do have it checked for deep scan, however, the logical presumption is that would deep scan those drives selected earlier.
    Is my thought process flawed here?
    Thank you in advance,Vic

    Operating System:Windows 2000 Pro
    Software Version:7.0
    Product Name:ZoneAlarm Internet Security Suite

  2. #2
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,291

    Default Re: Scan Targets not working

    Hi!yes, you should set AS scan to default and not deep. Deep scan is useful when you find malware infections otherwise it couldcause false positives.Cheers,Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •