Results 1 to 6 of 6

Thread: Installed wireless router now antivirus/spyware automatic update does not work

  1. #1
    catinabasket Guest

    Default Installed wireless router now antivirus/spyware automatic update does not work

    A few days I connected a router which is connected to my desktop with an ethernet cable. The router is working OK but I notice that ZASS antivirus and antispyware automatic update has not worked since connecting the router. ZASS picked up the new network and an entry was made in the Firewall zones tab as trusted. I notice in Program Control that Zone Alarm Updating Client has a question mark in the trust level column.

    Operating System:Windows XP Home Edition
    Software Version:7.0
    Product Name:ZoneAlarm Internet Security Suite

  2. #2
    Join Date
    Dec 2005
    Posts
    9,056

    Default Re: Installed wireless router now antivirus/spyware automatic update does not work

    Make sure your DNS and DHCP server IP's are in your Firewall's Trusted zone. Finding DNS and DCHP servers, etc

    1. Go to Run and type in command and hit 'ok', and in the command then type in ipconfig /all then press the enter key. In the returned data list will be a line DNS and DHCP Servers with the IP address(s) listed out to the side. Make sure there is a space between the ipconfig and the /all, and the font is the same (no capitals).
    2. In ZA on your machine on the Firewall, open the Zones tab, click Add and then select IP Address. Make sure the Zone is set to Trusted. Add the DNS IP(s) .
    3. Click OK and Apply. Then do the same for the DHCP server.
    4. The localhost (127.0.0.1) must be listed as Trusted.
    5. The Generic Host Process (svchost.exe) as seen in the Zone Alarm's Program's list must have server rights for the Trusted Zone.
    Plus it must have both Trusted and Internet Access.


    See this post for helps.....http://forum.zonelabs.org/zonelabs/b...ssage.id=49999.
    Do not forget to include the loopback address of 127.0.0.1 as Trusted if it does not appear.

    Oldsod.
    Best regards.
    oldsod

  3. #3
    catinabasket Guest

    Default Re: Installed wireless router now antivirus/spyware automatic update does not work

    Thanks very much Oldsod - I have done that now. I notice that the DHCP and DNS servers have the same ip address. I will report back idc. Hazel

  4. #4
    Join Date
    Dec 2005
    Posts
    9,056

    Default Re: Installed wireless router now antivirus/spyware automatic update does not work

    The same IP for the DHCP and the DNS may well be correct - if your router/gateway is acting as the DNS server for your local area network.

    It may well be the problem(s) of the ZA is due to a corrupted database of the ZA.
    In this case, the database of the ZA should be removed and the ZA will then create a new and fresh database.[*]Boot your computer into the Safe Mode[*]Navigate to the c:\windows\internet logs folder[*]Delete the backup.rdb, iamdb.rdb, *.ldb and the tvDebug files in the folder[*]Clean the Recycle Bin[*]Reboot into the normal mode[*]ZA will be just like new with no previous settings or data

    Once the boot back into the normal boot is completed, then set the new network found as Trusted and once again make sure the correct DNS and DHCP IP are set as Trusted in the Zones, along with the loopback address (127.0.0.1), of course.

    Usually a corruption of the ZA database occurs when the windows has experienced mini crashes or a hard shutdown has been performed or windows itself shut off with some issues.
    In these situations, windows can corrupt the various files that it itself uses along with the the files directly associated with the ZA. ZA database corruptions can also occur when processses in the memory have experienced certain issues such as being misplaced/lost or corrupted or under going a buffer overflow or some windows .dll issues.

    Oldsod.
    Best regards.
    oldsod

  5. #5
    catinabasket Guest

    Default Re: Installed wireless router now antivirus/spyware automatic update does not work

    The first automatic update of antivirus/spyware has just occurred, so hopefully all is set fair now. Thank you for your help. Hazel

  6. #6
    Join Date
    Dec 2005
    Posts
    9,056

    Default Re: Installed wireless router now antivirus/spyware automatic update does not work

    You are welcome.
    Oldsod.
    Best regards.
    oldsod

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •