Results 1 to 3 of 3

Thread: AntiVirus will not start

  1. #1
    netop Guest

    Default AntiVirus will not start

    Got this message that AV is not running?? The AV tab
    link that says
    "Click here to update now and re-activate scanning" does nothing. I can not update or activate AV.
    My
    version info is: ZoneAlarm security suite version 7.0.483.000





























    Anti-virus engine version
    3, DAT file version 0
    Any help would be appreciated.

    Operating System:Windows XP Home Edition
    Software Version:7.0
    Product Name:ZoneAlarm Internet Security Suite

  2. #2
    hammernu Guest

    Default Re: AntiVirus will not start

    Try this first:
    1) Boot into Safe Mode

    2) Go to C:\Windows\System32\ZoneLabs\Updates

    3) Delete all files & folders

    4) Boot into Normal Mode

    5) Re-run Update

  3. #3
    netop Guest

    Default Re: AntiVirus will not start

    I did this and had no success. I also tried resetting the Zonealarm db (cnrt+shift right click on ZA in taskbar then reset) and had no luck. I
    un-installed ZA with a nice uninstaller program (Revo) that wiped all traces of ZA from my PC (reg keys, etc), re-installed the program and am getting the same results: anti-spyware works fine, anti-virus is off and will not
    re-activate or update. The on/off buttons in the AV box
    are grayed out, so I can not just click it on. Could a virus be causing this condition? Or is this a ZA bug?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •