Results 1 to 5 of 5

Thread: anti virus

  1. #1
    hajdemi Guest

    Default anti virus

    Hi there,
    Yesterday I bought and installed Zone Alarm security suite on my laptop running Vista Home premium.Everything works fine except anti virus scanner. It runs for approximatelly 3 hours, and after scanning over 100 000 files, laptop frezes and only cold reboot is possible. Any idea why is this happening?
    Version of Zone Alarm suite is 7.1.254.000
    Thanks.

    Operating System:Windows Vista Home Premium
    Software Version:7.1 (Vista)
    Product Name:ZoneAlarm Internet Security Suite

  2. #2
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,663

    Default Re: anti virus

    Hi!what else is running on the system at boot? Any other security tool even if disabled?Where exactly does it hang? Any particular file or partition?What was installed before?By any chance you had Norton or Mcafee? Use their specific uninstall tools.ZASS does not play nice with many overlapping security tools (except windows defender built in in VISTA), such as Spyware Doctor, SpySweeper, Adaware, SpybotS&D, Trojan Hunter, PC tools Threatfire, ect...), other antivirus, other antispyware, other firewalls.Any registry tool or registry optimizations tools?Have you been infected by malware?Have you checked your HD(s) for corrupted sector?Right click on the disks, Properties, tools, Check now....There may be some locked or corrupted file on your HD.Try to completely remove ZASS following the instruction below:http://www2.nohold.net/noHoldCust542...n_install.html(please remember to remove the folders mentioned at the end of the document and keep note of your license since it will be wiped out)Then run the latest ccleaner to clean your system and registry.Its free and solid:http://www.ccleaner.com/download/bui...wnloading-slimDownload the latest ZASS version 8 from here:www.zonealarm.com/zasuitedownload/Install at default settings, do not alter them... As soon as installed, after the reboot, update the antivirus/antispyware definitions and let ZA to scan your system.If you still have problems of ZA hanging... Check your system for malware with other free tools:http://forum.zonealarm.com/zonelabs/...essage.id=3787and try to scan your system in SAFE MODE with NETWORKING.Hope this helps.Cheers,Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  3. #3
    hajdemi Guest

    Default Re: anti virus

    Hi "fax" (sorry it's my first time using forum, so i don't know is this your user name).
    I steel have problems with my Anti-virus. I followed your instructions and done everything. Uninstalled ZA, checked disk for errors, done CC cleaning and fresh installed ZA 8.0.Virus scann run for nearly 3.5 hours and freezes after scanning 105 520 files. The file where it stops is: C:\\Windows\Help\OEM\ja-JP\hp.npc.prjTOC_ja-JP.H1S.Even when trying to update it tries for about 5 minutes and comes up with error that can't connect with update server. Didn't have any problem with spyware update and scanning though.
    I've run before Trend Micro Internet security and didn't have any problem. Scan took about an hour to finish. No other conflcting software installed on PC.
    I'm also going
    now to try scanning in safe mode and let you know of outcome.
    Cheers,Hajdemi,Australia

  4. #4
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,663

    Default Re: anti virus


    <BLOCKQUOTE><HR>hajdemi wrote:
    C:\\Windows\Help\OEM\ja-JP\hp.npc.prjTOC_ja-JP.H1S.
    <HR></BLOCKQUOTE>You could try to UNcheck the subdirectory "ja-JP" under the scan targets (advanced options of the ZA antivirus/antispyware tab) and see if its only related to this directory.
    <BLOCKQUOTE><HR>hajdemi wrote:
    I've run before Trend Micro Internet security and didn't have any problem.
    <HR></BLOCKQUOTE>
    Have you removed TM IS before installing ZASS?Cheers,Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  5. #5
    hajdemi Guest

    Default Re: anti virus

    I unchecked the file and it seems problem has been solved. I was able to update anti-virus and scann went OK. I'll monitor it for a few days and let you know.
    Cheers

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •