Results 1 to 6 of 6

Thread: Spyware Can't Update

  1. #1
    justnalias Guest

    Default Spyware Can't Update



    I was testing version 8, but was having problems with it so decided to revert back to 7; which is now giving me issues. My spyware definitions will not update. Virus definitions update fine. During the update process the following error occurs:

    a timeout was reached ( http://upd.zonelabs.com/zonealarm/online//Catalog.zip )

    I ve uninstalled/reinstalled ZoneAlarm Security Suite using the parameters /clean /rmlicense, as well as cleaning out all the respective locations to ensure a 'clean' removal/install. I've done this three times now, each time with the same result.

    I successfully ran both a virus and spyware scan. Was able to update virus definitions but still unable to update spyware definitions.

    I attempted to add the AntiVirus and AntiSpyware update servers within ZA, per KB11433. Was able to successfully add the AV servers (avu.zonelabs.com & kav.zonelabs.com), which ZA was able to autodetect during the Lookup process. However, was unsuccessful while attempting to add the spyware server (upd.zonelabs.com), ZA couldn t even detect it during the Lookup process. Note this is the same address as the normal update error. Is the server address incorrect or down?

    Sorry for the long post, but I wanted to give all the details. Any assistance is appreciated. Thanks in advance for any help.

    Operating System:
    Windows XP Pro SP3
    Software Version:
    7.0.483.000
    Product Name:
    ZoneAlarm Internet Security Suite

    Message Edited by Justnalias on 09-29-2008 10:10 PM

  2. #2
    justnalias Guest

    Default Re: Spyware Can't Update

    Upon searching the forum some more, I found a
    post which is very similar to my problem, Anti-Spyare unable to connect to update server: upd.zonelabs.com. However, after
    reading the entire thread
    and checking the same points, ultimately the cause is not the same. In the other thread the person's issue was due to a cluttered host file, which mine is still blank, or in the default state with only the localhost. Any guidance or assistance would be appreciated.

  3. #3
    justnalias Guest

    Default Re: Spyware Can't Update

    Using one of my other computers that had a functioning version of ZA, I added the AntiSpyware server
    as a firewall permission host/site to lookup the IP. I got the following, which I then in turn added to my host file:
    209.8.115.160
    upd.zonelabs.com
    209.8.115.167
    upd.zonelabs.com
    Afterwards, I was able to successfully connect and update my spyware definitions.

  4. #4
    hammernu Guest

    Default Re: Spyware Can't Update

    Thanks for your post. This could be a solution for many others.

  5. #5
    aseraile Guest

    Default Re: Spyware Can't Update

    I have had this problem for weeks and like most users clean uninstalls and registry edits didnt make a difference.
    I stumbled on a user post that
    solved the trick for me.

    http://forums.zonelabs.com/zonelabs/...id=4095#M26091
    I am not sure the connection but if you end task nsvcappflt.exe (nvidia video card app) updating spyware and antivirus works.
    Hope this helps all the frustrated like it helped me.

  6. #6
    rfscholte Guest

    Default Re: Spyware Can't Update

    I've tried the same trick and it did work! But every reboot would give the same problem. I had to find a better solution. So I uninstalled the NVidia Network Access Manager and ever since the downloads work without a problem

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •