Results 1 to 4 of 4

Thread: Windows Shutdown problem with Ant-Virus

  1. #1
    billmc Guest

    Default Windows Shutdown problem with Ant-Virus

    I purchased and installed ZA Security Suite in 2007, but did not activate the Anti-Virus software as I already had virus software installed. I have just purchased another 12 months of ZA and decided to uninstal my Virus software (AVG) and activate the ZA anti-virus software.Since then my Windows Shutdown has gone from less than 10 seconds to 4 to 5 minutes (requires a lot of patience to wait that long!). When I turn the ZA Anti-virus software off, windows shutsdown correctly. I have tried a system restore and a re-instal (as an upgrade), but nothing has helped. As I am on a limited monthly download, I cannot afford to completely uninstal and completely re-instal ZA again (with updates, this process downloads over 100mg which would seriously impact on my
    monthly limit).Can anyone help identify the underlying problem and fix it?Thanks

    Operating System:Windows XP Home Edition
    Software Version:8.0
    Product Name:ZoneAlarm Antivirus

  2. #2
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,289

    Default Re: Windows Shutdown problem with Ant-Virus

    Hi!have you already tried this?1.) Click on Start -> Run and type Regedit

    2.) Navigate to HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Contro l

    Click on the + next to the HKEY_LOCAL_MACHINE, you should see some folders populate below HKEY_LOCAL_MACHINE. Then click the + next to SYSTEM. You should then see a CurrentControlSet folder under SYSTEM. Click the + next to CurrentControlSet. Click Control. In the right side of Control look for - WaitToKillServiceTimeout

    3.) Right-click on WaitToKillServiceTimeout, click Modify

    4.) Change the Value Data to 20000

    5.) Click Ok
    Cheers,Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  3. #3
    billmc Guest

    Default Re: Windows Shutdown problem with Ant-Virus

    Thanks, that has helped me get to a solution.The actual WaitToKillServiceTimeout value was only 3000. I investigated a little and found that this had been set by Acer's Performance management function - I had previously turned on the Performance Enhancment function within Speed Optimization. I have now turned this off and the system shuts down in 15 to 20 seconds (not as fast as previously, but good enough).Note, this function must have some sort of conflict with ZA anti-virus software as the system still shuts down in less than 10 seconds if ZA antivirus software is off and the speed optimization is on.... but less than 20 second is a lot better than over 4 minutes.Thanks again.

  4. #4
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,289

    Default Re: Windows Shutdown problem with Ant-Virus

    Hi!not sure how ACER want to optimize that entry but changing that value will also mess up with other sofware.The default MS value is 20000 and it is set to ensure maximum compatibility.Unfortunately, many optimization tools mess up very well the registry and you will only realise it when you have a problem.In general, less you touch the registry better it is.Cheers,Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •