Results 1 to 2 of 2

Thread: Protection from Anti-Spyware has expired in v.8.0.059

  1. #1
    mariofb Guest

    Default Protection from Anti-Spyware has expired in v.8.0.059

    After installing the latest update v.8.0.059 on top of the previous version 7.0.483 I now get the Anti-Spyware 'red alert' message in the Overview screen that 'Protection from spyware has expired ?! The ZoneAlarm appears to be OK.
    I have a full licence of ZoneAlarm Pro. The Anti-spyware engine is 5.0.202.0 and the DAT file is 01.200804.3745
    I have uninstalled this latest version and installed the old one, and Anti-spyware is fully registered and OK with that previous version. However, after uninstalling all ZA versions and clean-installing version 8.0.059, I get again the same problem with 'Anti-Spyware has expired'.
    Is there a way to fix this problem without reverting to the old version?
    Regards,
    Mario

    Operating System:Windows XP Pro
    Software Version:8.0
    Product Name:ZoneAlarm Pro

  2. #2
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,291

    Default Re: Protection from Anti-Spyware has expired in v.8.0.059

    Hi!most probably your license information is corrupted, try to remove ZA PRO with /rmlicense and /clean switches and reinstall the latest version.See here:http://www2.nohold.net/noHoldCust542...n_install.htmlCheers,Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •