Results 1 to 2 of 2

Thread: MyWebSearch again!

  1. #1
    dev_iant Guest

    Default MyWebSearch again!

    Hi! I know others have raised this before, but I've followed the advice given in such places as
    http://forums.zonealarm.org/zonelabs...ssage.id=24749
    and I'm still getting the message cropping up frequently - which may be because of the location.

    Details:

    not-a-virus:AdTool.Win32.MyWebSearch.ad was found in C:\System Volume Information\_restore{FAD31253-1C6F-4667-9D3B-0B60ECC5D88D}\RP1669\A0302257.DLL on 08/01/2009 20:52:14

    Any thoughts on how I can get rid of it? There's no sign of any references in any of the usual locations or in the registry.

    Operating System:Windows XP Home Edition
    Software Version:8.0
    Product Name:ZoneAlarm Internet Security Suite

  2. #2
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,287

    Default Re: MyWebSearch again!

    Hi!the antivirus is detecting in your restore points. Just remove the restore points and you will not get it back in that location.1. Turn OFF system restore, see below:http://support.microsoft.com/kb/310405 2. Reboot the PC3. Turn ON system restoreCheers,Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •