Results 1 to 5 of 5

Thread: Something is wrong with ZA

  1. #1
    flycast Guest

    Default Something is wrong with ZA

    To the best of my recollection ZA v.8.059.000 TV v.8.059.000 ect... started having a problem after I installed IE7. Often when I would open several tabs the vsmon.exe would shut down. It would request to restart and I would let it. I would also get a message regarding an exception in the vsmon from an address of memory from an unknown app, I think. I never saved that one. But I will if someone wants to try and help me figure this out. The sites I visit are usually yahoo.com/news and my bank and my mail. This morning I also noted an irregularity in the Firewall log. The log has an entry from a High rating with the time stamp as after the current system time. I have taken a screen shot of it but, I have no idea where to send it. It seems contacting ZA customer service is not an easy thing to do. And, I can understand possibly why. I have always trusted ZA. I always trusted Norton too, until it became very obvious that they could not keep up with the attacks. I can only hope ZA is not going the same way. Oh, another little issue with the new ZA is the update scheduler does not follow directions. I have to update manually because the updater will update hourly no matter what I set the schedule to. I am on dial up and this is very annoying. So I set it to manual update.

    It would be very helpful if someone could advise me on who I should contact regarding this issues.

    Thx
    Robert

    Operating System:Windows XP Pro
    Software Version:8.0
    Product Name:ZoneAlarm Internet Security Suite

  2. #2
    flycast Guest

    Default Re: Something is wrong with ZA

    Well, I'm still having issues with the vsmon scanning processes shutting down. But, I do have a way to possibly recreate the instances of the problem. This morning while reading yahoo news,http://news.yahoo.com , under the "Technology " section
    and specifically http://tech.yahoo.com/news/infoworld...foworld/122761, http://tech.yahoo.com/news/infoworld...foworld/122783. I read most everything else of interest on yahoo as usual with no problem. Each time I check these two pages out though, I recieve the same "unknown software exception (0xc0000409) in application at location 0x6246fee" . At best just the scanning processes shut down and then restart, as does a svchost process and ocassionally the svchost process attached to DNS. At worse the vsmon completely shuts down and asks to be restarted. I never had this problem with a regular browser ( non multitabbed). But I have had this issue with Mozzilla and IE7. Everything else is up to date and my HD appears to be clean. In my opinion there is a flaw in ZA that allows some kind of web content to kill the scanning process. Once the door is open, what then? I hope this illicits more interest than I have gotten thus far.

  3. #3
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,291

    Default Re: Something is wrong with ZA

    Hi!most likely its a problem with ZA privacy tab. It has been reported many times before here....Try to completely turn OFF the main ZA privacy tab (cookies, adblocking and mobile control) and see if vsmon still crashes.Cheers,Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  4. #4
    flycast Guest

    Default Re: Something is wrong with ZA

    Thx,

    I changed the Ad Blocking setting from high to medium and, at least for the pages I mentioned earlier and, it seems to have solved the problem.

  5. #5
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,291

    Default Re: Something is wrong with ZA

    You're welcome!Cheers,Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •