Results 1 to 4 of 4

Thread: latest ZA: XP slow boot and cannot access ZA

  1. #1
    malkajef Guest

    Default latest ZA: XP slow boot and cannot access ZA

    This is my wife's PC so it is important!!

    I had to uninstall ZA free and reinstall it from scratch. After its installation I got an error message that I did not jot down. Something about "Cannot execute vsmon ...., need special permission".

    I decided to reboot to ensure a complete installation of ZA. The reboot was extremely slow. Took forever but I did not get an error message. Finally after the desktop appeared, moving the mouse pointer over the taskbar ZA icon I get "Protection is up, UI is initializing" and I cannot open the ZA control screen. Does not progress beyond this point.

    What to do? She is running as administrator in XP.

    Jeff

    Operating System:Windows XP Home Edition
    Product Name:ZoneAlarm (Free)

  2. #2
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,290

    Default Re: latest ZA: XP slow boot and cannot access ZA

    Hi!try to run the removal tool and reinstall ZAhttp://download.zonealarm.com/bin/fr...cpes_clean.exeCheers,Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  3. #3
    malkajef Guest

    Default Re: latest ZA: XP slow boot and cannot access ZA

    Thank you. That did the trick.

    I appreciate it.

  4. #4
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,290

    Default Re: latest ZA: XP slow boot and cannot access ZA

    You're welcome!Cheers,Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •