I was just migrated to Vista-**bleep**s (Windows Vista Business with Service Pack 1) and upgraded my ZAISS to version 8.0.059.000.
I'm running IE7 and am current on all updates to Windows, IE, etc.
I find that whenever ZAISS update
runs automatically while IE is open, IE will fail when I next try to go to a page that wasn't open at the time of the update.
I can work the pages that are open at the time, but I can't go to any other pages.
If I try to open a new page, or try to open a new instance of IE, IE will display the "waiting to open ..." message, but it will never come back with the page open.

Similarly, I cannot open any other programs (e.g., Word) from either the Start Menu or the toolbar -- the first time I try opening something there's a lot of disk activity, but nothing on the screen.
The next time I try to open something,
the
Start menu and toolbar lock up.

I do not get any error messages of any sort from any of the programs involved (not even ZAISS).

Windows Task Manager
is unable to close the hung copy of IE (no error message, but it never closes the instance that is frozen no matter how many times I try).

Windows Task Manager shows almost no CPU activity during any of this.
The only thing I can do is power off from the power button.
I don't seem to have a problem if I run the update manually, regardless of whether or not IE is open.
I'm not sure that this has happened every time, but it seems as if the ZAISS update never completes if it runs automatically and IE is open during the update.

In addition, I've noticed that when I run the update manually, it takes anywhere from 3-5 minutes before it actually starts downloading any files, as if it's having trouble getting a response from the ZA servers.
Anybody??

Operating System:Windows Vista Business
Software Version:8.0
Product Name:ZoneAlarm Internet Security Suite