Results 1 to 8 of 8

Thread: Help Needed (ZASS - AV)

  1. #1
    dusty_v Guest

    Default Help Needed (ZASS - AV)

    Hello Techie Folks,I'm using ZASS V8.0.059.000. Anti-Virus Scan will not complete and if I try to run it manually it not only will not complete but the system hangs and I have to do a not-so-pretty power down. It usually hangs about 1100 files into the scan then the timer keeps ticking but the number of files scanned stays the same. Last night I let the scan run just to see what happened. This morning the timer was at 7 some-odd hours and the file count was still at 1048 so it's deffinately hanging. Also had to manually power down and that allways scares the **bleep** outta me. Any ideas or comments?Tnx,Dusty

    Operating System:Windows XP Pro
    Software Version:8.0
    Product Name:ZoneAlarm Internet Security Suite

  2. #2
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,286

    Default Re: Help Needed (ZASS - AV)

    Hi!boot your system in SAFEMODE with NETWORKING.Run ZA manually and scan for viruses.Does it hangs? If not, then you are running another application that conflicts with ZA, usually other overlapping security tools.If yes, then there could be malware issues or corruption issues.Cheers,Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  3. #3
    dusty_v Guest

    Default Re: Help Needed (ZASS - AV)

    Booted in Safemode
    with networking. Started scan and it seems to be scanning well, well over 1/2 done. So now the detective works starts. Anything I should look for? Just for safety I'm runninfg a registry scan when the AV scan completes. The only other thing I've noticed is a popup window within IE8 that prompts me to scan using some off the wall program. This PC is only a few weeks old and ZASS is the 1st thing I installed when I got it home. Any hints or tips are greatly appreciated.Tnx,Dusty

  4. #4
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,286

    Default Re: Help Needed (ZASS - AV)

    Hi!really difficult to say... you could try to boot only with ZA and OS standard software and then activate slowly the rest...This way:1.) Click Start -> Run
    2.) Type MSConfig in the run box and click OK
    3.) Once in MSConfig, click the Startup Tab
    4.) Remove the checks from everything except ZLClient
    5.) Click the Services Tab
    6.) Place a check in "Hide All Microsoft Services"
    7.) Now remove checks from everything other than TrueVector Internet
    Monitor, and click OK.
    8.) Restart your computerTry the scan....
    NOTE: You can place your computer back into a normal startup process by
    going back into msconfig and choosing the Normal Startup option on the
    General tab.Slowly put back staff by group of 3-4 programs atime... first the services then the startup...Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  5. #5
    dusty_v Guest

    Default Re: Help Needed (ZASS - AV)

    Thanks. I do have one question before I start.
    I did find an infection of the Antivirus360. I rermoved it (**bleep** these guys are getting bold). Anyway would it be of any value to uninstall and reinstall ZASS before I spend the hours and hours experimenting with processes? Just kinds hoping, ya know?Tnx,Dusty

  6. #6
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,286

    Default Re: Help Needed (ZASS - AV)

    Uuuhm, OK... then your system is not clean or another security tool is conflicting with ZA.Please note that you should not run two antivirus at the same time. Also ZA does not play nice with many other security tools. They may block its correct functioning including updates. For example, spyware doctor, spysweeper, trojan hunter, win patrol, PCtools Threat Fire, Mcafee, Norton, Symantec, Adaware, SpybotS&D, AVG, NOD, and manyothers. If you want to troubleshoot issues with ZA please remove these tools (not enough to disable) and install back (if you really need) only after you see your ZASS is working as it should.Clean your system with tools suggested here below, do NOT trust other tools and remove them.http://forum.zonealarm.org/zonelabs/...essage.id=3787Cheers,Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  7. #7
    dusty_v Guest

    Default Re: Help Needed (ZASS - AV)

    Thank You sincerely. I found it. It is "Say the Time" clock. I really appreciate you taking the time to walk me through this.Tnx,Dusty

  8. #8
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,286

    Default Re: Help Needed (ZASS - AV)

    You're welcome!Cheers,Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •