Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: ZA Causes my PC to run incredibly slowly

  1. #1
    calviamonk Guest

    Default ZA Causes my PC to run incredibly slowly

    I've been running ZA with no problems on my XP Pro PC for at least a couple of years. A couple of days ago it suddenly started making my PC incredibly slow when starting up new programs. If I disable ZA it is fine. I've tried modifying the program control settings, but made no difference.

    It looks very similar to this issue reported against the Beta http://forums.zonealarm.org/zonelabs...essage.id=1167

    I'm running ZA Security suite 8.0.059.000

    Operating System:Windows XP Pro
    Software Version:8.0
    Product Name:ZoneAlarm Internet Security Suite

  2. #2
    calviamonk Guest

    Default Re: ZA Causes my PC to run incredibly slowly

    One other detail, this only applies the first time I start an application. If I shut it down and then start it again, then it is as speedy as ever. Also I have no other anti virus or security software running. The last updates to my PC were windows security updates KB961260 KB959654 KB960715 which were applied pretty close to when the problems started.

  3. #3
    caulbox Guest

    Default Re: ZA Causes my PC to run incredibly slowly

    I can relate to this (very annoying) problem.....
    I'm still a dial-up user, and I'm in the habit of working on my pc whilst awaiting downloads to complete. I've also been using ZA for many years, and have never encountered any slow downs until version 8.0.059.000. But ever since I installed the upgrade (about three months ago), it's become very frustrating to say the least, if I
    attempt any other tasks whilst awaiting a download to complete.
    For example, it can take three or four minutes just to open a readme in notepad! Any subsequent opening of the readme is instantaneous. This sluggish behaviour is generalized, whenever I attempt to open any program - for the first time only, exactly as you describe.
    What I can add is that, for me anyway, the slow starting
    issues only arise whenever I'm in the midst of downloading a file in the background (using either IE7 or GetRight - it isn't a GetRight conflict). If I'm off-line, or not concurrently downloading, then I don't encounter any issues.
    I did once try a complete clean re-installation (following the guidance in the forum posts), but the problem still persists.
    ZA Anti-Virus 8.0.059.000
    XP Pro SP3

  4. #4
    ac Guest

    Default Re: ZA Causes my PC to run incredibly slowly

    I have the same specs as you do and experience the same issue. Also when i run Spyware scan it hangs at 12% and when i cancel my computer crashes. Would this mean i have malware or a virus? This product seems to pick up viruses from files that have been in the machine for ages but i haven't actually seen this one block a virus from entering the system.

  5. #5
    calviamonk Guest

    Default Re: ZA Causes my PC to run incredibly slowly

    My second complete re-install of ZA seems to have resolved this. Well for now at least ;-)

  6. #6
    Join Date
    Jun 2006
    Location
    The 3rd Coast - South Central Texas
    Posts
    10,464

    Default Re: ZA Causes my PC to run incredibly slowly


    <BLOCKQUOTE><HR>caulbox wrote:
    I can relate to this (very annoying) problem.....I'm still a dial-up user, and I'm in the habit of working on my pc whilst awaiting downloads to complete. I've also been using ZA for many years, and have never encountered any slow downs until version 8.0.059.000. But ever since I installed the upgrade (about three months ago), it's become very frustrating to say the least, if I attempt any other tasks whilst awaiting a download to complete.For example, it can take three or four minutes just to open a readme in notepad! Any subsequent opening of the readme is instantaneous. This sluggish behaviour is generalized, whenever I attempt to open any program - for the first time only, exactly as you describe.What I can add is that, for me anyway, the slow startingissues only arise whenever I'm in the midst of downloading a file in the background (using either IE7 or GetRight - it isn't a GetRight conflict). If I'm off-line, or not concurrently downloading, then I don't encounter any issues.I did once try a complete clean re-installation (following the guidance in the forum posts), but the problem still persists.
    ZA Anti-Virus 8.0.059.000
    XP Pro SP3
    <HR></BLOCKQUOTE>I'm Sorry to tell you, but this sounds like a problem with your Dialup account.. (which is something you may have to live with, until a Faster Broadbad Cable or ADSLHi-Speed service becomes afordable or available in your area..2.) You sais everything runs OK when not online? this indicates a problem with the Slow available Connection via Dialup?---------------------------------------
    My Vista Configuration:


    ----------------------------------------------------------------
    ZoneAlarm Security Suite version:8.0.059.000
    TrueVector version:8.0.059.000
    Driver version:8.0.059.000
    Anti-virus engine version:6.0.2.678
    Anti-virus signature DAT file version:978609778
    Anti-spyware engine version:5.0.202.0
    Anti-spyware signature DAT file version:01.200902.5375
    AntiSpam version:5.0.61.9957
    -----------------------------------------------------------------
    2nd Computer Vista Home Premium SP1 32-Bit
    ZoneAlarm Security Suite version:8.0.059.000
    TrueVector version:8.0.059.000
    Driver version:8.0.059.000
    Anti-virus engine version:6.0.2.678
    Anti-virus signature DAT file version:978609778
    Anti-spyware engine version:5.0.202.0
    Anti-spyware signature DAT file version:01.200902.5375
    AntiSpam version:5.0.61.9957
    ----------------------------------------------------------------------
    ZoneAlarm Extreme Security version:8.0.295.000
    TrueVector version:8.0.295.000
    Driver version:8.0.295.000
    Anti-virus engine version:6.0.2.678
    Anti-virus signature DAT file version:978609778
    Anti-spyware engine version:5.0.209.0
    Anti-spyware signature DAT file version:01.200902.5375
    AntiSpam version:6.0.0.1429
    ZoneAlarm ForceField 1.3.126.0
    ZoneAlarm ForceField Anti-Phishing Database 1.2.95.0
    -------------------------------------------------------------the bandwidth provided by most dialup prpviders is usually not fast enough to provide for Multi-tasking..
    GeorgeV
    ZoneAlarm® Extreme Security


    Click here for ZA Support
    Monday-Saturday__ 6am to 10pm Central time
    Closed Sundays and Holidays

  7. #7
    caulbox Guest

    Default Re: ZA Causes my PC to run incredibly slowly

    Thanks for commenting GeorgeV. I think I'll probably revert back to ZA Antivirus 7.0.483.000 which never gave me any problems. Just to clarify, although it can indeed sometimes take three or four minutes just to open a readme, or start a program (whilst I'm downloading) more typically the delay is about a minute.
    I won't pretend to understand what might be happening, but I usually also notice a slight reduction in my ongoing download speed occurs whilst I'm waiting for (say) notepad to eventually open. Also, I don't encounter any delays even when I'm on-line, just as long as I'm not concurrently downloading. It's almost as if my pc now has to compete with internet traffic, in some way analogous to how programs compete for CPU attention.
    Incidentally, things did improve for me too, immediately after my clean re-install. But as I recall, it was only a few days (of ZA learning?)
    before my problems re-surfaced.

  8. #8
    findley Guest

    Default Re: ZA Causes my PC to run incredibly slowly


    <blockquote><hr>AC wrote:
    I have the same specs as you do and experience the same issue. Also when i run Spyware scan it hangs at 12% and when i cancel my computer crashes. Would this mean i have malware or a virus? This product seems to pick up viruses from files that have been in the machine for ages but i haven't actually seen this one block a virus from entering the system.
    <hr></blockquote>
    AC,
    On the spyware scan hanging at 12% - have you tried running the scan in safe mode?
    any difference?
    Findley

  9. #9
    grimnir Guest

    Default Re: ZA Causes my PC to run incredibly slowly

    This appears to be similar to my problem. On start up my PC is horrendously slow. When I check processes in Task manager I find the reason is Zone Alarm has commenced a full system scan without my requesting it, and is utilising 50 - 70% of my CPU... sometimes more.

    If I uninstall zonealarm and re-install it this stops. Until it states it has fully auto-learned from me, and starts the process over again. I have now uninstalled and re-installed it 4 times because of this problem and its very annoying.

    I placed this message about it else where. Am going to post it in this subforum as well see if anyone has any idea how to stop it:-

    &quot;Windows XP
    2GB PC3200 Memory
    AMD 64 3000+ 1.8GHZ

    Whenever I start my computer or zone alarm security suite it starts to perform a full system scan. I have 3 hard drives at 500GB each, it takes forever. This then seriously slows down my PC. I normally multi-task with numerous windows open, this becomes virtually impossible with a full scan active too, and monopolising 50% + of my PC and a big chunk of memory.

    I run full system scans overnight when the PC isn't in use. I don't need or want it to do automatic scans when it feels like it, only at my request. Its getting to the point I have to turn zonealarm off and keep it off to use my computer. This makes it pretty pointless having it in the first place.

    Plus it didn't use too do this during the first few weeks I had it

    Has anyone any suggestions please

    Operating System: Windows XP Pro
    Product Name: ZoneAlarm Internet Security Suite&quot;

  10. #10
    philf Guest

    Default Re: ZA Causes my PC to run incredibly slowly

    Yeah - I seem to have the same problem too and it started about a week ago.

    With Zonealarm Security Suite switched on, my PC freezes every 15 seconds or so and the freeze can last for 10 to 15 seconds at a time. I am not able to perform either a Virus scan or a Spyware scan as, at best, Zonealarm will scan for 15 seconds and then freeze and not continue. My last full scan was on the 21/02/09

    Opening any type of application on my PC also causes my PC to freeze when Zonealarm is running.

    Once I turn Zonealarm off, then I have no problems whatsoever.

    This problem has rendered my PC useless.

    I'm running;

    Zone Alarm Security Suite 8.0.059.000
    Windows XP Media Center Edition 2002
    Service Pack 3

    Thank you

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •