Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: "Antivirus isn't properly set"; Vers. 8.0.298.000

  1. #1
    djg21 Guest

    Default "Antivirus isn't properly set"; Vers. 8.0.298.000

    My ZA security suite apparently updated itself last evening.
    Today, in the "Product Overview" screen, I get an error indicating that the "Antivirus isn't properly set."
    In the Anti-Virus screen, The on-off buttons are grayed out, and I get the
    following message:
    "Anti-virus is off.
    Anti-virus scanning is deactivated.
    This can occur if the system clock has been set forward or anti-virus updates are deactivated."
    When I click on the link to update and activate scanning, it goes through the update process and reports that it is up to date.
    Nothing else happens and I continue to get the same error that the anti-virus is deactivated.
    My system clock is properly set, and as this just started today, I have to think something happened when ZA updated itself.
    Anyone have this issue?
    How can I get the AV software running properly?

    Operating System:Windows Vista Home Premium
    Software Version:8.0
    Product Name:ZoneAlarm Internet Security Suite

  2. #2
    djg21 Guest

    Default Re: "Antivirus isn't properly set"; Vers. 8.0.298.000

    sorry for the dupe.
    Could figure out how to edit, and I want the e-mail notification of follow-ups.


  3. #3
    neilsons Guest

    Default Re: "Antivirus isn't properly set"; Vers. 8.0.298.000

    Hi, I also have the same problem and have done a clean uninstall and reinstall but the problem did not resolve itself.

    Message Edited by neilsons on 02-26-2009 01:47 AM

  4. #4
    lordkarl Guest

    Default Re: "Antivirus isn't properly set"; Vers. 8.0.298.000

    Me three. I am actually on 8.0.059.000, but when I run Check for Updates it shows System Up To Date; I get the same Antivirus isn't properly set and it won't update and fix.

  5. #5
    mares Guest

    Default Re: "Antivirus isn't properly set"; Vers. 8.0.298.000

    I am experiencing the same thing - constant zone alarm pop-ups stating Zone Alarm is initializing.
    When I check my overview it shows that I am not protected and need to "fix it", but I am unable to do so.
    Is someone looking into this????

  6. #6
    Join Date
    Jun 2006
    Location
    The 3rd Coast - South Central Texas
    Posts
    10,465

    Default Re: "Antivirus isn't properly set"; Vers. 8.0.298.000


    <BLOCKQUOTE><HR>LordKarl wrote:
    Me three. I am actually on 8.0.059.000, but when I run Check for Updates it shows System Up To Date; I get the same Antivirus isn't properly set and it won't update and fix.
    <HR></BLOCKQUOTE>have you tried this?-------------------------------Updating problems can be caused by corrupted update definitions files. Please follow the steps below to remove an invalid update signature, then run the update again. Please proceed with the following:

    You will need to restart your pc in "Safe Mode". This can be accomplished by restarting your pc and pressing the F8 key as the PC starts up (BEFORE the first Windows screen with the black background) and then Select Safe Mode. If you have trouble restarting in safe mode please use this alternate method:
    - While in Normal Windows mode, Close all programs.
    - Click Start, Run and type MSCONFIG in the box and click OK
    - In the System Configuration Utility, on the BOOT.INI Tab and tick the "/SAFEBOOT" option in the Boot Options section.
    - Now click the OK button. After pressing the button you will be presented with an option to Restart or Exit Without Restart. Please choose the Restart option and the computer will now boot up into Safe Mode.
    Note: If you get a message asking to go to Safe Mode, choose Yes. If you get a help and support window, close this.

    When you are in safe mode make sure hidden files and folders are shown.
    To enable viewing of hidden files open My Computer/Computer. Depending on your OS click Tools or View and then Folder Options &gt; View. Choose "Show Hidden Files and Folders", uncheck "Hide Protected Operating System Files" (Windows 2000/XP/2003 only) and click OK.
    NOTE: If you cannot see the menu bar with the Tools menu on it, you have to press the Alt-key on the keyboard and the menu bar should then be visible.

    Note: In the future steps if you do not see any files or folders, please click the "Show Files" link to view them.

    1. Click Start and open My Computer/Computer
    2. Double click the Windows folder
    3. Double click the System32 folder
    4. Double click the ZoneLabs folder
    5. Double click the Updates folder
    6. Delete ALL files and folders inside this "Updates" folder
    7. Close My Computer/Computer

    Close this window, then empty your recycle bin.


    You will need to start the pc in normal Windows mode. If you did not use the MSCONFIG program to enter Safe Mode then just restart your pc in the normal manner.
    IF and ONLY IF you used the MSCONFIG program to enter Safe Mode, please run it again and uncheck the "/SAFEBOOT" option on the BOOT.INI tab and click OK choose the option to restart your computer.

    When you restart your computer you may see a prompt from the Windows System Configuration Utility. Please tick the box for "Don't show this message or launch the System Configuration Utility when Windows start:" and then click OK.

    If you prefer not to always view "Hidden Files and Folders" and "Protected Operating System Files", you can reverse the steps explained earlier to disable this option.

    Open ZoneAlarm and go to AntiVirus/AntiSpyware on the left and the Main tab near the top right and click Update Now.---------------------------------------
    --------------------------------------------------------
    WinXP SP3
    ZoneAlarm Security Suite version:8.0.298.000
    TrueVector version:8.0.298.000
    Driver version:8.0.298.000
    Anti-virus engine version:6.0.2.678
    Anti-virus signature DAT file version:979068294
    Anti-spyware engine version:5.0.209.0
    Anti-spyware signature DAT file version:01.200902.5415
    AntiSpam version:6.0.0.1429
    -------------------------------------------------
    GeorgeV
    ZoneAlarm® Extreme Security


    Click here for ZA Support
    Monday-Saturday__ 6am to 10pm Central time
    Closed Sundays and Holidays

  7. #7
    neilsons Guest

    Default Re: "Antivirus isn't properly set"; Vers. 8.0.298.000

    Have tried
    your suggestion
    with no success. I have also tried the following:
    1. Clean uninstall2. Reverted to 8.0.059.00 (ran OK with Antivirus activated)3. Upgraded to 8.0.298.000
    At this point the Antivirus was immediately deactived but the &quot;On&quot; option was not grayed out
    4. Set Antivirus ON and downloaded updates.
    At this point Antivirus was deactivated and the &quot;On&quot; option was grayed out.
    I have now reverted to 8.0.059.000 and weill remain on that version until a solution is found.

  8. #8
    lordkarl Guest

    Default Re: "Antivirus isn't properly set"; Vers. 8.0.298.000

    No dice on this option; ran through all the steps and get the exact same result.

    8.0.059.000
    AV 6.0.2.678 DAT978754755
    XP SP2

  9. #9
    Join Date
    Jun 2006
    Location
    The 3rd Coast - South Central Texas
    Posts
    10,465

    Default Re: "Antivirus isn't properly set"; Vers. 8.0.298.000


    <BLOCKQUOTE><HR>LordKarl wrote:
    No dice on this option; ran through all the steps and get the exact same result.

    8.0.059.000
    AV 6.0.2.678 DAT978754755
    XP SP2
    <HR></BLOCKQUOTE>It may be time for you to Contact Tech Support Directly with the details of your Problem..Use Internet Explorer to submit thefull details of your problem and if you do not get an Auto-generated confirmation email .. Use a free e-mail like hotmail or Gmail as contact address You should receive an automatic confirmation response by ZA after 5-20 minutes with your ticket number.If you have not received it then your ISP has junked it or Bounced it back to Zonealarm...ZA technical support can be reached here: www.zonealarm.com/tsform--------------------------------------------------------


    GeorgeV
    ZoneAlarm® Extreme Security


    Click here for ZA Support
    Monday-Saturday__ 6am to 10pm Central time
    Closed Sundays and Holidays

  10. #10
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,290

    Default Re: "Antivirus isn't properly set"; Vers. 8.0.298.000


    <BLOCKQUOTE><HR>neilsons wrote:
    ......version until a solution is found.
    <HR></BLOCKQUOTE>
    You need to report to ZA support to let them aware of the problem. ZA staff does not monitor the board.Here: www.zonealarm.com/tsform You may need to go through troubleshooting steps before the issue is escalated.Its important you report the issue and follow technical support suggestion.And post back if you find a solution, it will help other users :8}Cheers,Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •