Results 1 to 6 of 6

Thread: anti-virus/anti-spyware updates not working in latest ZA ISS version

  1. #1
    shnabors Guest

    Default anti-virus/anti-spyware updates not working in latest ZA ISS version

    Since upgrading my ZA ISS to v. 8.0.298.00, I've got 1 green colored message in the Main Window (Overview) telling me that my firewall is on, and a red colored message that tells me my anti-spyware automatic update is turned off. When I click on the "Fix It" button, nothing happens. I've checked all my Anti-Virus/Anti-spyware settings and they're set as they always have been... to automatic. And when I try to manually update, nothing happens.
    I've uninstalled, reinstalled, reset my program settings... but no joy.

    Suggestions please!

    Operating System:Windows Vista Business
    Software Version:8.0
    Product Name:ZoneAlarm Internet Security Suite

  2. #2
    jlconrod Guest

    Default Re: anti-virus/anti-spyware updates not working in latest ZA ISS version

    I have the same issue since installing 8.0.298.000, although worse since the 03 Mar 2009 Vista WindowsUpdate Critical Updates.
    Please see my post of 09 Mar 2009 to see the detailed steps I've tried to fix the problem, unsuccessfully so far.
    Hopefully GeorgeV or another ZA Guru (moderator) will have better suggestions than what I've tried.

  3. #3
    tmskas Guest

    Default Re: anti-virus/anti-spyware updates not working in latest ZA ISS version

    High My name tmskas when I went into my windows defense center I also had the same warning. I clicked on monitor malware and it stated that my av &
    anti spy was being monitored by zass I hope this helps I'm sorry I forgot to include this, I also clicked on monitor both antv & antspy

    Message Edited by tmskas on 03-10-2009 09:45 AM

  4. #4
    jlconrod Guest

    Default Re: anti-virus/anti-spyware updates not working in latest ZA ISS version

    Check in this subforum.
    A ZA Forum guru is working with me and suggested downloading Malware Bytes Anti-Malware (MBAM) and Superantivirus to check for a hidden infection that is blocking ZA from contacting the update server.
    See that forum thread to get the download links from a Forum Moderator.
    Hope this helps.
    Still working on the issue on my system.

  5. #5
    shnabors Guest

    Default Re: anti-virus/anti-spyware updates not working in latest ZA ISS version

    ok, thanks. i've already got the Malewarebytes program installed and was thinking it might be causing a conflict, but I'll run a scan and see if anything comes up.

  6. #6
    shnabors Guest

    Default Re: anti-virus/anti-spyware updates not working in latest ZA ISS version

    Still no fix for this problem. I cannot update, manually or automatically, and the "fix it" button does nothing.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •