Page 4 of 4 FirstFirst 1234
Results 31 to 33 of 33

Thread: False Positive with Adobe Flash from file name ...Flash10b.ocx ?

  1. #31
    ananda Guest

    Default Re: False Positive with Adobe Flash from file name ...Flash10b.ocx ? --> FIXED

    Chaddoman
    Kindly see http://forums.zonealarm.com/zonelabs...ssage.id=32258
    Apparently the problem has been fixed with the latest spy-ware update.
    All the best,
    Ananda

  2. #32
    chaddoman Guest

    Default Re: False Positive with Adobe Flash from file name ...Flash10b.ocx ? --> FIXED

    This false positive 'Trojan' is no longer detected on both of my systems following a 'Scan for Spyware'. Apparently the problem has been resolved.No uninstall - reinstall of Adobe Flash is necessary.
    Afterall, the problem was never really with the Adobe file.
    It's always good to say good-bye to another of life's
    petty annoyances.
    Will the ZA developer who skipped some software pre-testing be appropriately disciplined for unnecesarily alarming so many of their customers? Who knows. Process. Process. Process. Adhere to it. ISO standards and procedures are there for a reason. ( Please excuse the pontificating. I've made a few of these mistakes myself along the way.)
    Again, thanks to all who chimed in on this one.
    Have a great day.... and stay 'vigilant'!

    Chaddoman

  3. #33
    adamdean Guest

    Default Re: False Positive with Adobe Flash from file name ...Flash10b.ocx ?

    The problem seems to have been resolved by Adobe or perhaps the file was indeeed a "false" positive. As of today, the ZA doesn't find any trace of the file win32.lhdyzz.

Page 4 of 4 FirstFirst 1234

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •