Results 1 to 7 of 7

Thread: Yet ANOTHER update problem

  1. #1
    sarroj Guest

    Default Yet ANOTHER update problem

    Hi All

    I upgraded from ZA Pro (licensed) to ZA Extreme (still on trial) and when I try to update the Anti Virus/Spyware I get a message saying it can't connect. Is there a way to manually get & install the latest virus/spyware definitions ? FYI, I have XP SP2.

    Thanks !
    Jim

    Operating System:Windows XP Pro
    Software Version:8.0
    Product Name:ZoneAlarm Extreme Security

  2. #2
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,289

    Default Re: Yet ANOTHER update problem


    <BLOCKQUOTE><HR>sarroj wrote:
    Is there a way to manually get &amp; install the latest virus/spyware definitions ?
    <HR></BLOCKQUOTE>Hi!no, there isn't. Was the anitspyware update in ZAPRO working before?Try to reinstall.Cheers,Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  3. #3
    sarroj Guest

    Default Re: Yet ANOTHER update problem

    Hi - no. Here's the WHOLE story: Had ZA Pro (with anti spyware)&amp; Norton Anti Virus. Drive crashed &amp; I formatted &amp; rebuilt the drive from scratch. Loaded ZA Pro, then Norton. The Norton installation said there was a conflict with ZA. I chose to ignore it, and the Norton installation froze the pc a few times. With that, I formatted the drive a couple of more times, first doing the Norton install first, then ZA first. Again, as soon as they were both on the same machine it froze. Then I started over again, this time installing ZA Pro (and not Norton) &amp; then downloading and installing ZA Anti Virus (&amp; it updated fine). That worked fine until I realized that my anti spyware was missing from ZA. Contacted ZA Live Chat &amp; was informed that by downloading &amp; installing anti virus, it overwrote my ZA Pro and my anti spyware, and he suggested downloading and installing Extreme ( before doing that, I uninstalled the other ZA first). Now to the present, I downloaded and installed Extreme, and everything seems to work, except the update. I click on &quot;Click to Update&quot;, the update window opens, saying &quot;Downloading Updates&quot;, the update bar goes for 2 or 3 segments, then returns the message &quot;Error: Unable to Connect&quot;, then below that says &quot;Anti Spyware Up to Date&quot;. Thanks for the help.

    -Jim

  4. #4
    jlconrod Guest

    Default Re: Yet ANOTHER update problem

    X-( Norton does not play well with others and is rather a bully on the playground.
    The Norton uninstall leaves lots of traces.
    Elsewhere in this subforum you can find links for the special Norton Removal Tool which should fix the conflict.
    As many others have surely posted, it is not a good idea to have multiple antivirus or antispam/antimalware programs.
    Once ZA Extreme is working, it should provide comprehensive protection.
    I suggest removing all traces of Norton using the Norton Removal Tool, then reboot.
    You may want to try doing a Reset on ZA Extreme.
    The procedure is also posted on other threads here.
    :robothappy: I had a great experience with the Beta version that became Extreme.
    Although I am using the Internet Security Suite version now, I will upgrade to Extreme as soon as cash flow allows!
    My 2c worth, but hope it helps.

  5. #5
    sarroj Guest

    Default Re: Yet ANOTHER update problem

    I appreciate the 2 cents, but the most recent re-format of the hard drive didn't include reloading Norton, so ZA is all on its own. I wish ZA had a way to download the virus definitions manually ...

  6. #6
    jlconrod Guest

    Default Re: Yet ANOTHER update problem

    Me, too, on the manual signature download.
    Fax, guru/Moderator, reported that my ZA AVsys logfile was trying to contact an incorrect IP address for the ZA update server.
    He/she suggested doing a new download of Malwarebytes (free) MBAM, saving it with a randomized filename, then doing a deep scan with MBAM.
    Here is a quote of his post to me with the URL:
    <blockquote><hr>Hi!please post the content of the _updLog.txtin C:\Windows\System32\ZoneLabs\avsys Download, install update and run MBAM and Superantispyware:http://www.malwarebytes.org/mbam.php
    http://www.superantispyware.com/download.html
    Did you install anything between this and the previous build? Updated drivers of your nvidia card?Did you checked your hosts file? Been running A vast antivirus before? Any proxy installed?
    Cheers,Fax<hr>You may find it helpful to submit your _updLog.txt for Fax to review.
    I found his response helpful.
    In case it is helpful, here is the URL for the threads on my efforts so far:
    http://forum.zonelabs.org/zonelabs/b...ssage.id=32206
    Regards and best of luck with your troubleshooting as well, John</blockquote>


  7. #7
    sarroj Guest

    Default Re: Yet ANOTHER update problem

    Don't ask me why, but now it's updating (although, a bit slow). Maybe there was a server issue at Checkpoint ? Doesn't matter - I'm a happy camper now. Anyway, thanks for all the comments.

    -Jim

    PS to jlconrod : _updLog.txt is huge. Not in size (897 Kb) but many hundreds of lines. Below is a sample of where I think the problem was, but it seems to be corrected now.

    08:49:22: Found local file C:/WINDOWS/system32/zonelabs/avsys/root/updcfg.xml which is copied to C:/WINDOWS/system32/zonelabs/avsys/temp/ZAAV/bases/five/upd/updcfg.xml
    08:49:22: Download is not requested, because local file found 'updcfg.xml'
    08:49:22: Downloading entry: bases/five/avc/kernel.avc
    08:49:22: File copied: 'C:/WINDOWS/system32/zonelabs/avsys/Bases/kernel.avc' =&gt; 'C:/WINDOWS/system32/zonelabs/avsys/temp/ZAAV/bases/five/avc/kernel.avc'
    08:49:22: Found local file C:/WINDOWS/system32/zonelabs/avsys/Bases/kernel.avc which is copied to C:/WINDOWS/system32/zonelabs/avsys/temp/ZAAV/bases/five/avc/kernel.avc
    08:49:22: Download is not requested, because local file found 'kernel.avc'
    08:49:22: Downloading entry: bases/five/avc/krnun001.avc
    08:49:22: File copied: 'C:/WINDOWS/system32/zonelabs/avsys/Bases/krnun001.avc' =&gt; 'C:/WINDOWS/system32/zonelabs/avsys/temp/ZAAV/bases/five/avc/krnun001.avc'
    08:49:22: Found local file C:/WINDOWS/system32/zonelabs/avsys/Bases/krnun001.avc which is copied to C:/WINDOWS/system32/zonelabs/avsys/temp/ZAAV/bases/five/avc/krnun001.avc
    08:49:22: Download is not requested, because local file found 'krnun001.avc'
    08:49:22: Downloading entry: bases/five/avc/krnun002.avc

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •