Page 1 of 2 12 LastLast
Results 1 to 10 of 17

Thread: ZASS 8.0.298.000 Auto Scans will no longer run at the same time? Also AntiVirus Scan takes for EVER

  1. #1
    lost_in_space Guest

    Default ZASS 8.0.298.000 Auto Scans will no longer run at the same time? Also AntiVirus Scan takes for EVER

    This started I believe about a week ago after the last update. I had Zone Aalarm Secutity Suite set to automaticly run both the spyware/anti virus at 1:30AM daily. well it will no longer do it. The Antivirus will run but the Spyware will not. There is a notation that you can set the scans to run the same time of day but it will not do so?
    Any ideas?
    Also the Antivirus Scan takes for ever ( I do have a couple 500gb HD) but the PC is a XPS 3.2 quad which I think it should run a tad faster. I'm ok with the time it takes now but I figure that I would ask anyway...........

    Operating System:Windows XP Pro
    Software Version:8.0
    Product Name:ZoneAlarm Internet Security Suite

  2. #2
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,290

    Default Re: ZASS 8.0.298.000 Auto Scans will no longer run at the same time?


    <BLOCKQUOTE><HR>Lost_In_Space wrote:
    This started I believe about a week ago after the last update. I had Zone Aalarm Secutity Suite set to automaticly run both the spyware/anti virus at 1:30AM daily. <HR></BLOCKQUOTE>Hi!Are you running an antivirus scan daily? And how you manage to work if you scan 1 Terabyte of data every day?If you keep ZASS always active and updated, there is no need of scanning the system every day nor every week. Once a month is more than enough.Reset your settings, probably they got corrupted.To repair this problem, please follow the steps below. Please note that this will remove your program permission settings (so you may want to make
    note of them), but re-establishing them is a simple process.1.) Hold down the Ctrl and Shift keys together
    2.) Right click on the ZA icon near your clock
    3.) Choose 'Reset' from the box that comes up
    4.) Choose Yes on the Reset Settings dialog box
    5.) When prompted, choose OK to restart your system
    6.) Follow the on screen configuration prompts after rebootLess you touch the automatic settings better it is... unless you really know what you are doing.
    <BLOCKQUOTE><HR>Lost_In_Space wrote:
    Also the Antivirus Scan takes for ever ( I do have a couple 500gb HD) but the PC is a XPS 3.2 quad which I think it should run a tad faster. I'm ok with the time it takes now but I figure that I would ask anyway...........

    <HR>

    </BLOCKQUOTE>Antivirus scan should be very long the first time you run it. Then it sets automatically to normal scan. Check this is the case (ZA antivirus/antisyware tab --&gt; advacned options --&gt; Virus Management --&gt; Scan Modes --&gt; NORMAL - that is the default setting). Also set scan priority to HIGH (ZA antivirus/antisyware tab --&gt; advacned options --&gt; Virus Management --&gt; Scan Options --&gt; Setting Scan priority --&gt;HIGH).You are posting very often here with a lot of problems, may be it would be good you refresh your system by reinstalling the OS. It couldhelp...Good luck and hope this helps!Cheers,Fax


    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  3. #3
    lost_in_space Guest

    Default Re: ZASS 8.0.298.000 Auto Scans will no longer run at the same time?

    Fax,Thanks but I have no problem using my PC when the scans are running. It does get a little pokey if I go online for some gaming though
    That is why I always run my scans in the middle of the night and yes I do prefer to run them dailey as I'm on the PC a lot.
    I did the reset as you instructed and set the scans to run as 1:30AM Monday so I well see if they are back up and running correctly. I have been running both of the scans at the same time daily for probably about a year and never had a problem untill this last update. If they do not run this time I will try running the spyware first as that only takes a few minutes and follow that up with the antivirus scan.
    Take care and thanks again,John
    <blockquote><hr>fax wrote:

    <blockquote><hr>Lost_In_Space wrote:
    This started I believe about a week ago after the last update. I had Zone Aalarm Secutity Suite set to automaticly run both the spyware/anti virus at 1:30AM daily.<hr></blockquote>Hi!Are you running an antivirus scan daily? And how you manage to work if you scan 1 Terabyte of data every day?If you keep ZASS always active and updated, there is no need of scanning the system every day nor every week. Once a month is more than enough.
    Reset your settings, probably they got corrupted.
    To repair this problem, please follow the steps below. Please note thatthis will remove your program permission settings (so you may want to make
    note of them), but re-establishing them is a simple process.
    1.) Hold down the Ctrl and Shift keys together
    2.) Right click on the ZA icon near your clock
    3.) Choose 'Reset' from the box that comes up
    4.) Choose Yes on the Reset Settings dialog box
    5.) When prompted, choose OK to restart your system
    6.) Follow the on screen configuration prompts after reboot
    Less you touch the automatic settings better it is... unless you really know what you are doing.

    <blockquote><hr>Lost_In_Space wrote:
    Also the Antivirus Scan takes for ever ( I do have a couple 500gb HD) but the PC is a XPS 3.2 quad which I think it should run a tad faster. I'm ok with the time it takes now but I figure that I would ask anyway...........

    <hr>

    </blockquote>Antivirus scan should be very long the first time you run it. Then it sets automatically to normal scan. Check this is the case (ZA antivirus/antisyware tab --&gt; advacned options --&gt; Virus Management --&gt; Scan Modes --&gt; NORMAL - that is the default setting).
    Also set scan priority to HIGH (ZA antivirus/antisyware tab --&gt; advacned options --&gt; Virus Management --&gt; Scan Options --&gt; Setting Scan priority --&gt;
    HIGH).
    You are posting very often here with a lot of problems, may be it would be good you refresh your system by reinstalling the OS. It could
    help...
    Good luck and hope this helps!
    Cheers,Fax


    <hr></blockquote>

  4. #4
    lost_in_space Guest

    Default Re: ZASS 8.0.298.000 Auto Scans will no longer run at the same time?

    UPDATE / SAME PROBLEM!!!!!!!!!!!!!!!!!
    Ok here is what is going on, I was told to reset Zone Zlarm SS which I did. Then I set my Av and Spyware to run at 1:30Am Daily. Well woke up this morning and saw that the AV scan ran ok but the Spyware did not run at all. So I then just clicked to manually run the spyware. It started and after 45 minutes is still running. Ususally this only takea only a few
    minutes.
    This all started after I did the lasest update. Prior to this I have had the same configuration to run the AV and Spy scans daily at 1:30Am for the last year at least and never had a this issue?
    What gives?????? Somthing is very screwy and its not me. Also see posts on scans taking forever it seems to be tied in with this!
    TIA,John
    ZASS 8.0.298.000AV 6.02..678
    Ver 98435733AS
    5.029.o DAT Ver 01.2009.5525Anti Spam 6.0.0.1429

    <blockquote><hr>fax wrote:

    <blockquote><hr>Lost_In_Space wrote:
    This started I believe about a week ago after the last update. I had Zone Aalarm Secutity Suite set to automaticly run both the spyware/anti virus at 1:30AM daily.<hr></blockquote>Hi!Are you running an antivirus scan daily? And how you manage to work if you scan 1 Terabyte of data every day?If you keep ZASS always active and updated, there is no need of scanning the system every day nor every week. Once a month is more than enough.
    Reset your settings, probably they got corrupted.
    To repair this problem, please follow the steps below. Please note thatthis will remove your program permission settings (so you may want to make
    note of them), but re-establishing them is a simple process.
    1.) Hold down the Ctrl and Shift keys together
    2.) Right click on the ZA icon near your clock
    3.) Choose 'Reset' from the box that comes up
    4.) Choose Yes on the Reset Settings dialog box
    5.) When prompted, choose OK to restart your system
    6.) Follow the on screen configuration prompts after reboot
    Less you touch the automatic settings better it is... unless you really know what you are doing.

    <blockquote><hr>Lost_In_Space wrote:
    Also the Antivirus Scan takes for ever ( I do have a couple 500gb HD) but the PC is a XPS 3.2 quad which I think it should run a tad faster. I'm ok with the time it takes now but I figure that I would ask anyway...........

    <hr>

    </blockquote>Antivirus scan should be very long the first time you run it. Then it sets automatically to normal scan. Check this is the case (ZA antivirus/antisyware tab --&gt; advacned options --&gt; Virus Management --&gt; Scan Modes --&gt; NORMAL - that is the default setting).
    Also set scan priority to HIGH (ZA antivirus/antisyware tab --&gt; advacned options --&gt; Virus Management --&gt; Scan Options --&gt; Setting Scan priority --&gt;
    HIGH).
    You are posting very often here with a lot of problems, may be it would be good you refresh your system by reinstalling the OS. It could
    help...
    Good luck and hope this helps!
    Cheers,Fax


    <hr></blockquote>

  5. #5
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,290

    Default Re: ZASS 8.0.298.000 Auto Scans will no longer run at the same time?

    Hi!I think its time to perform a deep cleaning of the system. What you describe is not normal and should not happen.Please also try to run AV/AS scan of the system but in SAFE MODE with NETWORKING to double check your are not running tools blocking ZA (like other security tools, see point 28 down). If you follow closely all the points below you should be able to run the system and ZA properly.Don't rush, relax and do all steps.... Remove ZA from add/remove programs then:01.) Restart your computer
    02.) When you see the screen go black and it starts booting back up keep
    tapping the "F8" key (at the top of your keyboard)
    03.) This should bring up a menu. Choose Safe Mode off the menu by
    using the arrow keys on the keyboard to highlight Safe Mode and press
    Enter
    04.) If you get a message asking to go to Safe Mode, choose Yes. If you
    get a help and support window, close this.
    05.) Once you are at the desktop, Click Start, My Computer
    06.) Click Tools, Folder Options, View Tab
    07.) Place a dot next to "Show Hidden Files and Folders"
    08.) Remove the check from "Hide Protected Operating System Files
    (Recommended)"
    09.) Choose Yes to the warning
    10.) Click OK
    11.) Double click C:

    Note: In the future steps if you do not see any files or folders, please click
    the "Show Files" link to view them.

    12.) Double Click the Program Files Folder
    13.) Right Click the Zone Labs Folder, click Delete, and choose Yes

    NOTE: If you cannot delete the entire folder, please open the Zone Labs -
    &gt; ZoneAlarm folder and delete out as many of the files listed here as
    possible.

    14.) Close this window
    15.) Click Start, My Computer
    16.) Double Click the C:
    17.) Double Click the Windows Folder (It may also be WinNT)
    18.) Right Click the Internet Logs Folder, click Delete, and choose Yes
    19.) Double Click the System32 Folder
    20.) Right Click the Zone Labs Folder, click Delete, and choose Yes

    NOTE: If you cannot delete the entire folder, please open the Zone Labs
    folder and delete out as many of the files listed here as possible.

    21.) Locate and delete the following files in the System32 folder if they are
    present:

    - vsconfig.xml
    - vsxml.dll
    - vsregexp.dll
    - vsdata.dll
    - vsdata95.vxd
    - vsdatant.sys
    - vsmonapi.dll
    - vspubapi.dll
    - vsinit.dll
    - vsutil.dll
    - vswmi.dll
    - zlcommdb.dll
    - zlcomm.dll
    - z llictbl.dat
    - zpeng24.dll

    22.) Clear your Temp Directory per the instructions below.

    - Go to Start -&gt; Run
    - Type %temp% and click OK
    - Select all of these files and delete them

    23.) Clear the Prefetch folder per the instructions below.

    - Go to Start -&gt; Run
    - Type Prefetch and click OK
    - Select all of these files and delete them

    24.) Remove the following registry entries by going to Start -&gt; Run and
    typing in regedit. Use the folders on the left side of the window to navigate
    to the specified directories.

    HKEY_LOCAL_MACHINE\Software\Zone Labs
    HKEY_LOCAL_MACHINE\System\CurrentControlSet\Servic es\vsmon
    HKEY_LOCAL_MACHINE\System\CurrentControlSet\Servic es\vsdatant

    *Important Advisory: Deleting registry entries incorrectly may cause
    serious problems to your operating system, which may necessitate the
    need to reinstall it. Please make sure you are able to perform these
    deletions correctly before you decide to edit the entries. If you are not
    sure, you should seek help from someone who is familiar with editing the
    registry.

    For information about how to edit the registry in Windows, from your
    desktop, click Start &gt;&gt; Run &gt;&gt; and type regedit. Click on Help &gt;&gt; Help
    Topics. Under the Contents tab, click Change Keys and Values (this may
    be found under the How to... section).

    Also, you should always make a backup of the registry before editing it.
    You can find this in the same section of the Help files.

    25.) Close this window, then empty your recycle bin.
    26.) Restart the computer.
    27.) Check the system for malware. Check with MBAM and SuperAntispyware. See links here:http://forum.zonelabs.org/zonelabs/b...essage.id=378728.) ZA does not play nice with many other security tools. They may block its correct functioning including updates. For example, spyware doctor, spysweeper, trojan hunter, win patrol, PCtools Threat Fire, Mcafee, Norton, Symantec, Adaware, SpybotS&amp;D, WinPatrol, AVG, NOD, Kaspersky and manyothers. If you want to troubleshoot issues with ZA please remove these tools (not enough to disable) and install back (if you really need) only after you see your ZASS is working as it should.29. Clean your system and registry with ccleaner.comhttp://www.ccleaner.com/download/builds/downloadbinslim30. Re-download the ZA installerwww.zonealarm.com/zasuitedownload/ 31. Install with default settings do NOT alter them. After re-boot go to ZA antivirus/antispyware and 'Update Now' and do not restore any previous ZA settings.Cheers,Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  6. #6
    lost_in_space Guest

    Default Re: ZASS 8.0.298.000 Auto Scans will no longer run at the same time?

    Fax,Well did everything and now I'm waiting for it to see if would run the scan after I set it too.
    BTW do you work for ZA? Does ZA still have a free tech support via email?
    BTW none of these were in my PC:
    - vsconfig.xml
    - vsxml.dll
    - vsregexp.dll
    - vsdata.dll
    - vsdata95.vxd
    - vsdatant.sys
    - vsmonapi.dll
    - vspubapi.dll
    - vsinit.dll
    - vsutil.dll
    - vswmi.dll
    - zlcommdb.dll
    - zlcomm.dll
    - z llictbl.dat
    - zpeng24.dll
    TIA,JOhn
    <blockquote><hr>fax wrote:
    Hi!
    I think its time to perform a deep cleaning of the system. What you describe is not normal and should not happen.Please also try to run AV/AS scan of the system but in SAFE MODE with NETWORKING to double check your are not running tools blocking ZA (like other security tools, see point 28 down). If you follow closely all the points below you should be able to run the system and ZA properly.
    Don't rush, relax and do all steps....


    Remove ZA from add/remove programs then:
    01.) Restart your computer
    02.) When you see the screen go black and it starts booting back up keep
    tapping the &quot;F8&quot; key (at the top of your keyboard)
    03.) This should bring up a menu. Choose Safe Mode off the menu by
    using the arrow keys on the keyboard to highlight Safe Mode and press
    Enter
    04.) If you get a message asking to go to Safe Mode, choose Yes. If you
    get a help and support window, close this.
    05.) Once you are at the desktop, Click Start, My Computer
    06.) Click Tools, Folder Options, View Tab
    07.) Place a dot next to &quot;Show Hidden Files and Folders&quot;
    08.) Remove the check from &quot;Hide Protected Operating System Files
    (Recommended)&quot;
    09.) Choose Yes to the warning
    10.) Click OK
    11.) Double click C:

    Note: In the future steps if you do not see any files or folders, please click
    the &quot;Show Files&quot; link to view them.

    12.) Double Click the Program Files Folder
    13.) Right Click the Zone Labs Folder, click Delete, and choose Yes

    NOTE: If you cannot delete the entire folder, please open the Zone Labs -
    &gt; ZoneAlarm folder and delete out as many of the files listed here as
    possible.

    14.) Close this window
    15.) Click Start, My Computer
    16.) Double Click the C:
    17.) Double Click the Windows Folder (It may also be WinNT)
    18.) Right Click the Internet Logs Folder, click Delete, and choose Yes
    19.) Double Click the System32 Folder
    20.) Right Click the Zone Labs Folder, click Delete, and choose Yes

    NOTE: If you cannot delete the entire folder, please open the Zone Labs
    folder and delete out as many of the files listed here as possible.

    21.) Locate and delete the following files in the System32 folder if they are
    present:

    - vsconfig.xml
    - vsxml.dll
    - vsregexp.dll
    - vsdata.dll
    - vsdata95.vxd
    - vsdatant.sys
    - vsmonapi.dll
    - vspubapi.dll
    - vsinit.dll
    - vsutil.dll
    - vswmi.dll
    - zlcommdb.dll
    - zlcomm.dll
    - z llictbl.dat
    - zpeng24.dll

    22.) Clear your Temp Directory per the instructions below.

    - Go to Start -&gt; Run
    - Type %temp% and click OK
    - Select all of these files and delete them

    23.) Clear the Prefetch folder per the instructions below.

    - Go to Start -&gt; Run
    - Type Prefetch and click OK
    - Select all of these files and delete them

    24.) Remove the following registry entries by going to Start -&gt; Run and
    typing in regedit. Use the folders on the left side of the window to navigate
    to the specified directories.

    HKEY_LOCAL_MACHINE\Software\Zone Labs
    HKEY_LOCAL_MACHINE\System\CurrentControlSet\Servic es\vsmon
    HKEY_LOCAL_MACHINE\System\CurrentControlSet\Servic es\vsdatant

    *Important Advisory: Deleting registry entries incorrectly may cause
    serious problems to your operating system, which may necessitate the
    need to reinstall it. Please make sure you are able to perform these
    deletions correctly before you decide to edit the entries. If you are not
    sure, you should seek help from someone who is familiar with editing the
    registry.

    For information about how to edit the registry in Windows, from your
    desktop, click Start &gt;&gt; Run &gt;&gt; and type regedit. Click on Help &gt;&gt; Help
    Topics. Under the Contents tab, click Change Keys and Values (this may
    be found under the How to... section).

    Also, you should always make a backup of the registry before editing it.
    You can find this in the same section of the Help files.

    25.) Close this window, then empty your recycle bin.
    26.) Restart the computer.

    27.) Check the system for malware. Check with MBAM and SuperAntispyware. See links here:http://forum.zonelabs.org/zonelabs/b...essage.id=3787
    28.) ZA does not play nice with many other security tools. They may block its correct functioning including updates. For example, spyware doctor, spysweeper, trojan hunter, win patrol, PCtools Threat Fire, Mcafee, Norton, Symantec, Adaware, SpybotS&amp;D, WinPatrol, AVG, NOD, Kaspersky and many
    others. If you want to troubleshoot issues with ZA please remove these tools (not enough to disable) and install back (if you really need) only after you see your ZASS is working as it should.
    29. Clean your system and registry with ccleaner.comhttp://www.ccleaner.com/download/builds/downloadbinslim
    30. Re-download the ZA installerwww.zonealarm.com/zasuitedownload/
    31. Install with default settings do NOT alter them. After re-boot go to ZA antivirus/antispyware and 'Update Now' and do not restore any previous ZA settings.
    Cheers,Fax

    <hr></blockquote>

  7. #7
    lost_in_space Guest

    Default Re: ZASS 8.0.298.000 Auto Scans will no longer run at the same time?

    Fax,
    Ok the scan ran OK on automatic so it seems to ba back and running. I did have one thing pop up on my screen then I can not figure out nor Dell.
    It said:
    C:\Windows\system32\mshtml.hlp
    it was a grey box that said that it was a missing help file and to install a CD???????????

  8. #8
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,290

    Default Re: ZASS 8.0.298.000 Auto Scans will no longer run at the same time?


    <BLOCKQUOTE><HR>Lost_In_Space wrote:
    It said:C:\Windows\system32\mshtml.hlp it was a grey box that said that it was a missing help file and to install a CD???????????
    <HR></BLOCKQUOTE>Hi!try to Google the file.. a lot of hints.... apparently you have an issue with IE7See for example here:http://www.bleepingcomputer.com/forums/topic72899.htmlCheers,Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  9. #9
    lost_in_space Guest

    Default Re: ZASS 8.0.298.000 Auto Scans will no longer run at the same time?

    Fax,Thanks been there done that and it was above me. Dell just called back and said it was somthing to do with IE and that they fixed the problem. so its wait and see if it appears again?
    Thanks,John
    <blockquote><hr>fax wrote:

    <blockquote><hr>Lost_In_Space wrote:
    It said:
    C:\Windows\system32\mshtml.hlp
    it was a grey box that said that it was a missing help file and to install a CD???????????
    <hr></blockquote>Hi!try to Google the file.. a lot of hints.... apparently you have an issue with IE7See for example here:http://www.bleepingcomputer.com/forums/topic72899.html
    Cheers,Fax



    <hr></blockquote>

  10. #10
    lost_in_space Guest

    Default Re: ZASS 8.0.298.000 Auto Scans will no longer run at the same time?

    More strange stuff. I use the Autocomplete Passwords feature
    IE7 which always worked fine. Now its working of some sites and not others? All of these sites I use all the time and have them saved as favorites and never had a problem in the past?
    Anyone have any ideas?

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •