Results 1 to 2 of 2

Thread: Alerts stop scanning

  1. #1
    saverrill Guest

    Default Alerts stop scanning

    Whenever ZA does a scan, it pops up HIGH security alerts on Zone Alarm itself on hundreds of files and the scan takes hours and hours. I think I can solve some of the lengthy time by changing to normal ipo deep scan. Last time I had this alert problem it followed a windows update. I had to uninstall and reinstall ZA, at their suggestion. That is a pain because it has to go through the whole learning process again which slows down my system considerably. I hate to do that again but is there any other solution? Is anyone else having this problem? Is it going to happen everytime there is an upgrade? I am using Firefox as my primary browser - that just had an upgrade also. I cannot sit for hours clicking Allow. Thanks for help.

    Operating System:Windows XP Pro
    Software Version:7.0
    Product Name:ZoneAlarm Internet Security Suite

  2. #2
    Join Date
    Jun 2006
    Location
    The 3rd Coast - South Central Texas
    Posts
    10,467

    Default Re: Alerts stop scanning


    <HR>saverrill wrote:
    Whenever ZA does a scan, it pops up HIGH security alerts on Zone Alarm itself on hundreds of files and the scan takes hours and hours. I think I can solve some of the lengthy time by changing to normal ipo deep scan. Last time I had this alert problem it followed a windows update. I had to uninstall and reinstall ZA, at their suggestion. That is a pain because it has to go through the whole learning process again which slows down my system considerably. I hate to do that again but is there any other solution? Is anyone else having this problem? Is it going to happen everytime there is an upgrade? I am using Firefox as my primary browser - that just had an upgrade also. I cannot sit for hours clicking Allow. Thanks for help.<BLOCKQUOTE>

    Operating System:Windows XP Pro
    Software Version:7.0 &lt;=====
    Product Name:ZoneAlarm Internet Security Suite

    <HR></BLOCKQUOTE> to the Zone Alarm User Forum..The new ZASS 8.0.298.000 Fixed many of the AV/AS scan problems..http://download.zonealarm.com/bin/fr...seHistory.html2. On your current ZA, UNcheck "Load ZA... at startup" (under Overview --&gt; Preferences tab)3. Reboot the Computer. So that vsmon.exe/TrueVector will be removed from Memory4.Install the new update (clean or upgrade) and Accept the default Setting, Auto-Learn Mode and Choose Trusted Zone, not Internet Zone..Please note that ZASS and ZAXdo not play nice with many overlapping security tools (even if disabled). To troubleshoot ZASS/ZAX issues remove them and install back once you see that ZA works as it should. For example,Norton/Symantec, McAfee,Spyspweeper, Spyware Doctor, trojan hunter, adware, SpyBotS&amp;D, PC tools Threatfire, otherantivirus, antispyware, Registry Guard or locking tools, etc...5.) AV/AS Main page, click Advanced Options a.)set Scan Mode to Normal, b.) set Scan options set Priority to High..
    --------------------------------------------------------
    WinXP SP3
    ZoneAlarm Security Suite version:8.0.298.000
    TrueVector version:8.0.298.000
    Driver version:8.0.298.000
    Anti-virus engine version:6.0.2.678
    Anti-virus signature DAT file version:980643173
    Anti-spyware engine version:5.0.209.0
    Anti-spyware signature DAT file version:01.200903.5565
    AntiSpam version:6.0.0.1429
    -------------------------------------------------
    GeorgeV
    ZoneAlarm® Extreme Security


    Click here for ZA Support
    Monday-Saturday__ 6am to 10pm Central time
    Closed Sundays and Holidays

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •