Results 1 to 5 of 5

Thread: Updated to zapSetup_80_298_000_en.exe and now cannot get Anti-Spyware to turn on

Hybrid View

  1. #1
    buckydent Guest

    Default Updated to zapSetup_80_298_000_en.exe and now cannot get Anti-Spyware to turn on

    I have been using ZA Pro for many years, and after installing this latest update and rebooting it gives status overview as Anti-Spyware is turned off, and clicking the 'Fix It" will not respond, and it remains off.

    I also have Spywareblaster & Spybot Search and Destroy installed. My AV is B|t-Defender (not sure why name bleeped) 2008.

    Running XP Pro with SP-2 AMD Athlon-64 3500 with 2GB RAM.

    Thanks for any advice.

    Operating System:
    Windows XP Pro
    Software Version:
    8.0
    Product Name:
    ZoneAlarm Pro

    Message Edited by BuckyDent on 03-23-2009 12:40 PM

  2. #2
    sufferincats Guest

    Default Re: Updated to zapSetup_80_298_000_en.exe and now cannot get Anti-Spyware to turn on

    I have the same problem.
    Using Vista with no other antivirus/spyware and disabled Windows Defender in case of any conflicts with not success.
    My laptop is unprotected from virus threat and would appreciate any help asap please


  3. #3
    Join Date
    Jun 2006
    Location
    The 3rd Coast - South Central Texas
    Posts
    10,464

    Default Re: Updated to zapSetup_80_298_000_en.exe and now cannot get Anti-Spyware to turn on

    to the Zone Alarm User Forum..It sounds like your ZA Database may be corrupted.

    ZA has incorparated a new way to Reset DataBase files so users don't need to go into Safe mode.


    To repair this problem, please follow the steps below. Please note that
    this will remove your program permission settings (so you may want to make
    note of them), but re-establishing them is a simple process.

    1.) Hold down the Ctrl and Shift keys together then

    2.) Right click on the ZA icon near your clock in the system tray lower right corner
    3.) Choose 'Reset' from the box that comes up
    4.) Choose Yes on the Reset Settings dialog box
    5.) When prompted, choose OK to restart your system
    6.) Follow the on screen configuration prompts after reboot


    ---------------------------------------
    My Vista Configuration:


    ----------------------------------------------------------------
    ZoneAlarm Security Suite version:8.0.298.000
    TrueVector version:8.0.298.000
    Driver version:8.0.298.000
    Anti-virus engine version:6.0.2.678
    Anti-virus signature DAT file version:980904327
    Anti-spyware engine version:5.0.209.0
    Anti-spyware signature DAT file version:01.200903.5585
    AntiSpam version:6.0.0.1429
    -----------------------------------------------------------------
    2nd Computer WinXP SP3 32-Bit
    ZoneAlarm Security Suite version:8.0.298.000
    TrueVector version:8.0.298.000
    Driver version:8.0.298.000
    Anti-virus engine version:6.0.2.678
    Anti-virus signature DAT file version:980904327
    Anti-spyware engine version:5.0.209.0
    Anti-spyware signature DAT file version:01.200903.5585
    AntiSpam version:6.0.0.1429
    ----------------------------------------------------------------------
    3rd Computer Vista Home Premium SP1 32-Bit
    ZoneAlarm Extreme Security version:8.0.298.000
    TrueVector version:8.0.298.000
    Driver version:8.0.298.000
    Anti-virus engine version:6.0.2.678
    Anti-virus signature DAT file version:980904327
    Anti-spyware engine version:5.0.209.0
    Anti-spyware signature DAT file version:01.200903.5585
    AntiSpam version:6.0.0.1429
    ZoneAlarm ForceField 1.3.130.0
    ZoneAlarm ForceField Anti-Phishing Database 1.2.95.0
    -------------------------------------------------------------
    GeorgeV
    ZoneAlarm® Extreme Security


    Click here for ZA Support
    Monday-Saturday__ 6am to 10pm Central time
    Closed Sundays and Holidays

  4. #4
    buckydent Guest

    Default Re: Updated to zapSetup_80_298_000_en.exe and now cannot get Anti-Spyware to turn on

    George, thank you for your kind reply. I did follow your precise steps, requiring some reboots, and re-approving the various alerts I need, but upon opening ZA again, the same disabled Anti-Spyware. When I click "Fix It" it turned green for half second, then back to red. Further attempts to click "Fix It" are fruitless.

    Not sure if not having installed SP3 or some other anti-spyware is blocking this. I updated SpywareBlaster & Spybot Search & Destroy to the latest versions and rebooted with same result.

  5. #5
    Join Date
    Jun 2006
    Location
    The 3rd Coast - South Central Texas
    Posts
    10,464

    Default Re: Updated to zapSetup_80_298_000_en.exe and now cannot get Anti-Spyware to turn on

    Thank you for your progress report..Please Contact ZoneAlarm Tech Support directly, Free of charge and give them the details of your problem, and include a list of other Security programs your using..Tech Support does not Read this Forum..ZA Tech support always answer, if you do not get an answer it may meanthat ISP or your E-mail system has junked the response,Check your Junkmail folder.Use Internet Explorer to submit thefull details of your problem and if you do not get an Auto-generated confirmation email .. Use a free e-mail like hotmail or Gmail as contact address You should receive an automatic confirmation response by ZA after 5-20 minutes with your ticket number.If you have not received it then your ISP has junked it or Bounced it back to Zonealarm...ZA technical support can be reached here: www.zonealarm.com/tsform--------------------------------------------------------If what Tech support tells you does not work on first try, please Report back to Tech support so that they can come up with a Better Solution for you..Please Report back here with your progress report and let us know what you find out from Tech support..--------------------------------------------------------
    WinXP SP3
    ZoneAlarm Security Suite version:8.0.298.000
    TrueVector version:8.0.298.000
    Driver version:8.0.298.000
    Anti-virus engine version:6.0.2.678
    Anti-virus signature DAT file version:980904327
    Anti-spyware engine version:5.0.209.0
    Anti-spyware signature DAT file version:01.200903.5585
    AntiSpam version:6.0.0.1429
    -------------------------------------------------
    GeorgeV
    ZoneAlarm® Extreme Security


    Click here for ZA Support
    Monday-Saturday__ 6am to 10pm Central time
    Closed Sundays and Holidays

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •