Results 1 to 6 of 6

Thread: virus scan disabled on new install vista 64Bit

  1. #1
    vino Guest

    Default virus scan disabled on new install vista 64Bit



    Hello. Product
    purchased in
    October 2008 and used it just fine on my PC running XP

    running version 8.0.298

    av engine 6.0.2.678


    I redownloaded Internet security suite to a vista 64 bit PC



    I cannot run virus scan, it remains disabled..no matter what I do.


    My product says it is up to date


    My AV is up to date and clock is not set forward...


    AV indicates its off .but its grayed out so I cannot change it.




    Alert upon startup indicates virus scan has been disabled possible due to clock being set ahead or av not up to date...."Click here to update AV and reset." ....When I do that it does not fix the issue.


    Downloaded clean 2 times and no difference

    Firewall works fine.

    anti spam works fine

    suggestions ? Help?




    My system info:







    OS Name











    Microsoft
    Windows Vista Home Premium

    Version














    6.0.6001 Service Pack 1 Build 6001

    Installed Physical Memory (RAM)











    9.00 GB




    Operating System:Windows Vista 64 bit
    Software Version:8.0
    Product Name:ZoneAlarm Internet Security Suite

  2. #2
    naivemelody Guest

    Default Re: virus scan disabled on new install vista 64Bit

    Questions: on this Vista, have your 'properly' un-installed the pre-installed/ or previous anti-virus?What other anti-spyware do you have, please list all anti-spy and the anti-virus you have had?<hr>Just One, Not Two -- Never use two anti-virus products at the same time. Completely uninstall one before installing another. Use the vendor's uninstall utility/ 'removal tool'
    or if not available, use the Windows XP add/remove software tool in the control panel.[*][*]Caution: Many of today's hybrid anti-spyware software may now include anti-virus protection; be aware they may conflict with your main anti-virus software. Please read the details of your chosen anti-spyware protection. New hybrid &quot;Anti-spyware with Anti-virus software&quot;
    :
    like Webroot AntiVirus with AntiSpyware or PCTools SpywareDoctor with Integrated AntiVirus, or SunbeltSoftware CounterSpy with VIPRE, PCTools ThreatFire, paid versions of
    Lavasoft's Ad-Aware Plus + Ad-Aware Pro,
    etc.<hr>Click here &gt; http://forums.zonelabs.org/zonelabs/...ssage.id=73617[/list]

  3. #3
    vino Guest

    Default Re: virus scan disabled on new install vista 64Bit

    Hmmm good point....this is a new Gateway system that was brought back to factory default. There is
    no other AV program installed...IF there was anything running it was deleted by best buy upon purchase of the machine..I also tried turning windows defender totally off...no difference.
    Thanks for such a quick responce
    ..any other ideas
    !

  4. #4
    naivemelody Guest

    Default Re: virus scan disabled on new install vista 64Bit

    Most new pc's at default - will come with pre-installed/ trial
    security software, you don't have to activate or run them, but they are there. Please check.<hr>Go go windows security center - what does it say for anti-virus section? What's running?<hr>Also look thru this board for past posts with similar titles- for possible insights/ resolutions.<hr>Try resetting your database.
    1.) Hold down the Ctrl and Shift keys together
    2.) Right click on the ZA icon near your clock
    3.) Choose 'Reset' from the box that comes up
    4.) Choose Yes on the Reset Settings dialog box
    5.) When prompted, choose OK to restart your system<hr>

  5. #5
    vino Guest

    Default Re: virus scan disabled on new install vista 64Bit

    Thanks for sticking with me. I tried the dbase reset and not difference. In Windows
    Security Center it reports that &quot;Zone Alarm Security Suite AV resportds that it
    is up to fate and virsu scanning is on.
    I am stumped....



  6. #6
    naivemelody Guest

    Default Re: virus scan disabled on new install vista 64Bit

    Send out for ZA technical support - click here &gt; www.zonealarm.com/tsform<hr>If you have time read a bunch of posts in this board that have a similar issue.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •