Results 1 to 5 of 5

Thread: za 80_298_en update problems

  1. #1
    purplemtns Guest

    Default za 80_298_en update problems

    I get an error message "Installer failed to initialize. Please try to download and run the installer again" Which I did. The next message: "Could not load the DLL library C:\users\xxxx\AppData\Temp\040109171048\vsutil.dll (ls64Bit). The specified procedure could not be found."

    Windows Vista, Service Pack 1
    Dell S17-130P Laptop

    Zone Alarm info:
    ZoneAlarm Security Suite version:8.0.298.000
    TrueVector version:8.0.298.000
    Driver version:8.0.298.000
    Anti-virus engine version:6.0.2.678
    Anti-virus signature DAT file version:981576228
    Anti-spyware engine version:5.0.209.0
    Anti-spyware signature DAT file version:01.200903.5635
    AntiSpam version:6.0.0.1429

    Thanks!

    Operating System:Windows Vista Home Premium
    Software Version:7.1 (Vista)
    Product Name:ZoneAlarm Internet Security Suite

  2. #2
    cobalt Guest

    Default Re: za 80_298_en update problems

    Hi.I am having the exact same problem as this installing the update. Except mine says "could not load DLL library C: DOCUME~1\NAME\LOCALS~1\Temp\04060917507\vsutil.dll (Is64Bit)I was wondering if anyone please has an answer how to overcome this so I can update to the new 298 version?Thank you in advance.


    Message Edited by cobalt on 04-06-2009 06:34 PM

  3. #3
    Join Date
    Jun 2006
    Location
    The 3rd Coast - South Central Texas
    Posts
    10,465

    Default Re: za 80_298_en update problems


    <BLOCKQUOTE><HR>cobalt wrote:
    Hi.I am having the exact same problem as this installing the update. Except mine says "could not load DLL library C: DOCUME~1\NAME\LOCALS~1\Temp\04060917507\vsutil.dll (Is64Bit)I was wondering if anyone please has an answer how to overcome this so I can update to the new 298 version?Thank you in advance.

    Message Edited by cobalt on 04-06-2009 06:34 PM
    <HR></BLOCKQUOTE> to the Zone Alarm User Forum..It looks like your Have Corrupted your Installed ZA files..The simplest procedure is to :1.Download the Latestinstallerpreferably with IE Browserand no Download Manager/accelerator like Get-Right, Livewire) (MultiPlatform,installer will install on Both WinXP and Vista)ZAFree http://download.zonelabs.com/bin/fre...seHistory.htmlZAP http://download.zonealarm.com/bin/fr...seHistory.htmlZAAV http://download.zonealarm.com/bin/fr...seHistory.htmlZASS http://download.zonealarm.com/bin/fr...seHistory.htmlZAX http://download.zonelabs.com/bin/fre...seHistory.html2. On your current ZA, UNcheck "Load ZA... at startup" (under Overview --&gt; Preferences tab)3. Reboot the Computer. So that vsmon.exe/TrueVector will be removed from Memory4.) Now use the new ZoneAlarm Removal Tool: Click here &gt; http://download.zonealarm.com/bin/fr...cpes_clean.exeSave to desktop, right click and "run as administrator"This tool will remove all ZoneAlarm products from your system.

    Please just download and run the tool, following the instructions.
    (you can un-install without net connections)5.) Install the new update (clean or upgrade) and Accept the default Setting, Auto-Learn Mode and Choose Trusted Zone, not Internet Zone..NOTICE:Please note that ZASS and ZAXdo not play nice with many overlapping security tools (even if disabled). To troubleshoot ZASS/ZAX issues remove them and install them back once you see that ZA works as it should. For example,Norton/Symantec, McAfee,Spyspweeper, Spyware Doctor, trojan hunter, adware, SpyBotS&amp;D, PC tools Threat Fire, any otherAnti-virus, Anti-spyware, Registry Guard or locking tools, etc...



    6.)- have you properly un-installed any previous firewall and/or anti-virus?? = this needs to be done - http://forums.zonelabs.org/zonelabs/...message.id=154. Most new pc/laptops come with pre-installed security software, which should be properly un-installed prior to installing any ZoneAlarm firewall product. <HR>

    Just One, Not Two -- Never use two software Firewalls at the same time. <HR>Just One, Not Two -- Never use two Anti-virus products at the same time.
    ---------------------------------------


    ----------------------------------------------------------------
    ZoneAlarm Security Suite version:8.0.298.035
    TrueVector version:8.0.298.035
    Driver version:8.0.298.035
    Anti-virus engine version:6.0.2.678
    Anti-virus signature DAT file version:981954217
    Anti-spyware engine version:5.0.209.0
    Anti-spyware signature DAT file version:01.200904.5685
    AntiSpam version:6.0.0.1429
    -----------------------------------------------------------------
    GeorgeV
    ZoneAlarm® Extreme Security


    Click here for ZA Support
    Monday-Saturday__ 6am to 10pm Central time
    Closed Sundays and Holidays

  4. #4
    cobalt Guest

    Default Re: za 80_298_en update problems

    Thanks for the reply GeorgeV.I downloaded the installer again and now everything is ok and I have the newest version installed and fully operational.Thanks for the welcome too.
    Seems
    like a good forum
    :robotvery-happy:

  5. #5
    Join Date
    Jun 2006
    Location
    The 3rd Coast - South Central Texas
    Posts
    10,465

    Default Re: za 80_298_en update problems

    Your Welcome..
    GeorgeV
    ZoneAlarm® Extreme Security


    Click here for ZA Support
    Monday-Saturday__ 6am to 10pm Central time
    Closed Sundays and Holidays

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •