Page 1 of 3 123 LastLast
Results 1 to 10 of 24

Thread: UI is initializing

  1. #1
    bkeller Guest

    Default UI is initializing

    Hi, tonight after booting up, my Zone Alarm Internet Security Suite said there was a new version for the new virus. I downloaded it (80_298_035) and after installing it said I needed to reboot, so I did. Now when I mouse over ZA icon in the tray it just says "Protection is up, 0I is initializing", but it never completely comes up. It also completely blocks my access to the internet and I can't shut it down. I had to use the system configuration utility to stop loading ZA at boot so I could get to this forum. I also tried starting ZA after booting without it and it still hangs during UI initialization, although I then seem to be able to get to the internet.

    I still have the download for 80_298_000 - should I reinstall that version? I tried installing the new version a second time, but it said it could not stop the current one that was running due to some error. I'll try to boot without it and install the new one again just to see what happens, but I think I may end up back at the prior version.

    Operating System:Windows XP Home Edition
    Software Version:8.0
    Product Name:ZoneAlarm Internet Security Suite

  2. #2
    katwomansz Guest

    Default Re: UI is initializing

    Yes I got the same problem too.

    and I notice that

    The latest ZoneAlarm release is 8.0.298.000.


    http://download.zonealarm.com/bin/fr...seHistory.html

    Is this ZoneAlarm Anti-virus version:8.0.298.035 the real thing?????

  3. #3
    bkeller Guest

    Default Re: UI is initializing

    Well, after about 20 minutes and as I was just starting up to try to install 80-298-035 again, it finished initializing the UI and came up, but for some reason the antivirus is disabled and the fix button tries, but cannot get it enabled again. I have some more playing around to do...

  4. #4
    Join Date
    Jul 2005
    Posts
    44

    Default Re: UI is initializing, solved here

    Same here. At the same time, I got a Windows systray red icon about the Windows firewall being disabled, both while the new version was being installed and after rebooting. I enabled it, after the reboot, but ZAISS stuck so ("protection is up, UI is initializing" and no response to clicks). So I rebooted again. This time all went okay. Good luck!

  5. #5
    deistdennis Guest

    Default Re: UI is initializing

    Same thing here. I installed the "update" and rebooted but I couldn't access the internet while the UI initializing thing was doing its thing. I let it moan and groan my hard drive for the longest thinking it was doing a viral scan or something (5 or 6 hrs.) before giving up and rebooting a second time and now everything seems to be working fine after the second reboot. But why would ZoneAlarm want this "update" after the latest worm threat turned out to be pretty much a joke?

    Seems the real April fools joke was played on ZoneAlarm customers...

  6. #6
    broekhua Guest

    Default Re: UI is initializing

    Here the same situation. The
    Zonealarm button keeps saying "GUI is initializing". After several Reboots
    this problem disapeared.After the 3 reboots i
    starts Normal scanning. After complete finishing of this job i
    have tryd to shutdown my Computer. This did not work (Computer hangs).Now i had to manually stop my computer with the Main Power button. After 2
    attemps
    also this seem to work now.So far no more problems. This is the first time that i had problems after updating ZoneAlarm AntiVirus.

  7. #7
    crybaby Guest

    Default Re: UI is initializing

    yah same here, not sure why its not working just have the "Protection is up, UI is initializing... anyone have a way to solve this, because restarting isn't seeming to work for me :S

  8. #8
    broekhua Guest

    Default Re: UI is initializing

    Just for sure and to avoid further problems id went back to an previous version of this Antivirus program (8.0.298.000)Waiting for an reply from the cutomer service centre i stay on this previous version or
    wait for an new update.

  9. #9
    lalittle Guest

    Default Re: UI is initializing


    <blockquote><hr>katwomansz wrote:
    Yes I got the same problem too.

    and I notice that

    The latest ZoneAlarm release is 8.0.298.000.


    http://download.zonealarm.com/bin/fr...seHistory.html

    Is this ZoneAlarm Anti-virus version:8.0.298.035 the real thing?????
    <hr></blockquote>I was a bit confused by this as well.
    Apparently the very latest updates are sometimes offered via the &quot;Check for Updates&quot; button in the ZA control center (or the &quot;Automatically check&quot; feature) before they're offered via the normal download links or the history page.
    The Gurus confirmed in other threads that this is in fact a legitimate update, and that
    it might not show up on
    the &quot;history&quot; page for a little while.

    Larry

  10. #10
    bkeller Guest

    Default Re: UI is initializing

    OK, as other people have reported, a reboot resolved the problem and it seems to be working OK now. I ran a check last night and it found nothing, not even any of the minor spyware cookies it normally finds. Just to recap:

    1) I was prompted to download a new version on 4/1 (I had not booted this machine on 3/31).
    2) I downloaded the file and installed it - that looked like it went OK, but once installed, it never completely loaded, saying &quot;...UI is initializing&quot; for a long time. Also, cannot kill the processes and cannot get to the internet.
    3) reboot and it does the same thing, so I disable ZA from loading during the next boot and reboot
    4) with no protection, I come here to see who else may be having problems and see others with difficulties, but reboots help them.
    5) I re-enable ZA to load during boot and try again. It hands for more than 10 minutes with &quot;...UI is initializing&quot; and is not responding to mouse clicks, so I start to run the install again and just as that is about to start, I notice the UI comes up and it seems to be running, except the antivirus isn't working right and the &quot;fix&quot; button tries to help out, but can't.
    6) I try one more re-boot and that seems to do the trick. It starts up just fine and the antivirus is working.

    I don't know why, but something is working overtime in this new version the first time it comes up. After that, it seems back to normal.

Page 1 of 3 123 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •